Overclock.net › Forums › Graphics Cards › AMD/ATI › Troubleshooting Graphics problem
New Posts  All Forums:Forum Nav:

Troubleshooting Graphics problem

post #1 of 2
Thread Starter 
Hey All -

Been having this issue with my games lately. When I move (only when I move) there is this blurry line that runs horizontal and then disappears when I stop moving. The line could be in any spot on the screen but is always completely from side to side.

Things I've done:
-Uninstalled drivers/profiles & reinstalled
-Tried at stock GPU settings and overclocked
-Tried at Ultra and Very Low game graphics settings
-Tried in multiple latest-gen games

It is a very persistent problem that I'd like to solve. Oh and worth mentioning that this happens regardless of my FPS - so when I had this blurry line in the image below, I was at 60fps at Ultra settings in Bioshock 3. Another good thing to mention - temperatures at these settings are really good - usually a few degrees below 60C.

Sorry the image is ****, I threw in those arrows to help guide you to the issue.




System Specs:

CPU: 3570k @ 4.5GHz
Mobo: Gigabyte UD3H
RAM: 8GB GSkill RipjawsX
GPU: VTX3D 7950 X-Edition
SSD: Samsung 840 250GB
OS: Win 7 64-bit pro

Thanks for any advice you may have to help!

-Ben
post #2 of 2
What you are experiencing is called screen tearing (search it up if you want to know more), basically it gives you lines on your screen since your monitor can't keep up.
At least that is what it looks like for me, judging by the image. This is completely normal, and happens to everyone.

Luckily, there is a quick and easy fix for this, called VSYNC. Most games have an option to turn it on and off, it it locks your framerate to the hz the monitor. You can also force it through the control panel of your graphics card.

But beware, VSYNC does introduce input lag, which is why I play with it off, as I prefer performance compared to a tearing free game.
So try with it on and off, and see what you like!
The up/downgrade
(14 items)
 
  
CPUMotherboardGraphicsRAM
|Intel 6800K @ 4ghz 1.24v| |Asus ROG Strix X99| |Gainward GTX 1070 @ ~2ghz| |4x4gb Corsair XMS 3000mhz CL14| 
Hard DriveOSMonitorKeyboard
|840 Pro 256gb| |OCZ Vertex 2 120gb| |WD Red 2tb| |Windows 10 Pro x64| |27" QNIX QX2710 @ 2560x1440 120hz| |Logitech G810 Orion Spectrum RGB| 
PowerCaseMouseAudio
|EVGA SuperNOVA 1000 G2| |Corsair 750D| |Logitech G502 Proteus Spectrum RGB|  |JBL L890 speakers| 
AudioAudio
|Emotiva XDA-2 receiver| |2x Advanced Acoustic MAA-705 @ 200w 8ohm| 
  hide details  
Reply
The up/downgrade
(14 items)
 
  
CPUMotherboardGraphicsRAM
|Intel 6800K @ 4ghz 1.24v| |Asus ROG Strix X99| |Gainward GTX 1070 @ ~2ghz| |4x4gb Corsair XMS 3000mhz CL14| 
Hard DriveOSMonitorKeyboard
|840 Pro 256gb| |OCZ Vertex 2 120gb| |WD Red 2tb| |Windows 10 Pro x64| |27" QNIX QX2710 @ 2560x1440 120hz| |Logitech G810 Orion Spectrum RGB| 
PowerCaseMouseAudio
|EVGA SuperNOVA 1000 G2| |Corsair 750D| |Logitech G502 Proteus Spectrum RGB|  |JBL L890 speakers| 
AudioAudio
|Emotiva XDA-2 receiver| |2x Advanced Acoustic MAA-705 @ 200w 8ohm| 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Troubleshooting Graphics problem