Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Samsung 840 pro SSD slow after just a few months :(
New Posts  All Forums:Forum Nav:

Samsung 840 pro SSD slow after just a few months :( - Page 2

post #11 of 42
Thread Starter 
Uh oh - yes tried that way of verifying trim and it says is not on both drives - I am just lucky maybe that I battered my cache drive so it went wrong first before my OS drive :O ....

I have heard people saying there is good garbage removal on these drives but something is deffo. up! I tried tons of ways of trying to get the intel driver on but no go my best bet was this : http://uk.asus.com/Motherboards/Intel_Socket_2011/P9X79_PRO/#download they have new links since I installed my mobo drivers so I tried the newest one and it says its an old version but I can still install it - I will try this soon after I back up my stuff :S - thanks...
New rig
(17 items)
 
My old System
(13 items)
 
 
CPUMotherboardGraphicsGraphics
i7 3930k @ 4.6ghz Asus p9x79 pro ATI R9 290 4GB sapphire tri x OC ATI R9 290 4GB sapphire tri x OC 
RAMHard DriveHard DriveHard Drive
64gb Ballistix VLP sport 1600 mhz 9-9-9-24  Samsung 840 pro (OS drive) Samsung 840 pro (Cache drive) Seagate constellation es 1tb (RAID 10) 
Hard DriveHard DriveHard DriveOptical Drive
Seagate constellation es 1tb (RAID 10) Seagate constellation es 1tb (RAID 10) Seagate constellation es 1tb (RAID 10) blu ray writer - pioneer 12x 
CoolingOSKeyboardPower
NH-D14 SE2011  win 8 pro 64 bit sidewinder x4 Microsoft Windows 1250w OCZ ZX series 
Case
nzxt phantom 820 
CPUMotherboardGraphicsRAM
QX6700 P5K Deluxe/WiFi-AP ATI 2900xt 1GB DDR4 Ballistix 8GB PC2-8500C5 (BL2KIT12864AA1065) 
Hard DriveOptical DriveOSPower
2x WD Raptor WD1500ADFD 150GB SATA 10KRPM Samsung SH-S183ABEBN DVD±RW Dual Layer windows 7 pro Thermaltake Toughpower 1200W Modular PSU 
Case
Antec P180-b 
  hide details  
Reply
New rig
(17 items)
 
My old System
(13 items)
 
 
CPUMotherboardGraphicsGraphics
i7 3930k @ 4.6ghz Asus p9x79 pro ATI R9 290 4GB sapphire tri x OC ATI R9 290 4GB sapphire tri x OC 
RAMHard DriveHard DriveHard Drive
64gb Ballistix VLP sport 1600 mhz 9-9-9-24  Samsung 840 pro (OS drive) Samsung 840 pro (Cache drive) Seagate constellation es 1tb (RAID 10) 
Hard DriveHard DriveHard DriveOptical Drive
Seagate constellation es 1tb (RAID 10) Seagate constellation es 1tb (RAID 10) Seagate constellation es 1tb (RAID 10) blu ray writer - pioneer 12x 
CoolingOSKeyboardPower
NH-D14 SE2011  win 8 pro 64 bit sidewinder x4 Microsoft Windows 1250w OCZ ZX series 
Case
nzxt phantom 820 
CPUMotherboardGraphicsRAM
QX6700 P5K Deluxe/WiFi-AP ATI 2900xt 1GB DDR4 Ballistix 8GB PC2-8500C5 (BL2KIT12864AA1065) 
Hard DriveOptical DriveOSPower
2x WD Raptor WD1500ADFD 150GB SATA 10KRPM Samsung SH-S183ABEBN DVD±RW Dual Layer windows 7 pro Thermaltake Toughpower 1200W Modular PSU 
Case
Antec P180-b 
  hide details  
Reply
post #12 of 42
I find out what is iaStorV.That is one of Intel driver before Intel RST 11-series drivers. You can see what driver it is in device manager,Disk drives,SSD(you need to see),driver.So you definitely need to update driver to Intel RST 11.0 or any other driver after that.I can not say will this fix you issue,but you need to do this,because driver you have now is too old.
post #13 of 42
I dont get it ,when you say cache drive,what do you mean.
post #14 of 42
Thread Starter 
Yer hmm well someone said it was Microsoft - and under driver in my device manager it says: microsoft 6.2.9200.16384 and 12/06/2006 - very old! But for some reason my PC thinks its the most up to date and best driver this is why its been hard getting rid of it :S. I might need to do the install old version like I was saying (buts its probably not older).

This drive is a cache drive for adobe after effects - the program can use a fast drive like these to save RAM previews when it gets the chance to the drive so if I shut down and start up its still there saved - can help some projects allot. its just the ssd on its own no raid or anything. I use a 4 disk raid from the mobo on HD's for the main project files. Thanks.
New rig
(17 items)
 
My old System
(13 items)
 
 
CPUMotherboardGraphicsGraphics
i7 3930k @ 4.6ghz Asus p9x79 pro ATI R9 290 4GB sapphire tri x OC ATI R9 290 4GB sapphire tri x OC 
RAMHard DriveHard DriveHard Drive
64gb Ballistix VLP sport 1600 mhz 9-9-9-24  Samsung 840 pro (OS drive) Samsung 840 pro (Cache drive) Seagate constellation es 1tb (RAID 10) 
Hard DriveHard DriveHard DriveOptical Drive
Seagate constellation es 1tb (RAID 10) Seagate constellation es 1tb (RAID 10) Seagate constellation es 1tb (RAID 10) blu ray writer - pioneer 12x 
CoolingOSKeyboardPower
NH-D14 SE2011  win 8 pro 64 bit sidewinder x4 Microsoft Windows 1250w OCZ ZX series 
Case
nzxt phantom 820 
CPUMotherboardGraphicsRAM
QX6700 P5K Deluxe/WiFi-AP ATI 2900xt 1GB DDR4 Ballistix 8GB PC2-8500C5 (BL2KIT12864AA1065) 
Hard DriveOptical DriveOSPower
2x WD Raptor WD1500ADFD 150GB SATA 10KRPM Samsung SH-S183ABEBN DVD±RW Dual Layer windows 7 pro Thermaltake Toughpower 1200W Modular PSU 
Case
Antec P180-b 
  hide details  
Reply
New rig
(17 items)
 
My old System
(13 items)
 
 
CPUMotherboardGraphicsGraphics
i7 3930k @ 4.6ghz Asus p9x79 pro ATI R9 290 4GB sapphire tri x OC ATI R9 290 4GB sapphire tri x OC 
RAMHard DriveHard DriveHard Drive
64gb Ballistix VLP sport 1600 mhz 9-9-9-24  Samsung 840 pro (OS drive) Samsung 840 pro (Cache drive) Seagate constellation es 1tb (RAID 10) 
Hard DriveHard DriveHard DriveOptical Drive
Seagate constellation es 1tb (RAID 10) Seagate constellation es 1tb (RAID 10) Seagate constellation es 1tb (RAID 10) blu ray writer - pioneer 12x 
CoolingOSKeyboardPower
NH-D14 SE2011  win 8 pro 64 bit sidewinder x4 Microsoft Windows 1250w OCZ ZX series 
Case
nzxt phantom 820 
CPUMotherboardGraphicsRAM
QX6700 P5K Deluxe/WiFi-AP ATI 2900xt 1GB DDR4 Ballistix 8GB PC2-8500C5 (BL2KIT12864AA1065) 
Hard DriveOptical DriveOSPower
2x WD Raptor WD1500ADFD 150GB SATA 10KRPM Samsung SH-S183ABEBN DVD±RW Dual Layer windows 7 pro Thermaltake Toughpower 1200W Modular PSU 
Case
Antec P180-b 
  hide details  
Reply
post #15 of 42
You don't lose TRIM on single SSDs when in RAID mode, regardless of the chipset.

It is the RAID driver that processes I/O requests between the file system and a RAID volume that will not pass TRIM commands. That has been changed recently with IRST version 11 drivers and OROMs, seven series chipsets, and modded BIOS' that allow TRIM commands to be applied to RAID 0 volumes. Since none of the RAID processing is needed for single, non-RAID drives, TRIM is not affected.

Magician does not understand RAID mode, and shows that error if you use RAID mode. AHCI is a subset of RAID, if you have TRIM on your OS drive, you will have it on your cache drive.

The AS SSD benchmark looks like the "caching" SSD is on a SATA II port.
post #16 of 42
Hey Parsec,i said i am not sure does TRIM pass to one drive in Raid mode,but here you go we got answer to that.
Problem is he got older driver then 11-series and who know what OROM.
He does not cache HDD with it,he is caching adobe after effects.,and that SSD is on sata3.
I think you can help him,you have X79,but you need to read closer thread.
Edited by Unit Igor - 3/28/13 at 10:53pm
post #17 of 42
Igor, I was not replying directly to anything you said, just in general.

Isn't the OP using RSTe anyway? I know DooRules had to manually install the earlier IRST driver on X79 boards to get it to work (early 11.0 IRST) but I thought the 11.6 and 11.7 IRST installed fine with the regular install program on X79.

This IRST 12 driver is listed only for Intel 8 series chipsets. Yes it worked on my Z77, but did Intel change it again to not install on X79?

Samsung forum? No, they don't have one, they would never allow an open one like Intel. I've wrote reviews on their SSDs on their website, but since it was not 100% positive, they would not allow it. I know of other people that had the same experience with Samsung. The strange thing was, I said so many good things about their SSDs, and one little thing that wasn't... so not allowed.
post #18 of 42
As far as I know you still have to force the f6 drivers on x79 parsec. I am getting away with using the installer because I am in achi mode and not R0. wink.gif
post #19 of 42
Thread Starter 
Ok hmm I really am quiet stuck here so which drivers am I supposed to be installing? The link from igor? That one will not install for some reason - I have tried many ways of installing it now it just tells me erros like it is not compatible for my device. I cant find any way of installing these driver/s frown.gif . Are you saying I have to do the F6 but it might not work for my raid as well? weirdsmiley.gif
New rig
(17 items)
 
My old System
(13 items)
 
 
CPUMotherboardGraphicsGraphics
i7 3930k @ 4.6ghz Asus p9x79 pro ATI R9 290 4GB sapphire tri x OC ATI R9 290 4GB sapphire tri x OC 
RAMHard DriveHard DriveHard Drive
64gb Ballistix VLP sport 1600 mhz 9-9-9-24  Samsung 840 pro (OS drive) Samsung 840 pro (Cache drive) Seagate constellation es 1tb (RAID 10) 
Hard DriveHard DriveHard DriveOptical Drive
Seagate constellation es 1tb (RAID 10) Seagate constellation es 1tb (RAID 10) Seagate constellation es 1tb (RAID 10) blu ray writer - pioneer 12x 
CoolingOSKeyboardPower
NH-D14 SE2011  win 8 pro 64 bit sidewinder x4 Microsoft Windows 1250w OCZ ZX series 
Case
nzxt phantom 820 
CPUMotherboardGraphicsRAM
QX6700 P5K Deluxe/WiFi-AP ATI 2900xt 1GB DDR4 Ballistix 8GB PC2-8500C5 (BL2KIT12864AA1065) 
Hard DriveOptical DriveOSPower
2x WD Raptor WD1500ADFD 150GB SATA 10KRPM Samsung SH-S183ABEBN DVD±RW Dual Layer windows 7 pro Thermaltake Toughpower 1200W Modular PSU 
Case
Antec P180-b 
  hide details  
Reply
New rig
(17 items)
 
My old System
(13 items)
 
 
CPUMotherboardGraphicsGraphics
i7 3930k @ 4.6ghz Asus p9x79 pro ATI R9 290 4GB sapphire tri x OC ATI R9 290 4GB sapphire tri x OC 
RAMHard DriveHard DriveHard Drive
64gb Ballistix VLP sport 1600 mhz 9-9-9-24  Samsung 840 pro (OS drive) Samsung 840 pro (Cache drive) Seagate constellation es 1tb (RAID 10) 
Hard DriveHard DriveHard DriveOptical Drive
Seagate constellation es 1tb (RAID 10) Seagate constellation es 1tb (RAID 10) Seagate constellation es 1tb (RAID 10) blu ray writer - pioneer 12x 
CoolingOSKeyboardPower
NH-D14 SE2011  win 8 pro 64 bit sidewinder x4 Microsoft Windows 1250w OCZ ZX series 
Case
nzxt phantom 820 
CPUMotherboardGraphicsRAM
QX6700 P5K Deluxe/WiFi-AP ATI 2900xt 1GB DDR4 Ballistix 8GB PC2-8500C5 (BL2KIT12864AA1065) 
Hard DriveOptical DriveOSPower
2x WD Raptor WD1500ADFD 150GB SATA 10KRPM Samsung SH-S183ABEBN DVD±RW Dual Layer windows 7 pro Thermaltake Toughpower 1200W Modular PSU 
Case
Antec P180-b 
  hide details  
Reply
post #20 of 42
I dont want to screw your installation,because X79 is different then Z77.So its best for you that you pm doorules for help.But what is happening with your drive,is it still in bad shape and did you secure erase it.
Do you have last bios and what Intel OROM is in that bios.
Edited by Unit Igor - 3/29/13 at 11:02am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Samsung 840 pro SSD slow after just a few months :(