Overclock.net › Forums › Intel › Intel - General › New Build issue
New Posts  All Forums:Forum Nav:

New Build issue

post #1 of 39
Thread Starter 
]Hello All,

The other night i received my new Motherboard, CPU and RAM. I installed everything and am now experiencing worse performance in Battlefield 3. I downloaded BIoshock 1 because it was a quick download and it ran flawlessly.. so far these are the only two games ive tested.

I'm experiencing more microstudder than ever in BF3, I had to downgrade my AA in game, and its still not as smooth. i feel like BF3 is bottle necked somewhere and im afraid its my new CPU..


Old System:

ASROCK X58 Motherboard
Intel i7 920 CPU
6gb DDR3
2x AMD 7970R OC editions (Crossfired)
Corsair 1050 Watt PSU
1TB HDD/ 100GB SSD
Windows 7 Pro X64

New System:
Asus Sabertooth Z77 Motherboard
Intel i7 3770k CPU
Corsair H110 Liquid cooler
16GB DDR3
2x AMD 7970R OC editions (Crossfired)
Corsair 1050 Watt PSU
1TB HDD/ 100GB SSD
Windows 7 Pro X64

EDIT: I also have been running a resolution of 6048 X 1200 in Eyefinity, i was running this smooth with my old build in BF3.


Edited by mtb88 - 3/28/13 at 8:30am
post #2 of 39
Sory if this is a stupid question but did you reinstall Windows as well?
Seravee
(27 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 6850K Gigabyte X99 Ultra Gaming EVGA GTX 1080 FTW2 Kingston HyperX DDR4 Savage 3000 MHz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Evo WD Green WD60EZRX  WD Red WD80EFZX 8TB  Seagate Ironwolf Pro 10 TB 
Optical DriveCoolingCoolingOS
LG CH12NS30 x5 Noctua NF-A14 FLX Noctua NH-D15S Windows 7 64 Bit 
MonitorMonitorKeyboardPower
Asus PG279Q LG 49UH750V 4K LED TV Corsair Gaming Strafe RGB EVGA SuperNova G2 750 watt 
CaseMouseMouse PadAudio
Phanteks Enthoo Luxe Roccat Kone EMP Roccat Sense Metor Sennheiser HD 598 
AudioAudioAudioAudio
Onkyo TX NR646  Harman Kardon HKTS 60 Dali Opticon Vokal x2 Dali Opticon 2 
AudioOtherOther
x2 Dali Opticon 1 CableMod E series PSU cable set CableMod LED Strips 
  hide details  
Reply
Seravee
(27 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 6850K Gigabyte X99 Ultra Gaming EVGA GTX 1080 FTW2 Kingston HyperX DDR4 Savage 3000 MHz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Evo WD Green WD60EZRX  WD Red WD80EFZX 8TB  Seagate Ironwolf Pro 10 TB 
Optical DriveCoolingCoolingOS
LG CH12NS30 x5 Noctua NF-A14 FLX Noctua NH-D15S Windows 7 64 Bit 
MonitorMonitorKeyboardPower
Asus PG279Q LG 49UH750V 4K LED TV Corsair Gaming Strafe RGB EVGA SuperNova G2 750 watt 
CaseMouseMouse PadAudio
Phanteks Enthoo Luxe Roccat Kone EMP Roccat Sense Metor Sennheiser HD 598 
AudioAudioAudioAudio
Onkyo TX NR646  Harman Kardon HKTS 60 Dali Opticon Vokal x2 Dali Opticon 2 
AudioOtherOther
x2 Dali Opticon 1 CableMod E series PSU cable set CableMod LED Strips 
  hide details  
Reply
post #3 of 39
Did you uninstall all the previous drivers before installing the new drivers?
post #4 of 39
Thread Starter 
Completly whiped old HDD and started fresh.

*edit: totally not a stupid question, have to cover basics first
Edited by mtb88 - 3/28/13 at 7:47am
post #5 of 39
Quote:
Originally Posted by mtb88 View Post

Completly whiped old HDD and started fresh.
Do some stress testing of all your components, even the graphics cards.

Also, reseat your cards to make sure they are fully connected to the pciexpress slots.
post #6 of 39
Quote:
Originally Posted by mtb88 View Post

Completly whiped old HDD and started fresh.

It does sound a bit like a CPU problem as you said but i cant say for sure

What RAM do you have now?
Seravee
(27 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 6850K Gigabyte X99 Ultra Gaming EVGA GTX 1080 FTW2 Kingston HyperX DDR4 Savage 3000 MHz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Evo WD Green WD60EZRX  WD Red WD80EFZX 8TB  Seagate Ironwolf Pro 10 TB 
Optical DriveCoolingCoolingOS
LG CH12NS30 x5 Noctua NF-A14 FLX Noctua NH-D15S Windows 7 64 Bit 
MonitorMonitorKeyboardPower
Asus PG279Q LG 49UH750V 4K LED TV Corsair Gaming Strafe RGB EVGA SuperNova G2 750 watt 
CaseMouseMouse PadAudio
Phanteks Enthoo Luxe Roccat Kone EMP Roccat Sense Metor Sennheiser HD 598 
AudioAudioAudioAudio
Onkyo TX NR646  Harman Kardon HKTS 60 Dali Opticon Vokal x2 Dali Opticon 2 
AudioOtherOther
x2 Dali Opticon 1 CableMod E series PSU cable set CableMod LED Strips 
  hide details  
Reply
Seravee
(27 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 6850K Gigabyte X99 Ultra Gaming EVGA GTX 1080 FTW2 Kingston HyperX DDR4 Savage 3000 MHz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Evo WD Green WD60EZRX  WD Red WD80EFZX 8TB  Seagate Ironwolf Pro 10 TB 
Optical DriveCoolingCoolingOS
LG CH12NS30 x5 Noctua NF-A14 FLX Noctua NH-D15S Windows 7 64 Bit 
MonitorMonitorKeyboardPower
Asus PG279Q LG 49UH750V 4K LED TV Corsair Gaming Strafe RGB EVGA SuperNova G2 750 watt 
CaseMouseMouse PadAudio
Phanteks Enthoo Luxe Roccat Kone EMP Roccat Sense Metor Sennheiser HD 598 
AudioAudioAudioAudio
Onkyo TX NR646  Harman Kardon HKTS 60 Dali Opticon Vokal x2 Dali Opticon 2 
AudioOtherOther
x2 Dali Opticon 1 CableMod E series PSU cable set CableMod LED Strips 
  hide details  
Reply
post #7 of 39
Thread Starter 
Quote:
Originally Posted by shilka View Post

It does sound a bit like a CPU problem as you said but i cant say for sure

What RAM do you have now?


G.Skill Ares Series 16GB (2X 8gb) DDR3 1866
post #8 of 39
Thread Starter 
Quote:
Originally Posted by aznpersuazn View Post


Do some stress testing of all your components, even the graphics cards.

Also, reseat your cards to make sure they are fully connected to the pciexpress slots.

Ill have to try this when im home later as well.
post #9 of 39
Thread Starter 
When i installed i used the motherboard disc, i never updated the latest bios.. i was told to leave it alone...
post #10 of 39
Try and run Prime 95 for 12 hours or more if its a CPU or RAM problem you will find out

Dont know if a motherboard fault will show if that is what you got
Seravee
(27 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 6850K Gigabyte X99 Ultra Gaming EVGA GTX 1080 FTW2 Kingston HyperX DDR4 Savage 3000 MHz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Evo WD Green WD60EZRX  WD Red WD80EFZX 8TB  Seagate Ironwolf Pro 10 TB 
Optical DriveCoolingCoolingOS
LG CH12NS30 x5 Noctua NF-A14 FLX Noctua NH-D15S Windows 7 64 Bit 
MonitorMonitorKeyboardPower
Asus PG279Q LG 49UH750V 4K LED TV Corsair Gaming Strafe RGB EVGA SuperNova G2 750 watt 
CaseMouseMouse PadAudio
Phanteks Enthoo Luxe Roccat Kone EMP Roccat Sense Metor Sennheiser HD 598 
AudioAudioAudioAudio
Onkyo TX NR646  Harman Kardon HKTS 60 Dali Opticon Vokal x2 Dali Opticon 2 
AudioOtherOther
x2 Dali Opticon 1 CableMod E series PSU cable set CableMod LED Strips 
  hide details  
Reply
Seravee
(27 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 6850K Gigabyte X99 Ultra Gaming EVGA GTX 1080 FTW2 Kingston HyperX DDR4 Savage 3000 MHz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Evo WD Green WD60EZRX  WD Red WD80EFZX 8TB  Seagate Ironwolf Pro 10 TB 
Optical DriveCoolingCoolingOS
LG CH12NS30 x5 Noctua NF-A14 FLX Noctua NH-D15S Windows 7 64 Bit 
MonitorMonitorKeyboardPower
Asus PG279Q LG 49UH750V 4K LED TV Corsair Gaming Strafe RGB EVGA SuperNova G2 750 watt 
CaseMouseMouse PadAudio
Phanteks Enthoo Luxe Roccat Kone EMP Roccat Sense Metor Sennheiser HD 598 
AudioAudioAudioAudio
Onkyo TX NR646  Harman Kardon HKTS 60 Dali Opticon Vokal x2 Dali Opticon 2 
AudioOtherOther
x2 Dali Opticon 1 CableMod E series PSU cable set CableMod LED Strips 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › New Build issue