Overclock.net › Forums › AMD › AMD - General › Is my ram dead?
New Posts  All Forums:Forum Nav:

Is my ram dead?

post #1 of 6
Thread Starter 
Well I was just to load up a game then boom got the memory management bsod I turned the computer on again and it didn't post right so I rebooted it again and nothing black screen. I took aout everything and tried each ram stick but still no good just a black screen so does this mean my ram is dead?
post #2 of 6
Do you got any other ram to test with?

I have experienced on very rare occasions that some settings can reset themselves, and the ram itself is unable to run at those settings, which again would require a different set of sticks to properly get the right settings again.
This would also rule out if it was something else that had broke, as your system has some years on its neck.

Good luck!
The up/downgrade
(14 items)
 
  
CPUMotherboardGraphicsRAM
|Intel 6800K @ 4ghz 1.24v| |Asus ROG Strix X99| |Gainward GTX 1070 @ ~2ghz| |4x4gb Corsair XMS 3000mhz CL14| 
Hard DriveOSMonitorKeyboard
|840 Pro 256gb| |OCZ Vertex 2 120gb| |WD Red 2tb| |Windows 10 Pro x64| |27" QNIX QX2710 @ 2560x1440 120hz| |Logitech G810 Orion Spectrum RGB| 
PowerCaseMouseAudio
|EVGA SuperNOVA 1000 G2| |Corsair 750D| |Logitech G502 Proteus Spectrum RGB|  |JBL L890 speakers| 
AudioAudio
|Emotiva XDA-2 receiver| |2x Advanced Acoustic MAA-705 @ 200w 8ohm| 
  hide details  
Reply
The up/downgrade
(14 items)
 
  
CPUMotherboardGraphicsRAM
|Intel 6800K @ 4ghz 1.24v| |Asus ROG Strix X99| |Gainward GTX 1070 @ ~2ghz| |4x4gb Corsair XMS 3000mhz CL14| 
Hard DriveOSMonitorKeyboard
|840 Pro 256gb| |OCZ Vertex 2 120gb| |WD Red 2tb| |Windows 10 Pro x64| |27" QNIX QX2710 @ 2560x1440 120hz| |Logitech G810 Orion Spectrum RGB| 
PowerCaseMouseAudio
|EVGA SuperNOVA 1000 G2| |Corsair 750D| |Logitech G502 Proteus Spectrum RGB|  |JBL L890 speakers| 
AudioAudio
|Emotiva XDA-2 receiver| |2x Advanced Acoustic MAA-705 @ 200w 8ohm| 
  hide details  
Reply
post #3 of 6
Thread Starter 
Nah can't say I do frown.gif

I just tested the sticks I have now and nothing but I did have issues with them. At idle they were pretty much maxed out and nothing would respond on windows
post #4 of 6
Well that sucks frown.gif
Perhaps you have a friend/family that has some DDR2 you can borrow for testing?

If not I would go and buy the cheapest ok DDR2 you can find, I know they have gone a lot up in price since its getting old, DDR3 is dirt cheap on low end compared to it sadly, and if you said you had problems with them before, it might be the ram that is dead.
But I bet someone you know has some laying around or in their current machine you can borrow for some hours!
The up/downgrade
(14 items)
 
  
CPUMotherboardGraphicsRAM
|Intel 6800K @ 4ghz 1.24v| |Asus ROG Strix X99| |Gainward GTX 1070 @ ~2ghz| |4x4gb Corsair XMS 3000mhz CL14| 
Hard DriveOSMonitorKeyboard
|840 Pro 256gb| |OCZ Vertex 2 120gb| |WD Red 2tb| |Windows 10 Pro x64| |27" QNIX QX2710 @ 2560x1440 120hz| |Logitech G810 Orion Spectrum RGB| 
PowerCaseMouseAudio
|EVGA SuperNOVA 1000 G2| |Corsair 750D| |Logitech G502 Proteus Spectrum RGB|  |JBL L890 speakers| 
AudioAudio
|Emotiva XDA-2 receiver| |2x Advanced Acoustic MAA-705 @ 200w 8ohm| 
  hide details  
Reply
The up/downgrade
(14 items)
 
  
CPUMotherboardGraphicsRAM
|Intel 6800K @ 4ghz 1.24v| |Asus ROG Strix X99| |Gainward GTX 1070 @ ~2ghz| |4x4gb Corsair XMS 3000mhz CL14| 
Hard DriveOSMonitorKeyboard
|840 Pro 256gb| |OCZ Vertex 2 120gb| |WD Red 2tb| |Windows 10 Pro x64| |27" QNIX QX2710 @ 2560x1440 120hz| |Logitech G810 Orion Spectrum RGB| 
PowerCaseMouseAudio
|EVGA SuperNOVA 1000 G2| |Corsair 750D| |Logitech G502 Proteus Spectrum RGB|  |JBL L890 speakers| 
AudioAudio
|Emotiva XDA-2 receiver| |2x Advanced Acoustic MAA-705 @ 200w 8ohm| 
  hide details  
Reply
post #5 of 6
Thread Starter 
Yeah thx mate a friend said he would give me a stick to test I should also say I overclocked the ram from 667hz to 800hz I guess that could have caused the problem
post #6 of 6
Quote:
Originally Posted by Papermilk View Post

Yeah thx mate a friend said he would give me a stick to test I should also say I overclocked the ram from 667hz to 800hz I guess that could have caused the problem

If your sticks were semi-problematic to begin with, then I would say the overclock might have just been too much for them wink.gif Orrrrr, because I don't really think that small of a change would kill the ram, I think you just had bad sticks that were semi functional. Could always be the memory controller on the mobo, but more likely to be ram.
Dark Space
(18 items)
 
  
Reply
Dark Space
(18 items)
 
  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Is my ram dead?