Overclock.net › Forums › Intel › Intel - General › 1.9 vCore + 3770k = dead?
New Posts  All Forums:Forum Nav:

1.9 vCore + 3770k = dead? - Page 3

post #21 of 130
Im a little confused as to how that motherboard was able to pump that much juice at all.
If im not mistaken most z77 boards top out at 1.7 or so.

The motherboard may have had a stroke, but I cant say ive seen one have a stroke and do anything but forget what you told it to do.

Still, tough luck OP.
Try a CMOS Reset, and if that doesnt work, be a little more careful. redface.gif

EDIT
Also, Upon more reading, thats not a motherboard to use for overclocking.
Its gigabyte, but its only got a 4 pin cpu power socket, and if memory serves it only has 4+1 Phase power.
Micro Mule
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k MSI Z170I Gaming Pro AC Gigabyte GTX 1070 G1 Gaming 16GB GSkill Ripjaws V DDR4 3200 
Hard DriveCoolingMonitorPower
250GB Crucial MX200, 960GB Adata , 1TB WD Black Noctua NH-L12 LG 27UD68 4k Seasonic M12II 620W 
CaseMouseAudio
Corsair Obsidian 250D Logitech Performance Mouse MX Topping TP-30 Mk2, 2x Polk M10, Sony MDR-7506 
  hide details  
Reply
Micro Mule
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k MSI Z170I Gaming Pro AC Gigabyte GTX 1070 G1 Gaming 16GB GSkill Ripjaws V DDR4 3200 
Hard DriveCoolingMonitorPower
250GB Crucial MX200, 960GB Adata , 1TB WD Black Noctua NH-L12 LG 27UD68 4k Seasonic M12II 620W 
CaseMouseAudio
Corsair Obsidian 250D Logitech Performance Mouse MX Topping TP-30 Mk2, 2x Polk M10, Sony MDR-7506 
  hide details  
Reply
post #22 of 130
Quote:
Originally Posted by PhilWrir View Post

Im a little confused as to how that motherboard was able to pump that much juice at all.
If im not mistaken most z77 boards top out at 1.7 or so.

The motherboard may have had a stroke, but I cant say ive seen one have a stroke and do anything but forget what you told it to do.

Still, tough luck OP.
Try a CMOS Reset, and if that doesnt work, be a little more careful. redface.gif

EDIT
Also, Upon more reading, thats not a motherboard to use for overclocking.
Its gigabyte, but its only got a 4 pin cpu power socket, and if memory serves it only has 4+1 Phase power.

With high enough LLC, you can easily pump that much through your CPU using offset or even manual voltage. If I set my LLC too high, at 1.3v in bios, my voltage under load is 1.5!
 
Gsvlip Dudyrm
(15 items)
 
Oda'maksv
(9 items)
 
CPUMotherboardGraphicsRAM
3770k @ 4.5 1.312 load Zotac Z77 ITX Wifi GTX 1070 Gaming 2126/2249 w/ Hybrid cooler TridentX 16GB 2400MHz 
Hard DriveHard DriveCoolingCooling
Samsung 850 Pro 1TB Seagate 2TB H105 EVGA Hybrid GPU cooler 
OSMonitorKeyboardPower
Windows 10 Asus MG279Q - 24" 144Hz 1080p Filco Majestic II w/ Cherry Reds Seasonic X 760W 
CaseMouseMouse PadAudio
Bitfelix Prodigy Logitech G400 Razer Goliath AKG A701 
AudioAudio
JDS Labs Objective 2 JDS Labs ODAC 
CPUMotherboardGraphicsRAM
Core i5 750 3.99 (190x21) 1.376v Load ASUS P7P55d-E Pro GTX 670 FTW <- Poor overclocker :( 8GB (4x2GB) G.Skill DDR3 1600 
Hard DriveHard DriveOptical DriveOS
Samsung 830 Evo 128GB 2x 2TB  Some DVD drive OSX 10.10.4 
MonitorPowerCaseMouse
Asus 1080P Crap TX 750 HAF 922 G400s 
Mouse PadOther
Apple Keyboard Xbox One controler 
CPURAMHard DriveHard Drive
C2D 2,26GHz under volted @ .978v 8GB  Crucial M4 64GB SSD 500GB Scorpio Black 
OSMonitorKeyboardMouse
OS X 10.0 1280x800 Built-in Trackpad 
Audio
Built-in 
  hide details  
Reply
 
Gsvlip Dudyrm
(15 items)
 
Oda'maksv
(9 items)
 
CPUMotherboardGraphicsRAM
3770k @ 4.5 1.312 load Zotac Z77 ITX Wifi GTX 1070 Gaming 2126/2249 w/ Hybrid cooler TridentX 16GB 2400MHz 
Hard DriveHard DriveCoolingCooling
Samsung 850 Pro 1TB Seagate 2TB H105 EVGA Hybrid GPU cooler 
OSMonitorKeyboardPower
Windows 10 Asus MG279Q - 24" 144Hz 1080p Filco Majestic II w/ Cherry Reds Seasonic X 760W 
CaseMouseMouse PadAudio
Bitfelix Prodigy Logitech G400 Razer Goliath AKG A701 
AudioAudio
JDS Labs Objective 2 JDS Labs ODAC 
CPUMotherboardGraphicsRAM
Core i5 750 3.99 (190x21) 1.376v Load ASUS P7P55d-E Pro GTX 670 FTW <- Poor overclocker :( 8GB (4x2GB) G.Skill DDR3 1600 
Hard DriveHard DriveOptical DriveOS
Samsung 830 Evo 128GB 2x 2TB  Some DVD drive OSX 10.10.4 
MonitorPowerCaseMouse
Asus 1080P Crap TX 750 HAF 922 G400s 
Mouse PadOther
Apple Keyboard Xbox One controler 
CPURAMHard DriveHard Drive
C2D 2,26GHz under volted @ .978v 8GB  Crucial M4 64GB SSD 500GB Scorpio Black 
OSMonitorKeyboardMouse
OS X 10.0 1280x800 Built-in Trackpad 
Audio
Built-in 
  hide details  
Reply
post #23 of 130
Quote:
Originally Posted by Lord Xeb View Post

With high enough LLC, you can easily pump that much through your CPU using offset or even manual voltage. If I set my LLC too high, at 1.3v in bios, my voltage under load is 1.5!

True, but im not sure I want to trust a $300+ processor to overworked power phases no matter what settings im using.
Micro Mule
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k MSI Z170I Gaming Pro AC Gigabyte GTX 1070 G1 Gaming 16GB GSkill Ripjaws V DDR4 3200 
Hard DriveCoolingMonitorPower
250GB Crucial MX200, 960GB Adata , 1TB WD Black Noctua NH-L12 LG 27UD68 4k Seasonic M12II 620W 
CaseMouseAudio
Corsair Obsidian 250D Logitech Performance Mouse MX Topping TP-30 Mk2, 2x Polk M10, Sony MDR-7506 
  hide details  
Reply
Micro Mule
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k MSI Z170I Gaming Pro AC Gigabyte GTX 1070 G1 Gaming 16GB GSkill Ripjaws V DDR4 3200 
Hard DriveCoolingMonitorPower
250GB Crucial MX200, 960GB Adata , 1TB WD Black Noctua NH-L12 LG 27UD68 4k Seasonic M12II 620W 
CaseMouseAudio
Corsair Obsidian 250D Logitech Performance Mouse MX Topping TP-30 Mk2, 2x Polk M10, Sony MDR-7506 
  hide details  
Reply
post #24 of 130
If it never even posted then odds are the board went into a failsafe mode. Since my p55 chipset and possibly before the major manufacturers have put that in place so that if a ridiculous attempt albeit an accident takes place the board itself wont even let it post, none the less run. Reset cmos, reseat your cpu and see what happens. Otherwise unless your running a very highend board 1.9v should have never even been a number that could have taken place. Those kind of voltages are for very high vrm phase count, and the most extreme overclocking boards you can get your hands on.
Nasty Girl
(17 items)
 
  
CPUMotherboardGraphicsRAM
I5-760  Evga P55 FTW200 2 x Evga GTX 570 SC GSkill Eco 
Hard DriveHard DriveOptical DriveCooling
Gkill Phoenix Pro SSD Samsung Spinpoint F3 LG Super-multi BDROM Cooler Master V8 
CoolingOSMonitorKeyboard
3 Enermax Magmas + Scythe Kaze Master Controller Windows 7 Professional LG Flatron 2241 LED 22" Razer BWU 
PowerCaseMouseMouse Pad
Corsair HX750 Antec Sonata Solo ||  Razer Deathadder Mionix Propus 360 
Audio
Creative X-Fi Titanium 
  hide details  
Reply
Nasty Girl
(17 items)
 
  
CPUMotherboardGraphicsRAM
I5-760  Evga P55 FTW200 2 x Evga GTX 570 SC GSkill Eco 
Hard DriveHard DriveOptical DriveCooling
Gkill Phoenix Pro SSD Samsung Spinpoint F3 LG Super-multi BDROM Cooler Master V8 
CoolingOSMonitorKeyboard
3 Enermax Magmas + Scythe Kaze Master Controller Windows 7 Professional LG Flatron 2241 LED 22" Razer BWU 
PowerCaseMouseMouse Pad
Corsair HX750 Antec Sonata Solo ||  Razer Deathadder Mionix Propus 360 
Audio
Creative X-Fi Titanium 
  hide details  
Reply
post #25 of 130
Thread Starter 
Quote:
Originally Posted by Hatfieco View Post

If it never even posted then odds are the board went into a failsafe mode.

Hopefully, will try to remove and reset the CPU.

It was supposed to be 1.290 but guess the 2 didn't register.
Edited by TheNutter - 3/30/13 at 1:33am
post #26 of 130
ahahahah oh my god i just read 1.9 vCore and i was like "dead"

Its dead.
post #27 of 130
Thread Starter 
Well tried to reset CMOS, CPU and still black screen (no signal). Also noticed my M/K not working (won't light up).
Is it possible it's dead even though it didn't post?
post #28 of 130
Thread Starter 
Guys I'm about to purchase an 3570k, tho I want to make sure my 3770k is dead. It would really suck to have a new cpu and in the end the mb is dead.
So to recap, I accidentally upped the vcore to 1.9, it didnt post - black screen. Tried to clear cmos, reset cpu and nothing. Black screen - no signal.
When I power on the pc the fans are spinning tho the keyboard & mouse wont light up.

So you think the (only) problem is the fried cpu?

Thanks for the help.
Edited by TheNutter - 3/30/13 at 5:25am
post #29 of 130
Could be the board.
Blue & Gold X79
(21 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-4930K  Asus X79-DELUXE  EVGA GTX 980 ti SC ACX 2.0 G.SKILL RipjawZ Series 16GB (4 x 4GB) 1866 
Hard DriveHard DriveHard DriveHard Drive
OCZ Vertex4 128GB (OS) WD RE4 2x500GB RAID0 WD Caviar Black 2TB OCZ Vector 180 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vector180 480GB 480GB OCZ Vector 180 series OCZ Vector 180 480GB Lite-on DVD Burner 
Optical DriveCoolingOSMonitor
LG Blue Ray Burner Cooler Master TPC 812  Microsoft Windows 10 x64 Asus PB278Q 
KeyboardPowerCaseMouse
Logitech G19 Corsair HX1000 HAF932 Blue (custom paint) Logitech G500 
Mouse Pad
Staples 
  hide details  
Reply
Blue & Gold X79
(21 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-4930K  Asus X79-DELUXE  EVGA GTX 980 ti SC ACX 2.0 G.SKILL RipjawZ Series 16GB (4 x 4GB) 1866 
Hard DriveHard DriveHard DriveHard Drive
OCZ Vertex4 128GB (OS) WD RE4 2x500GB RAID0 WD Caviar Black 2TB OCZ Vector 180 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vector180 480GB 480GB OCZ Vector 180 series OCZ Vector 180 480GB Lite-on DVD Burner 
Optical DriveCoolingOSMonitor
LG Blue Ray Burner Cooler Master TPC 812  Microsoft Windows 10 x64 Asus PB278Q 
KeyboardPowerCaseMouse
Logitech G19 Corsair HX1000 HAF932 Blue (custom paint) Logitech G500 
Mouse Pad
Staples 
  hide details  
Reply
post #30 of 130
Quote:
Originally Posted by TheNutter View Post

Guys I'm about to purchase an 3570k, tho I want to make sure my 3770k is dead. It would really suck to have a new cpu and in the end the mb is dead.
So to recap, I accidentally upped the vcore to 1.9, it didnt post - black screen. Tried to clear cmos, reset cpu and nothing. Black screen - no signal.
When I power on the pc the fans are spinning tho the keyboard & mouse wont light up.

So you think the (only) problem is the fried cpu?

Thanks for the help.

No way to know for sure unless you have other parts to test. This is hardware troubleshooting at it's finest. If it doesn't even show a display it could be a number of things.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › 1.9 vCore + 3770k = dead?