Overclock.net › Forums › AMD › AMD CPUs › Problems with overclocking I've never had before
New Posts  All Forums:Forum Nav:

Problems with overclocking I've never had before

post #1 of 8
Thread Starter 
Hi everyone,

I have been trying to overclock my AMD FX-8120 using AMD overdrive and every time I overclock the cpu even slightly, it will change my taskbar to a non-transparent taskbar and any games I try to play will glitch out and become really stuttery and unplayable. I've tried rebooting the pc, lowering the overclock, forcing aero effects for the transparent taskbar and nothing works. Does anyone have ideas or know how to fix something like this? I normally wouldn't be concerned with overclocking but I'm a streamer and that extra over clock really helps my fps in game when streaming. thumb.gif

Thanks,
post #2 of 8
Quote:
Originally Posted by Matt3989 View Post

Hi everyone,

I have been trying to overclock my AMD FX-8120 using AMD overdrive and every time I overclock the cpu even slightly, it will change my taskbar to a non-transparent taskbar and any games I try to play will glitch out and become really stuttery and unplayable. I've tried rebooting the pc, lowering the overclock, forcing aero effects for the transparent taskbar and nothing works. Does anyone have ideas or know how to fix something like this? I normally wouldn't be concerned with overclocking but I'm a streamer and that extra over clock really helps my fps in game when streaming. thumb.gif

Thanks,


What are your temps?

How much voltage did you push through your chip?

 

This sounds like an os corruption to me, Which can occur from fail overclocks.

Main Rig
(12 items)
 
  
CPUMotherboardGraphicsRAM
R7 1800x ASUS Prime 370 Pro RX 480 Corsair Dominator 
Hard DriveOptical DriveOSMonitor
Samsung 850 Pro  None Windows 10 Pro HP w19e: 1440x900 | Sony KDL40S-5100 1920x1080 
KeyboardPowerCaseMouse
CMStorm Quick Fire. CM 1050w  Cooler Master Cosmos II Roccat Kone XTD (Optical) 
  hide details  
Reply
Main Rig
(12 items)
 
  
CPUMotherboardGraphicsRAM
R7 1800x ASUS Prime 370 Pro RX 480 Corsair Dominator 
Hard DriveOptical DriveOSMonitor
Samsung 850 Pro  None Windows 10 Pro HP w19e: 1440x900 | Sony KDL40S-5100 1920x1080 
KeyboardPowerCaseMouse
CMStorm Quick Fire. CM 1050w  Cooler Master Cosmos II Roccat Kone XTD (Optical) 
  hide details  
Reply
post #3 of 8
hello,
found this will happen with a change of cpu voltage, happens on mine too. it better via bios, and if you want ill paste you how to,....but first which cooler are you using please?
Edited by MrPerforations - 3/29/13 at 7:21pm
    
CPUCPUMotherboardGraphics
AMD™ Ryzen™ 1700 3.75ghz Cool Laboratory™ Liquid Copper MSI™ X370 Gaming Pro Carbon™ Gigabyte™ Radeon™ R9 280 950/1070 Crossfire 
GraphicsRAMRAMHard Drive
Gigabyte™ Radeon™ R9 280 950/1070 Crossfire Avexir™ Blitz™ 3200 CL16 @ 3200 Crucial Ballistix™ Active Cooling fan Seagate™ 2TB Barracuda™ 
Optical DriveCoolingCoolingOS
ASUS™ DRW-24D5MT XSPC™ Raystorm™ 750 2x EX360 Radiators 5x Coo... Triple QX De-ionised Water and WCUK™ KIll Coil Windows™ 10 x64 
MonitorKeyboardPowerCase
Acer™ V243HL 24" Element™ Thorium™ 200 EVGA™ Supernova™ 1000 G2 Coolermaster™ Cosmos Pure Black  
MouseMouse PadAudioAudio
Corsair™ M45  World of Tanks™ giant 6mm Creative labs™ sb x-fi titanium  Logitech™ 540x 5.1 
  hide details  
Reply
    
CPUCPUMotherboardGraphics
AMD™ Ryzen™ 1700 3.75ghz Cool Laboratory™ Liquid Copper MSI™ X370 Gaming Pro Carbon™ Gigabyte™ Radeon™ R9 280 950/1070 Crossfire 
GraphicsRAMRAMHard Drive
Gigabyte™ Radeon™ R9 280 950/1070 Crossfire Avexir™ Blitz™ 3200 CL16 @ 3200 Crucial Ballistix™ Active Cooling fan Seagate™ 2TB Barracuda™ 
Optical DriveCoolingCoolingOS
ASUS™ DRW-24D5MT XSPC™ Raystorm™ 750 2x EX360 Radiators 5x Coo... Triple QX De-ionised Water and WCUK™ KIll Coil Windows™ 10 x64 
MonitorKeyboardPowerCase
Acer™ V243HL 24" Element™ Thorium™ 200 EVGA™ Supernova™ 1000 G2 Coolermaster™ Cosmos Pure Black  
MouseMouse PadAudioAudio
Corsair™ M45  World of Tanks™ giant 6mm Creative labs™ sb x-fi titanium  Logitech™ 540x 5.1 
  hide details  
Reply
post #4 of 8
Hello,

I just made an attempot to overclock my FX 8350 and I have come across this exakt problem, tried change clock settings, reset everything even reset the bios to defaults and nothing seem to work in order to fix this problem

|| Corsair 800D || AMD FX-8350 || Corsair Hydro 50 || Asus Crosshair IV Formula || 3x4 GB Corsair Vengeance || MSI Lightning 6970 || OCZ Vertex 2 120 GB + 1x WD Black 500 GB + 1x WD Black 2 TB + 1x WD Green 2 TB + 1x WD Green 3 TB || Asus ROG Xonar Phoebus || Corsair AX 760W 80+ Platinum || Win7 Ultimate 64-bit ||

Is the rig I am running atm
Spfere-PC
(24 items)
 
  
CPUMotherboardGraphicsRAM
i7-4790k Asus Formula VII Hero EVGA GTX 1080 Kingston HyperX 
Hard DriveHard DriveHard DriveHard Drive
Western Digital Cavar Black Samsung 840 Basic Intel 530 Intel 730 
Hard DriveOptical DriveCoolingOS
Intel 730 LG Lightscribe Noctua nh-u14s Windows 10 pro 
MonitorMonitorKeyboardPower
Eizo Foris FS2333 Asus VG248QE Corsair Vengeance K70 RGB Corsair AX 760W 80+ Platinum 
CaseMouseMouse PadAudio
Fractal Design Define R4 Logitech G502 Qpad CT custom V-Moda Crossfade M-100 
AudioAudioOtherOther
Sony MDR-z7 Beyerdynamics DT 880 Magni Modi 
  hide details  
Reply
Spfere-PC
(24 items)
 
  
CPUMotherboardGraphicsRAM
i7-4790k Asus Formula VII Hero EVGA GTX 1080 Kingston HyperX 
Hard DriveHard DriveHard DriveHard Drive
Western Digital Cavar Black Samsung 840 Basic Intel 530 Intel 730 
Hard DriveOptical DriveCoolingOS
Intel 730 LG Lightscribe Noctua nh-u14s Windows 10 pro 
MonitorMonitorKeyboardPower
Eizo Foris FS2333 Asus VG248QE Corsair Vengeance K70 RGB Corsair AX 760W 80+ Platinum 
CaseMouseMouse PadAudio
Fractal Design Define R4 Logitech G502 Qpad CT custom V-Moda Crossfade M-100 
AudioAudioOtherOther
Sony MDR-z7 Beyerdynamics DT 880 Magni Modi 
  hide details  
Reply
post #5 of 8
Thread Starter 
Quote:
Originally Posted by Disturbed117 View Post


What are your temps?
How much voltage did you push through your chip?

This sounds like an os corruption to me, Which can occur from fail overclocks.

My temps are about 65 degrees Celsius during a stress test. My voltage was at 1.3375 during this. My pc works fine when its not overlocked but if I raise it even .1ghz I get the same issue.

Quote:
Originally Posted by MrPerforations View Post

hello,
found this will happen with a change of cpu voltage, happens on mine too. it better via bios, and if you want ill paste you how to,....but first which cooler are you using please?

I am using amd overdrive right now to do the overclocking. I have tried raising the voltage through amd overdrive and I have the same issues. Do you think overclocking through bios will fix the issue? Could you post the how too? I am using this cooler: http://www.newegg.com/Product/Product.aspx?Item=N82E16835103100
post #6 of 8
I found the solution that worked for me, when you mentioned it was with the overdrive I went in and checked. Seems I did something like that myself. After I shut the cpu overdrive off clocking via bios went fine.
Spfere-PC
(24 items)
 
  
CPUMotherboardGraphicsRAM
i7-4790k Asus Formula VII Hero EVGA GTX 1080 Kingston HyperX 
Hard DriveHard DriveHard DriveHard Drive
Western Digital Cavar Black Samsung 840 Basic Intel 530 Intel 730 
Hard DriveOptical DriveCoolingOS
Intel 730 LG Lightscribe Noctua nh-u14s Windows 10 pro 
MonitorMonitorKeyboardPower
Eizo Foris FS2333 Asus VG248QE Corsair Vengeance K70 RGB Corsair AX 760W 80+ Platinum 
CaseMouseMouse PadAudio
Fractal Design Define R4 Logitech G502 Qpad CT custom V-Moda Crossfade M-100 
AudioAudioOtherOther
Sony MDR-z7 Beyerdynamics DT 880 Magni Modi 
  hide details  
Reply
Spfere-PC
(24 items)
 
  
CPUMotherboardGraphicsRAM
i7-4790k Asus Formula VII Hero EVGA GTX 1080 Kingston HyperX 
Hard DriveHard DriveHard DriveHard Drive
Western Digital Cavar Black Samsung 840 Basic Intel 530 Intel 730 
Hard DriveOptical DriveCoolingOS
Intel 730 LG Lightscribe Noctua nh-u14s Windows 10 pro 
MonitorMonitorKeyboardPower
Eizo Foris FS2333 Asus VG248QE Corsair Vengeance K70 RGB Corsair AX 760W 80+ Platinum 
CaseMouseMouse PadAudio
Fractal Design Define R4 Logitech G502 Qpad CT custom V-Moda Crossfade M-100 
AudioAudioOtherOther
Sony MDR-z7 Beyerdynamics DT 880 Magni Modi 
  hide details  
Reply
post #7 of 8
Thread Starter 
OK I will try overclocking via bios today and let everyone know if it worked. I've never overclocked in bios so it might take me some time though tongue.gif
post #8 of 8
Thread Starter 
Amd overdrive was definitely the problem. I wouldn't recommend overclocking with this program. Thanks everyone smile.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Problems with overclocking I've never had before