Overclock.net › Forums › Cooling › Water Cooling › High temps on first water loop
New Posts  All Forums:Forum Nav:

High temps on first water loop

post #1 of 49
Thread Starter 
Hello everyone. I decided to get into water cooling and so far its not going well. I purchased the XSPC Raystorm EX240 D5 kit and installed it. Everything seems to be working right and looking good but my temps under full load like Intel Burn Test get up to about 93 when oc'ed to 4.5ghz.. Also it doesnt seem to slowly climb to that. It will hover around 58 for half the test and then shoots up to the 90's. I did have a Hyper 212 Evo before this and temps got up to 86 at 4.5. Is there something I'm missing here. Maybe air in the line. I certainly dont see any bubbles or hear it. Any advice it greatly appreciated.

Thanks, Dennis

Forgot to mention that it idles at about 28-30 degrees
Edited by netminder1976 - 3/30/13 at 7:58am
Christine
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570k gigabyte UD5H Z77 2x EVGA GTX670 FTW 16gb Corsair Vengeance 1600mhz 
Hard DriveOptical DriveCoolingMonitor
Intel 330 180gb SSD Phillips Blu-Ray Burner Raystorm EX240 D5 LG 27in 1920x1080 
CaseAudioAudio
Haf X Astro A40 sound blaster z 
  hide details  
Reply
Christine
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570k gigabyte UD5H Z77 2x EVGA GTX670 FTW 16gb Corsair Vengeance 1600mhz 
Hard DriveOptical DriveCoolingMonitor
Intel 330 180gb SSD Phillips Blu-Ray Burner Raystorm EX240 D5 LG 27in 1920x1080 
CaseAudioAudio
Haf X Astro A40 sound blaster z 
  hide details  
Reply
post #2 of 49
never mind I tested mine and it also hit 90.
Edited by Wenty - 3/30/13 at 8:13am
GAMING MACHINE
(20 items)
 
  
CPUMotherboardGraphicsRAM
INTEL 5960X EVGA X99 MICRO 2 EVGA Classified GTX 1080 Corsair Vengeance LPX 32GB 
Hard DriveHard DriveHard DriveHard Drive
SAMSUNG 850 EVO SSD Western Digital 1T Backup drive SAMSUNG 830  SAMSUNG 850 EVO SSD 
CoolingOSMonitorKeyboard
Custom water cooling Windows 10 HOME Three ASUS 24" 4k monitors Corsair Vengeance K90 
PowerCaseMouseAudio
EVGA 850 G2 SUPERNOVA  CORSAIR CARBIDE 750D Logitech Gaming Mouse G500 Sound Blaster Z 
Audio
Schiit Stack Modi 2 with Magni 2 with HD650 cans 
  hide details  
Reply
GAMING MACHINE
(20 items)
 
  
CPUMotherboardGraphicsRAM
INTEL 5960X EVGA X99 MICRO 2 EVGA Classified GTX 1080 Corsair Vengeance LPX 32GB 
Hard DriveHard DriveHard DriveHard Drive
SAMSUNG 850 EVO SSD Western Digital 1T Backup drive SAMSUNG 830  SAMSUNG 850 EVO SSD 
CoolingOSMonitorKeyboard
Custom water cooling Windows 10 HOME Three ASUS 24" 4k monitors Corsair Vengeance K90 
PowerCaseMouseAudio
EVGA 850 G2 SUPERNOVA  CORSAIR CARBIDE 750D Logitech Gaming Mouse G500 Sound Blaster Z 
Audio
Schiit Stack Modi 2 with Magni 2 with HD650 cans 
  hide details  
Reply
post #3 of 49
Thread Starter 
Quote:
Originally Posted by Wenty View Post

Have you tried reseating the block on the cpu? Mine will reach 80 @ 4.8GHz and the voltage is at 1.368

I have RX radiator with cheaper pump.

Not yet, thats my next step. Gonna attempt to bleed some air.

Sent from my SPH-L900 using Tapatalk 2
Christine
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570k gigabyte UD5H Z77 2x EVGA GTX670 FTW 16gb Corsair Vengeance 1600mhz 
Hard DriveOptical DriveCoolingMonitor
Intel 330 180gb SSD Phillips Blu-Ray Burner Raystorm EX240 D5 LG 27in 1920x1080 
CaseAudioAudio
Haf X Astro A40 sound blaster z 
  hide details  
Reply
Christine
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570k gigabyte UD5H Z77 2x EVGA GTX670 FTW 16gb Corsair Vengeance 1600mhz 
Hard DriveOptical DriveCoolingMonitor
Intel 330 180gb SSD Phillips Blu-Ray Burner Raystorm EX240 D5 LG 27in 1920x1080 
CaseAudioAudio
Haf X Astro A40 sound blaster z 
  hide details  
Reply
post #4 of 49
I would reinstall your CPU block, applying new thermal paste. Remove the current stuff from both the CPU block and CPU using isopropyl alcohol and coffee filters. With the kits, the components are never really that high end, so the pump probably isn't running too much water through the loop, and the radiator is probably so-so. Do you have fans on your radiator, or is it just passive?
Folder Rodriguez
(21 items)
 
   
CPUMotherboardGraphicsRAM
i7 3770k MAXIMUS V FORMULA EVGA 680 FTW+ 4GB  16GB (2x8GB) G.SKILL Trident X 2400mHz CL10 1.65V 
Hard DriveHard DriveOptical DriveCooling
Corsair Force 3 120GB SSD Seagate SV35.5 2TB 64MB cache 7200 RPM HDD LG blu-ray R/W Heatkiller CU 3.0 Nickel/Black 115X 
CoolingCoolingCoolingOS
Swiftech MCP355 w/ Petra's Mod Top Undecided radiator config 12mm OD push fittings, and E22 12mm acrylic tubing Slackware 64-bit 
OSMonitorKeyboardPower
Arch Linux 64-bit Asus 24" 1920x1080 LED Rosewill 9000 w/ MX Blues Seasonic X650 
CaseMouseMouse PadOther
Scratch build test bench Logitech G600 black Xtrac Ripper XXL 2x Corsair AF 140mm quiet edition case fans 
Other
Promilatech PK-1 
AudioAudioAudioOther
**Possibly used** HifiMan HE-500 headphones **USED** Schiit Lyr headphone amp Jolida Glass FX Tube DAC EK Nickel CSQ 680+ Waterblock 
OtherOtherOther
2x Aplhacool NexXxos UT60 360mm full copper rad... 6x Scythe Gentle Typhoon 1450 RPM fans 10 meters of 12mm OD nickel plated copper pipe,... 
CPUMotherboardAudioAudio
4770k Asus Maximus VI Impact Audeze LCD-2 Woo Audio WA3  
Audio
Jolida Tube FX DAC 
  hide details  
Reply
Folder Rodriguez
(21 items)
 
   
CPUMotherboardGraphicsRAM
i7 3770k MAXIMUS V FORMULA EVGA 680 FTW+ 4GB  16GB (2x8GB) G.SKILL Trident X 2400mHz CL10 1.65V 
Hard DriveHard DriveOptical DriveCooling
Corsair Force 3 120GB SSD Seagate SV35.5 2TB 64MB cache 7200 RPM HDD LG blu-ray R/W Heatkiller CU 3.0 Nickel/Black 115X 
CoolingCoolingCoolingOS
Swiftech MCP355 w/ Petra's Mod Top Undecided radiator config 12mm OD push fittings, and E22 12mm acrylic tubing Slackware 64-bit 
OSMonitorKeyboardPower
Arch Linux 64-bit Asus 24" 1920x1080 LED Rosewill 9000 w/ MX Blues Seasonic X650 
CaseMouseMouse PadOther
Scratch build test bench Logitech G600 black Xtrac Ripper XXL 2x Corsair AF 140mm quiet edition case fans 
Other
Promilatech PK-1 
AudioAudioAudioOther
**Possibly used** HifiMan HE-500 headphones **USED** Schiit Lyr headphone amp Jolida Glass FX Tube DAC EK Nickel CSQ 680+ Waterblock 
OtherOtherOther
2x Aplhacool NexXxos UT60 360mm full copper rad... 6x Scythe Gentle Typhoon 1450 RPM fans 10 meters of 12mm OD nickel plated copper pipe,... 
CPUMotherboardAudioAudio
4770k Asus Maximus VI Impact Audeze LCD-2 Woo Audio WA3  
Audio
Jolida Tube FX DAC 
  hide details  
Reply
post #5 of 49
you can try reseating the cpu block. stupid question but did u remove the plastic from the bottom?also check for any restrictions on the loop//like kinking //
BloodRayne
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3770K Maximus V Formula GTX 670 Corsair Vengance 
Hard DriveCoolingOSMonitor
Intel 520 Series Custom WC Win 7 Ultimate GW2250 x 2 
KeyboardPowerCase
Razer Blackwidow Tournament Edition Corsair Ax860i Corsair 600T 
  hide details  
Reply
BloodRayne
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3770K Maximus V Formula GTX 670 Corsair Vengance 
Hard DriveCoolingOSMonitor
Intel 520 Series Custom WC Win 7 Ultimate GW2250 x 2 
KeyboardPowerCase
Razer Blackwidow Tournament Edition Corsair Ax860i Corsair 600T 
  hide details  
Reply
post #6 of 49
stupid question but it happens, did you peel off the plastic covering the block?
did you tilt, rock your case when you were bleeding it? what setting is your pump on? what rpm is it reading?

*edit* ninja'd by gill
w00t
(18 items)
 
   
CPUMotherboardGraphicsRAM
ph2 x20be asus m4a785-m sapphire vapor-x 4850  geil black dragon 1066 5-5-5-15-20 
Hard DriveOptical DriveCoolingOS
wd  asus dvd multi-write arctic cooling freezer 64 pro win 7 ultimate x64 
MonitorKeyboardPowerCase
samsung 42" lcd logitech wireless antec basic 500watt old dell crap 
MouseAudio
logitech wireless pioneer 7.1 
  hide details  
Reply
w00t
(18 items)
 
   
CPUMotherboardGraphicsRAM
ph2 x20be asus m4a785-m sapphire vapor-x 4850  geil black dragon 1066 5-5-5-15-20 
Hard DriveOptical DriveCoolingOS
wd  asus dvd multi-write arctic cooling freezer 64 pro win 7 ultimate x64 
MonitorKeyboardPowerCase
samsung 42" lcd logitech wireless antec basic 500watt old dell crap 
MouseAudio
logitech wireless pioneer 7.1 
  hide details  
Reply
post #7 of 49
Thread Starter 
I have 2 fans on the radiator and it is located outside on top of the case. I did peel off the plastic after I applied some paste and noticed it on there. The pump is a D5 so its pretty good. I had it set at 3 out of 5 but I also cranked it up to 5 with the same results.

Sent from my SPH-L900 using Tapatalk 2
Christine
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570k gigabyte UD5H Z77 2x EVGA GTX670 FTW 16gb Corsair Vengeance 1600mhz 
Hard DriveOptical DriveCoolingMonitor
Intel 330 180gb SSD Phillips Blu-Ray Burner Raystorm EX240 D5 LG 27in 1920x1080 
CaseAudioAudio
Haf X Astro A40 sound blaster z 
  hide details  
Reply
Christine
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570k gigabyte UD5H Z77 2x EVGA GTX670 FTW 16gb Corsair Vengeance 1600mhz 
Hard DriveOptical DriveCoolingMonitor
Intel 330 180gb SSD Phillips Blu-Ray Burner Raystorm EX240 D5 LG 27in 1920x1080 
CaseAudioAudio
Haf X Astro A40 sound blaster z 
  hide details  
Reply
post #8 of 49
That pump will be fine on setting 1 even. Are you able to move the rad around. If so tilt it up so the tubes are at the top, air gets trapped up there. This shouldn't cause your high temps though.

I can't see your chip because I'm on mobile but maybe you just have a hot chip. Mine gets into the low 80's and its lapped and everything.

Try reseating the block and take note of your TIM spread after you take it off.
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k @ 4.6ghz Gigabyte Z77X-UD5H Zotac GTX 970 w/ Heatkiller 16GB G.Skill Ares (2133) 
Hard DriveHard DriveCoolingOS
Samsung 830 256GB Samsung 840 500GB XSPC Raystorm / RX240 / UT60 / D5 W7 Home Premium 64 
MonitorKeyboardPowerCase
X-Star DP2710 1440p CM Quickfire TK (browns) Seasonic X-660 NZXT Switch 810 
MouseAudioAudio
Zowie ec1 evo Creative Soundblaster Z Sennheiser HD558 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k @ 4.6ghz Gigabyte Z77X-UD5H Zotac GTX 970 w/ Heatkiller 16GB G.Skill Ares (2133) 
Hard DriveHard DriveCoolingOS
Samsung 830 256GB Samsung 840 500GB XSPC Raystorm / RX240 / UT60 / D5 W7 Home Premium 64 
MonitorKeyboardPowerCase
X-Star DP2710 1440p CM Quickfire TK (browns) Seasonic X-660 NZXT Switch 810 
MouseAudioAudio
Zowie ec1 evo Creative Soundblaster Z Sennheiser HD558 
  hide details  
Reply
post #9 of 49
Thread Starter 
Quote:
Originally Posted by DBEAU View Post

That pump will be fine on setting 1 even. Are you able to move the rad around. If so tilt it up so the tubes are at the top, air gets trapped up there. This shouldn't cause your high temps though.

I can't see your chip because I'm on mobile but maybe you just have a hot chip. Mine gets into the low 80's and its lapped and everything.

Try reseating the block and take note of your TIM spread after you take it off.

My chip is a i5 3570k

Sent from my SPH-L900 using Tapatalk 2
Christine
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570k gigabyte UD5H Z77 2x EVGA GTX670 FTW 16gb Corsair Vengeance 1600mhz 
Hard DriveOptical DriveCoolingMonitor
Intel 330 180gb SSD Phillips Blu-Ray Burner Raystorm EX240 D5 LG 27in 1920x1080 
CaseAudioAudio
Haf X Astro A40 sound blaster z 
  hide details  
Reply
Christine
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570k gigabyte UD5H Z77 2x EVGA GTX670 FTW 16gb Corsair Vengeance 1600mhz 
Hard DriveOptical DriveCoolingMonitor
Intel 330 180gb SSD Phillips Blu-Ray Burner Raystorm EX240 D5 LG 27in 1920x1080 
CaseAudioAudio
Haf X Astro A40 sound blaster z 
  hide details  
Reply
post #10 of 49
You could always try delidding.

But I'd say if your air cooler got better temps you have a contact problem and need to reseat.

Also, the block has an in and out port. Is the water flowing the right way?
Edited by DBEAU - 3/30/13 at 9:03am
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k @ 4.6ghz Gigabyte Z77X-UD5H Zotac GTX 970 w/ Heatkiller 16GB G.Skill Ares (2133) 
Hard DriveHard DriveCoolingOS
Samsung 830 256GB Samsung 840 500GB XSPC Raystorm / RX240 / UT60 / D5 W7 Home Premium 64 
MonitorKeyboardPowerCase
X-Star DP2710 1440p CM Quickfire TK (browns) Seasonic X-660 NZXT Switch 810 
MouseAudioAudio
Zowie ec1 evo Creative Soundblaster Z Sennheiser HD558 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k @ 4.6ghz Gigabyte Z77X-UD5H Zotac GTX 970 w/ Heatkiller 16GB G.Skill Ares (2133) 
Hard DriveHard DriveCoolingOS
Samsung 830 256GB Samsung 840 500GB XSPC Raystorm / RX240 / UT60 / D5 W7 Home Premium 64 
MonitorKeyboardPowerCase
X-Star DP2710 1440p CM Quickfire TK (browns) Seasonic X-660 NZXT Switch 810 
MouseAudioAudio
Zowie ec1 evo Creative Soundblaster Z Sennheiser HD558 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › High temps on first water loop