Overclock.net › Forums › Graphics Cards › AMD/ATI › led on x1900gt
New Posts  All Forums:Forum Nav:

led on x1900gt - Page 3

post #21 of 23
Check out the Sapphire Forums on this one. Im not sure what the LED indicates

http://www.sapphiretech.com/en/forum...isplay.php?f=4
    
CPUMotherboardGraphicsRAM
Athlon X2 4600+ ASUS A8N32-SLi Deluxe EVGA 7900 GS KO 2 x 512mb Corsair TwinX 
Hard DriveOptical DriveOSMonitor
Total Space: 370GB DVD-RW + CD-RW XP Pro...Modded to my Likings 17'' Dell CRT for now 
KeyboardPowerCaseMouse
Logitech G15 OCZ Modstream 520W Sunbeam Transformer Logitech G5 2000 DPI Laser 
Mouse Pad
Desk :P 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Athlon X2 4600+ ASUS A8N32-SLi Deluxe EVGA 7900 GS KO 2 x 512mb Corsair TwinX 
Hard DriveOptical DriveOSMonitor
Total Space: 370GB DVD-RW + CD-RW XP Pro...Modded to my Likings 17'' Dell CRT for now 
KeyboardPowerCaseMouse
Logitech G15 OCZ Modstream 520W Sunbeam Transformer Logitech G5 2000 DPI Laser 
Mouse Pad
Desk :P 
  hide details  
Reply
post #22 of 23
What LED? I've never seen or heard of a LED on the back of a video card. Do you have a picture or something?
The Fox Box
(16 items)
 
Macbook Pro
(10 items)
 
 
CPUMotherboardGraphicsRAM
Intel 3930K ASUS P9X79 ASUS GTX 570 DCII 4 x 4GB G.Skill Sniper 1600MHz LV 
Hard DriveOptical DriveCoolingOS
Intel 330 - 180GB LG HDDVD & Blu Ray Reader Cooler Master Hyper 612 Windows 7 Ultimate 64bit 
MonitorMonitorKeyboardPower
HP ZR30w Samsung 2243BWX Ducky! PCP&C 750w Silencer (coppa) 
CaseMouseMouse PadAudio
Lian Li PC-E8 G9x S&S Steel Onkyo Receiver/Design Acoustics 2.1 system 
CPUGraphicsRAMHard Drive
Core i5 2410M HD 3000 8GB 120GB SSD 
Optical DriveOSOSOS
Super Drive OSX 10.7.2 Win 7 Enterprise (In VB) Ubuntu 10.04 (In VB) 
MonitorPower
13" 1280x800 65w Magsafe 
CPUMotherboardRAMHard Drive
Q9300 Gigabyte P35 8GB DDR2 2TB WD 
Hard DriveHard DriveHard DriveHard Drive
2TB WD 2TB Seagate 1.5TB Seagate 1.5TB Seagate 
Hard DriveHard DriveHard DriveOptical Drive
1TB Hitachi 1TB Hitachi 500GB WD DVD-RW 
OSMonitorKeyboardPower
Win Server 2012 Headless/15" touchscreen Apple mini USB PC P&C 500W 
  hide details  
Reply
The Fox Box
(16 items)
 
Macbook Pro
(10 items)
 
 
CPUMotherboardGraphicsRAM
Intel 3930K ASUS P9X79 ASUS GTX 570 DCII 4 x 4GB G.Skill Sniper 1600MHz LV 
Hard DriveOptical DriveCoolingOS
Intel 330 - 180GB LG HDDVD & Blu Ray Reader Cooler Master Hyper 612 Windows 7 Ultimate 64bit 
MonitorMonitorKeyboardPower
HP ZR30w Samsung 2243BWX Ducky! PCP&C 750w Silencer (coppa) 
CaseMouseMouse PadAudio
Lian Li PC-E8 G9x S&S Steel Onkyo Receiver/Design Acoustics 2.1 system 
CPUGraphicsRAMHard Drive
Core i5 2410M HD 3000 8GB 120GB SSD 
Optical DriveOSOSOS
Super Drive OSX 10.7.2 Win 7 Enterprise (In VB) Ubuntu 10.04 (In VB) 
MonitorPower
13" 1280x800 65w Magsafe 
CPUMotherboardRAMHard Drive
Q9300 Gigabyte P35 8GB DDR2 2TB WD 
Hard DriveHard DriveHard DriveHard Drive
2TB WD 2TB Seagate 1.5TB Seagate 1.5TB Seagate 
Hard DriveHard DriveHard DriveOptical Drive
1TB Hitachi 1TB Hitachi 500GB WD DVD-RW 
OSMonitorKeyboardPower
Win Server 2012 Headless/15" touchscreen Apple mini USB PC P&C 500W 
  hide details  
Reply
post #23 of 23
Quote:
Originally Posted by gonX View Post
What about the 4-pin connector near the CPU? All PSU's has that (Antec's does, at least)

to your frist question if its a low pci e card nothing perhaps the bus can power if most of the time nothing will happen fan spins for sec then stops, to your second question its for keeping rails steady i think
Obelisk
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 720BE @3.2Ghz Gigabyte US2H EvGa 450 GTS GSkill 1066 3GB 
Hard DriveOptical DriveOSMonitor
160 GB Cav Lite-on DVD Burner Windows Vista 32bit SP2 21' Sony Trinitron 85Hrz RR 
PowerCase
400W Corsair NZXT BETA Evo 
  hide details  
Reply
Obelisk
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 720BE @3.2Ghz Gigabyte US2H EvGa 450 GTS GSkill 1066 3GB 
Hard DriveOptical DriveOSMonitor
160 GB Cav Lite-on DVD Burner Windows Vista 32bit SP2 21' Sony Trinitron 85Hrz RR 
PowerCase
400W Corsair NZXT BETA Evo 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › led on x1900gt