post #1 of 1
Thread Starter 

I OCed my cpu, the game worked great prior at stock and 4.2ghz, but now after a few minutes it stops responding. I have it at 4.4ghz currently

 

Could it be the OC that is making the game unstable? I was stress tested and worked fine with everything else

First PC
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3770k - 4ghz ASUS P8Z77-V LE Plus Reference XFX R9 290 2x8gb Corsair XMS3 1600mhz 
Hard DriveHard DriveHard DriveCooling
Samsung 830 128gb Seagate 2TB 7200 rpm 64mb cache Seagate 1TB 7200 rpm 64mb cache Swiftech H220-x 
CoolingCoolingOSMonitor
Kraken G10 Zalman LQ320 (GPU) Windows 7 Pro Asus PB278Q 
KeyboardPowerCaseMouse
Filco Majestouch 2, Blue Switches Corsair AX850 Phantom 410 (Black) Razer Naga 2014 Left-Handed Edition 
Mouse PadAudioAudioAudio
Roccat Taito HeadRoom Maxxed Out Home Headphone Amplifier Schiit Modi 2.0 Uber Sennheiser HD650 
AudioAudio
Rode NTA-1 Mic Vanatoo Transparent One Speakers 
  hide details  
Reply
First PC
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3770k - 4ghz ASUS P8Z77-V LE Plus Reference XFX R9 290 2x8gb Corsair XMS3 1600mhz 
Hard DriveHard DriveHard DriveCooling
Samsung 830 128gb Seagate 2TB 7200 rpm 64mb cache Seagate 1TB 7200 rpm 64mb cache Swiftech H220-x 
CoolingCoolingOSMonitor
Kraken G10 Zalman LQ320 (GPU) Windows 7 Pro Asus PB278Q 
KeyboardPowerCaseMouse
Filco Majestouch 2, Blue Switches Corsair AX850 Phantom 410 (Black) Razer Naga 2014 Left-Handed Edition 
Mouse PadAudioAudioAudio
Roccat Taito HeadRoom Maxxed Out Home Headphone Amplifier Schiit Modi 2.0 Uber Sennheiser HD650 
AudioAudio
Rode NTA-1 Mic Vanatoo Transparent One Speakers 
  hide details  
Reply