Overclock.net › Forums › Components › Sound Cards and Computer Audio › Pax drivers installation, missing Console Launcher
New Posts  All Forums:Forum Nav:

Pax drivers installation, missing Console Launcher

post #1 of 3
Thread Starter 
So I updated my PAX driver for my Titanium HD card. I uninstalled the current driver, ran Driver Sweeper, ran CCleaner, ran Auslogics Reg Cleaner, and manually deleted any leftover entries in the registry and rebooted. Then I installed the driver through the setup file in the main folder and everything went great. Rebooted and then I discovered I don't have access to the Console Launcher with all of the settings. I had it before but it's not there with the update.

So I reinstalled and still nothing. Does anybody know why? Also after installing the driver and rebooting the AutoUpdater starts up and asks to check for updates. I did and it lists a bunch of software for my card including the Console Launcher. So do I install the other software from Creative? Or should it of come with the PAX download? I can't remember how I did it last time.
Phantom
(15 items)
 
  
CPUMotherboardGraphicsRAM
i- 2500k @ 4.5Ghz ASUS P8Z68-V Pro/Gen3 MSI Gaming 4G GTX 980 G.SKILL Ripjaws X Series 8GB 2x4 
Hard DriveOptical DriveCoolingOS
Crucial M-4 256GB ASUS DRW Cooler Master Hyper 212 Evo+ Win 7 Home 
MonitorKeyboardPowerCase
ViewSonic VX2453mh-LED 23.6"  Razer BlackWidow NZXT Hale90 850W NZXT Phantom Black w/ Orange Trim 
MouseMouse PadAudio
Logitech G400 Steelseries S&S Creative Titanium HD 
  hide details  
Reply
Phantom
(15 items)
 
  
CPUMotherboardGraphicsRAM
i- 2500k @ 4.5Ghz ASUS P8Z68-V Pro/Gen3 MSI Gaming 4G GTX 980 G.SKILL Ripjaws X Series 8GB 2x4 
Hard DriveOptical DriveCoolingOS
Crucial M-4 256GB ASUS DRW Cooler Master Hyper 212 Evo+ Win 7 Home 
MonitorKeyboardPowerCase
ViewSonic VX2453mh-LED 23.6"  Razer BlackWidow NZXT Hale90 850W NZXT Phantom Black w/ Orange Trim 
MouseMouse PadAudio
Logitech G400 Steelseries S&S Creative Titanium HD 
  hide details  
Reply
post #2 of 3
Are you sure you got the correct driver pack?
Sounds to me like you only installed the drivers and not the creative console as well.

This is the one you should install - http://www.hardwareheaven.com/pax-download-pcie-x-fi-series/221007-official-pax-master-pcie-titanium-driver-hd-suite-2013-v1-00-default-tweak-edition.html
post #3 of 3
Thread Starter 
Yup thats the one, I later read somewhere that it didn't contain the console launcher and downloaded off creative. But I am guessing I should use the one in the PAX pack correct? I only ran the setup.exe in the main folder. I don't see a folder labeled Console but there is one labeled VolPanel, do I run the setup from that? Also I was under the impression that all I had to do was run the main setup.exe in the main folder and it would install everything as I did. But upon further inspection there are setup.exe files in the other folders. Do I run the setup files in all the other folders as well?
Phantom
(15 items)
 
  
CPUMotherboardGraphicsRAM
i- 2500k @ 4.5Ghz ASUS P8Z68-V Pro/Gen3 MSI Gaming 4G GTX 980 G.SKILL Ripjaws X Series 8GB 2x4 
Hard DriveOptical DriveCoolingOS
Crucial M-4 256GB ASUS DRW Cooler Master Hyper 212 Evo+ Win 7 Home 
MonitorKeyboardPowerCase
ViewSonic VX2453mh-LED 23.6"  Razer BlackWidow NZXT Hale90 850W NZXT Phantom Black w/ Orange Trim 
MouseMouse PadAudio
Logitech G400 Steelseries S&S Creative Titanium HD 
  hide details  
Reply
Phantom
(15 items)
 
  
CPUMotherboardGraphicsRAM
i- 2500k @ 4.5Ghz ASUS P8Z68-V Pro/Gen3 MSI Gaming 4G GTX 980 G.SKILL Ripjaws X Series 8GB 2x4 
Hard DriveOptical DriveCoolingOS
Crucial M-4 256GB ASUS DRW Cooler Master Hyper 212 Evo+ Win 7 Home 
MonitorKeyboardPowerCase
ViewSonic VX2453mh-LED 23.6"  Razer BlackWidow NZXT Hale90 850W NZXT Phantom Black w/ Orange Trim 
MouseMouse PadAudio
Logitech G400 Steelseries S&S Creative Titanium HD 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › Pax drivers installation, missing Console Launcher