Overclock.net › Forums › Software, Programming and Coding › Operating Systems › XP extremly slow startup
New Posts  All Forums:Forum Nav:

XP extremly slow startup - Page 3

post #21 of 25
Quote:
Originally Posted by v!p3r^ View Post
lol u guys are noobs go into ur start menu then when u see run click it, type MSCONFIG then go to the startup bar and untick what u dont need, these are the files that slow ur comp down mASS!! also download a program called BOOTVIS this is prob the best program to help ur comp boot up and shut down at max speed, cheers
Actually you want to use "services.msc" to set preferances for programs, not msconfig with XP.
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
post #22 of 25
As after a Windows Patch reinstall it is generally best to Restart before applying more.
post #23 of 25
Quote:
Originally Posted by Andreas View Post
If I remember it correctly yes, I dont remember if I rebooted or not. What about you Eska? Did you do something similiar? Or did you do a clean installation with no problem and then it occurred after some time?

I've already re-installed my OS, so I cant try anymore suggestions, all I can say is... it works now.
I started having slow boot issue so i did a reinstall and problem didn't go away... ***
    
CPUMotherboardGraphicsRAM
3000 Venice @ 2.7Ghz DFI NF4 Lanparty Connect3D x800xl 1gb OCZ Gold BH5 @ 245Mhz 2-2-2-6 
Hard DriveOptical DriveOSMonitor
WD 250GB Pioneer DVD Windows XP Pro SP2 X2GEN 22" LCD 
PowerCaseMouseMouse Pad
OCZ Modstream 520w CM Centurion 5 MX510 SteelPad QCK+ 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
3000 Venice @ 2.7Ghz DFI NF4 Lanparty Connect3D x800xl 1gb OCZ Gold BH5 @ 245Mhz 2-2-2-6 
Hard DriveOptical DriveOSMonitor
WD 250GB Pioneer DVD Windows XP Pro SP2 X2GEN 22" LCD 
PowerCaseMouseMouse Pad
OCZ Modstream 520w CM Centurion 5 MX510 SteelPad QCK+ 
  hide details  
Reply
post #24 of 25
Thread Starter 
Well the only thing I can remember for sure that I did any different when I got this problem, is that I didnt set it to Automatic Updates when I installed XP... is that I updated manuelly through Microsofts Webpage. Not that I see how that could be the cause of it all.

And if you did a clean installation of it all and restarted after each Update, I dont see for sure how Not restarting after each update is the cause either.

Let me just tell you how I installed it when it worked out for me then, for what its worth:

1. Installed Xp
2. Installed Motherboard Drivers
3. Installed Graphic Drivers
4. Updates for XP this time set to Automatic Updates and I know for sure I restarted after each update this time
5. Installed Whatever program I use, AVG, ZoneAlarm, ICQ etc etc

Thats all I can do for you man, sorry I guess its pretty useless information =/
anyway I hope you get it to work next time, if you decide to try another re-installation, I know how annoying it is. Good Luck.
My Box
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core2DUO E6600 Gigabyte 965P-DS3 Sapphire Radeon X1950XTX Corsair Value S. PC5300 2048 Mem 
Hard DriveOSPowerCase
Western Digital 320 gig Windows XP SP 2 Hiper 580 W PSU Cooler Master WaveMaster 
Mouse
Razor Diamondback 
  hide details  
Reply
My Box
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core2DUO E6600 Gigabyte 965P-DS3 Sapphire Radeon X1950XTX Corsair Value S. PC5300 2048 Mem 
Hard DriveOSPowerCase
Western Digital 320 gig Windows XP SP 2 Hiper 580 W PSU Cooler Master WaveMaster 
Mouse
Razor Diamondback 
  hide details  
Reply
post #25 of 25
Maybe the updates had security patches and once you went on the net and the M$ page to download the updates you got a worm/virus.
Turismo
(13 items)
 
  
CPUMotherboardGraphicsRAM
E2160 @ 3.0GHz (BIOS 1.315v) (CPU-Z 1.272v) Abit IP35 "Dark Raider" ATI 512MB HD3850 (720/1800) 4GB Crucial Ballistix PC2-6400 
Hard DriveOptical DriveOSMonitor
Corsair Force F60 + 640GB WD 2x250GB WD RAID0 Sony NEC 20x Dual Layer DVD±RW Windows 7 Ultimate 64 20.1' Belinea @ 1680x1050 
KeyboardPowerCaseMouse
Logitech Corsair 450W VX 12V@33A CM690 + Zalman MFC1 Wolf King Trooper 
  hide details  
Reply
Turismo
(13 items)
 
  
CPUMotherboardGraphicsRAM
E2160 @ 3.0GHz (BIOS 1.315v) (CPU-Z 1.272v) Abit IP35 "Dark Raider" ATI 512MB HD3850 (720/1800) 4GB Crucial Ballistix PC2-6400 
Hard DriveOptical DriveOSMonitor
Corsair Force F60 + 640GB WD 2x250GB WD RAID0 Sony NEC 20x Dual Layer DVD±RW Windows 7 Ultimate 64 20.1' Belinea @ 1680x1050 
KeyboardPowerCaseMouse
Logitech Corsair 450W VX 12V@33A CM690 + Zalman MFC1 Wolf King Trooper 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Operating Systems
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › XP extremly slow startup