Overclock.net › Forums › Video Games › PC Gaming › My PC is acting up
New Posts  All Forums:Forum Nav:

My PC is acting up

post #1 of 4
Thread Starter 
Hello guys,

My computer has really acted up strangely lately, it may have started earlier on in this week but I first really noticed it (Saturday 30-03-2013). I noticed it when I went into a game I just downloaded and installed called SMITE, i'd get into the game just fine and play around with 50-60 FPS nonstop when all of a sudden my screen would go blank in a weird pattern consisting of stripes and squares mostly in the color of yellow/golden, this rendered me unable to CTRL+ALT+DELETE out of the game and forced me to reboot manually on my PC cabinet.

Me and my friend therefore decided to move my PC closer to the window for better cooling purposes and down to the floor, and we got it plugged back in and all was fine, but the error with the game still persisted, additionally, my PC had started restarting out of nowhere once in a while (this happened pretty rarely though). I then turned to check on my temperatures which all seemed fine both while gaming and while idle, there was ONE temperature out of the few in both SpeedFan and CPUID (the programs I used to monitor with) that seemed abnormally high, in SpeedFan it was known only as Temp 3 reading up to 80 degrees Celsius, down below you can see my readings, I myself did some research and found various topics regarding "Temp 3 in SpeedFan" saying that it was an inaccurate bugged reading of an unplugged sensor or something, but i'll leave it you guys (the experts).



I furthered my investigation and took it to the BIOS to see if there was anything I could do there (even though I am no good at this), and I enabled the different "alarms" that are available for FAN failures / overheating CPU etc etc. and I took them off one by one, until the alarm (which was beeping nonstop) finally went off as I took off the last alarm which was "Power Fan Failure" or something like that.

My rig is as follows:

AMD Phenom xII 1090T x6 3,2ghz
ATI Radeon 5870 HD 1GB VRam
8GB DDR3 RAM

It is also worth mentioning that at the beginning of this week, me and my cousin cleaned out my PC for dust and whatnot (it was very dirty) we took the CPU's fan and heatsinks out and cleaned them with a low power vacuum cleaner, same with the other fans, and after that I actually felt a boost in performance in most games and such I tended to, we were VERY cautious about the hardware.

I am begging you, would you please help me solve this issue?

Sincerely, Staehren.
post #2 of 4
Hello, that looks to me like the GPU is artifiacting, this is a sign of instability and/or a dead GPU. Download MSI Kombuster and test it for a while, does the GPU still freeze up and do those lines appear?
     
CPUMotherboardGraphicsRAM
Intel Core i7 3820 @ 4.5Ghz ASUS Rampage IV Formula X79 EVGA GTX 980 Ti Hybrid @ 1450/1900 Corsair Dominator 16gb @ 2.2GHz C9 
Hard DriveHard DriveHard DriveCooling
WD Caviar Blue 1tb 7200RPM WD Caviar Blue 1tb 7200RPM WD Caviar Blue 500gb 7200RPM 120.5 Custom Loop 
OSMonitorKeyboardPower
Windows 10 Pro x64 LG D2343P-BN 3D Monitor @ 70Hz Corsair K70 (MX Brown) Corsair AX Series 850w 
CaseMouseAudio
NZXT Switch 810 Black (Heavily Modded) Logitech G502 Proteus Spectrum Sennheiser HD 598 Cs 
CPUMotherboardGraphicsRAM
AMD FX-6300 @ 4.5Ghz Gigabyte 970A UD3 AMD HD8490 (OEM) @ 1.1Ghz Core/Mem Patriot Viper Xtreme 8gb @1600MHz 8-8-8-24 
Optical DriveCoolingCoolingOS
LiteOn Bluray Player Corsair Hydro Series H100i Zalman 120mm Led Fans x4 Windows 10 Pro x64 
MonitorKeyboardPowerCase
Hitachi 24" 70Hz Monitor Logitech EX110 OCZ ZT 550w Full Modular Zalman Z9 Plus 
MouseAudioOther
DELL Wireless Mouse Logitech 5.1 Sound System TP-Link TL-WN781ND Wireless Card 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel Core i7 3820 @ 4.5Ghz ASUS Rampage IV Formula X79 EVGA GTX 980 Ti Hybrid @ 1450/1900 Corsair Dominator 16gb @ 2.2GHz C9 
Hard DriveHard DriveHard DriveCooling
WD Caviar Blue 1tb 7200RPM WD Caviar Blue 1tb 7200RPM WD Caviar Blue 500gb 7200RPM 120.5 Custom Loop 
OSMonitorKeyboardPower
Windows 10 Pro x64 LG D2343P-BN 3D Monitor @ 70Hz Corsair K70 (MX Brown) Corsair AX Series 850w 
CaseMouseAudio
NZXT Switch 810 Black (Heavily Modded) Logitech G502 Proteus Spectrum Sennheiser HD 598 Cs 
CPUMotherboardGraphicsRAM
AMD FX-6300 @ 4.5Ghz Gigabyte 970A UD3 AMD HD8490 (OEM) @ 1.1Ghz Core/Mem Patriot Viper Xtreme 8gb @1600MHz 8-8-8-24 
Optical DriveCoolingCoolingOS
LiteOn Bluray Player Corsair Hydro Series H100i Zalman 120mm Led Fans x4 Windows 10 Pro x64 
MonitorKeyboardPowerCase
Hitachi 24" 70Hz Monitor Logitech EX110 OCZ ZT 550w Full Modular Zalman Z9 Plus 
MouseAudioOther
DELL Wireless Mouse Logitech 5.1 Sound System TP-Link TL-WN781ND Wireless Card 
  hide details  
Reply
post #3 of 4
Thread Starter 
Quote:
Originally Posted by PedroC1999 View Post

Hello, that looks to me like the GPU is artifiacting, this is a sign of instability and/or a dead GPU. Download MSI Kombuster and test it for a while, does the GPU still freeze up and do those lines appear?

Hello, thank you so much for your reply, funnily enough I havn't had ANY problems whatsoever today with my computer :-)

I'll take your advice and test it in MSI Kombuster
post #4 of 4
I wouldn't worry about the stuck tempin2 but sounds like something else is up.

Gigabyte seems to have a problem with stuck sensors more than other brands imo (I currently have 1 Gigabyte board that has the same stuck tempin2 and seen this before).

I would stress test with prime95.

Also checking temperatures without stress testing doesn't tell us much.

Run p95 while checking temps. Than run a something to test the GPU (Kombuster/Heaven/your preference) while checking GPU temps.

Good luck getting your computer up and running!
Main Rig
(17 items)
 
*Not so* Main Rig
(13 items)
 
 
CPUMotherboardGraphicsRAM
I7-2600k Asus Maximus Gene-Z Zotac 970 32 gig (4x8gig) Cosair Dominator 1866 CL9 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 830 - 128 gig VelociRaptor 300gig Random Toshiba 3TB Liteon 24x DVD-RW OEM  
CoolingOSMonitorKeyboard
Cosair H100 Windows 7 Pro x64 Xstar 1440p Realforce TKL 
PowerCaseMouseAudio
Seasonic x750 Arc Mini RAT7 Fiio E10 
CPUMotherboardGraphicsRAM
Phenom x4 955 BE Gigabyte 870a-UD3 XFX 6870 4 gig G-skills 1600 mhz CL9 
Hard DriveOptical DriveOSMonitor
64 gig Microcenter SSD / 1TB Samsung F3 Random DVD-RW W7 64 Bit Ultimate Asus VH236H 
KeyboardPowerCase
U9BL Cosair 750 TX CoolerMaster 690 II 
  hide details  
Reply
Main Rig
(17 items)
 
*Not so* Main Rig
(13 items)
 
 
CPUMotherboardGraphicsRAM
I7-2600k Asus Maximus Gene-Z Zotac 970 32 gig (4x8gig) Cosair Dominator 1866 CL9 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 830 - 128 gig VelociRaptor 300gig Random Toshiba 3TB Liteon 24x DVD-RW OEM  
CoolingOSMonitorKeyboard
Cosair H100 Windows 7 Pro x64 Xstar 1440p Realforce TKL 
PowerCaseMouseAudio
Seasonic x750 Arc Mini RAT7 Fiio E10 
CPUMotherboardGraphicsRAM
Phenom x4 955 BE Gigabyte 870a-UD3 XFX 6870 4 gig G-skills 1600 mhz CL9 
Hard DriveOptical DriveOSMonitor
64 gig Microcenter SSD / 1TB Samsung F3 Random DVD-RW W7 64 Bit Ultimate Asus VH236H 
KeyboardPowerCase
U9BL Cosair 750 TX CoolerMaster 690 II 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › My PC is acting up