Overclock.net › Forums › AMD › AMD - General › OVERCLOCKED MESS - advice ?
New Posts  All Forums:Forum Nav:

OVERCLOCKED MESS - advice ?

post #1 of 19
Thread Starter 
I'm sick of spending hours upon hours searching and reading trying to find my problem I'd love for some professional help

Windows 7 Home Premium (x64)


PROCESSOR

3.40 gigahertz AMD Phenom II X4 965
512 kilobyte primary memory cache
2048 kilobyte secondary memory cache
6144 kilobyte tertiary memory cache
64-bit ready
Multi-core (4 total)
Not hyper-threaded

DRIVES

780.09 Gigabytes Usable Hard Drive Capacity
427.32 Gigabytes Hard Drive Free Space

MagicISO Virtual DVD-ROM0000 [Optical drive]
TSSTcorp DVD+-RW TS-H653A ATA Device [Optical drive]

digitor MicroDrive 4GB USB Device [Hard drive] -- drive 7
OCZ-VERTEX3 [Hard drive] (120.03 GB) -- drive 1, s/n OCZ-MM6679VR6D4OTKNI, rev 2.22, SMART Status: Healthy
ST3160812AS [Hard drive] (160.00 GB) -- drive 0, s/n 9LS34W87, rev 3.ADJ, SMART Status: Healthy
ST3500418AS [Hard drive] (500.11 GB) -- drive 2, s/n 5VM7R7BG, rev CC38, SMART Status: Healthy
TEAC USB HS-CF Card USB Device [Hard drive] -- drive 3
TEAC USB HS-MS Card USB Device [Hard drive] -- drive 5
TEAC USB HS-SD Card USB Device [Hard drive] -- drive 6
TEAC USB HS-xD/SM USB Device [Hard drive] -- drive 4




MULTIMEDIA

AMD High Definition Audio Device
Creative SB X-Fi
High Definition Audio Device

DISPLAY

AMD Radeon HD 6900 Series [Display adapter]
Samsung SyncMaster [Monitor] 22" LCD

MAIN CIRCUIT BOARD

Board: ASUSTeK Computer INC. M4A89GTD-PRO Rev 1.xx
Serial Number: 103993290001696
Bus Clock: 200 megahertz
BIOS: American Megatrends Inc. 3027 10/31/2011

OTHER DEVICES

VIA 1394 OHCI Compliant Host Controller
HID-compliant device (3x)
USB Input Device (2x)
HID-compliant mouse
Microsoft PS/2 Mouse
USB Composite Device
USB Mass Storage Device (2x)
USB Root Hub (7x)
H:\
I:\
J:\
K:\
J:\

MEMORY MODULES

8192 Megabytes Usable Installed Memory

Slot 'DIMM0' has 2048 MB (serial number 30303030)
Slot 'DIMM1' has 2048 MB (serial number 30303030)
Slot 'DIMM2' has 2048 MB (serial number 30303030)
Slot 'DIMM3' has 2048 MB (serial number 30303030)

Not sure if that tells you everything you need to know or not, has 750Wpro somthing psu "will open it up or whatever if u need to know more"

MY PROBLEM -

started by clearing up some hdd space deleted a few programes n files here and there nothing i thought was important *thinks it was still running good*

Then i found TurboV evo auto overclocking and without thinking to much i think this is where my problems begun, so i run an auto overclock to 3.8mhz or close to, ran fine for 10 mins , i go to bios and reset to default.

at the start i noticed high cpu temps reaching 80c i believe and did not want to fry anything so i dont know whats happend but now it locks up when i run alot *facebook+runescape will lock it up* but i can run skyrim no problems ect im sure its not just browser based the whole computer is unable to do jack when it locks up for approximatly 2 minutes before freeing itself,

I tried running halo online and it came up with a message saying i didnt have enough ram 0gb it said *game still worked and hadnt tried pre oc* so i downloaded a programme to watch the ram and cpu heat because the original coretemp i used to use says its now 0degresse celsios

with nothing but note book and this browser running im getting 26% ram used 4 cores unlocked bouncing at low levels 0 - 8 % all over idling .. coretemp isnt working still and when it locked up before i seen the cores spike to 90 - 100% in all four then while frozen back to low 0 - 8% then a bounce upto 70%ish all over then down to normal

i need help to make my computer stable and will help you out with whatever info you might need to help me, i appreciate you getting this far reading ill let you ask me questions now, thanks
post #2 of 19
Thread Starter 
iv also disabled cool n quiet just before posting this is the bios, hasnt helped

Please keep in mind i'm broke and dont have access to trial nd error hardware

^this rig could also be forsale in NewZealand lol pickup only 700$ tongue.gif
Edited by eftepe - 3/31/13 at 11:01am
post #3 of 19
I would start by re-flashing the latest bios for the board. It's possible that the reset to default didn't work like it was supposed to.
post #4 of 19
Thread Starter 
cool id update the bios to a new version seems like an old one anyway i have the black eddition phenom 2 x4 and couldnt find the multiplier anywhere in the bios, had alot stiffer options in bios to the ones iv seen on youtube too , so reflash is me upgrading bios ? and anything i should note or save i will have a read up about that now but more advice is good, cheers
post #5 of 19
Thread Starter 
Yes i have learned from my mistake guys i now know how foolish it was to hit that auto tune button it was just so sparkly and inviting smile.gif haha help is much appreciated guys
post #6 of 19
Thread Starter 
the bios is American Megatrends , not sure how to "flash" it need help, i downloaded the amiflash from site and not sure what to do, read me's didnt help and i also thought id need to download the next bios update to be flashed? please fill us in with some info cheers
post #7 of 19
Your motherboard has EZ Flash2.

Download the BIOS file from asus.com

http://www.asus.com/Motherboards/M4A89GTD_PRO/#support_Download_30 (I hope the link works)

Unpack the .zip file and put the content on a USB stick.

Reboot the computer with the USB stick in a USB port and use the EZ Flash function in the BIOS to locate the BIOS file on the USB stick.

Select the file and follow the guide.
post #8 of 19
Thread Starter 
nice !!! smile.gif searching for that info was a bloody mission yeah i did see the EZ flash2 in the bios didnt know what to do with it tho knew i needed somthing * trying link now*
post #9 of 19
Thread Starter 
is this the one i should be picking ? or will any work sorry its hard to tell what ones are compatible
post #10 of 19
Thread Starter 
Description M4A89GTD PRO BIOS 3030
Improve system compatibility.
File Size 1,14 MBytesupdate
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › OVERCLOCKED MESS - advice ?