Overclock.net › Forums › Intel › Intel CPUs › Pc acting up oc problem
New Posts  All Forums:Forum Nav:

Pc acting up oc problem

post #1 of 11
Thread Starter 
Hey, i have following system.

2500k
Asus p8p67
2x2 gb and 1x4 gb ram
Ram timnings is set to auto
1.65v ram.

Whenever i load up prime95 custom option with 6gb ram load, the pc instantly restarts.
When i load up small FFT´s, it¨s completely stable.
It doesnt matter what cpu speed i run with.


Can it be bad ram?
I´ve tried giving them some extra volt and 1 block at a time, it doesnt help.
post #2 of 11
Quote:
Originally Posted by Hl86 View Post

Hey, i have following system.

2500k
Asus p8p67
2x2 gb and 1x4 gb ram
Ram timnings is set to auto
1.65v ram.

Whenever i load up prime95 custom option with 6gb ram load, the pc instantly restarts.
When i load up small FFT´s, it¨s completely stable.
It doesnt matter what cpu speed i run with.


Can it be bad ram?
I´ve tried giving them some extra volt and 1 block at a time, it doesnt help.

I'm not sure what settings you've messed with yet, but I would first set the CMOS back to factory spec (or optimal settings)

While you're at it, run memtest just to make sure the RAM is good to go. Run it for a few hours (at least 3+)

BTW: What kind of PSU do you have?
Back 2 Liquid
(15 items)
 
unstable
(13 items)
 
 
CPUMotherboardGraphicsRAM
Core i3 530 GA-P55M-UD2 XFX HD5770 2x2GB G.Skill RipJaws 1600mhz 
Hard DriveOSCase
150GB WD Velocity Raptor Windows 7 Ultimate x64 OEM Lian Li PC-60 
  hide details  
Reply
Back 2 Liquid
(15 items)
 
unstable
(13 items)
 
 
CPUMotherboardGraphicsRAM
Core i3 530 GA-P55M-UD2 XFX HD5770 2x2GB G.Skill RipJaws 1600mhz 
Hard DriveOSCase
150GB WD Velocity Raptor Windows 7 Ultimate x64 OEM Lian Li PC-60 
  hide details  
Reply
post #3 of 11
Thread Starter 
Before i used 6 gb ram in prime custom, when i use 5gb prime works perfectly fine.
Maybe a stupid user error.
Can anyone explain why?

Offtopic:
Can a high vcore make the system unstable?
post #4 of 11
Thread Starter 
It crashed after 5mins.
Damnit.

I think its 700 watt Corsair psu.
I dont have any usb pen, so i cant do a memtest right now.
Edited by Hl86 - 3/31/13 at 4:25pm
post #5 of 11
1x4 gb ram = remove this ram stick.

Try running prime again with just 2x2gb.
post #6 of 11
Thread Starter 
I did try with only one stick of the times, gives instant crash.
I just did 1 hour session of bf3, which worked flawless with the cpu at 4.8 ghz
post #7 of 11
Do you have any video cards?
post #8 of 11
Any BSOD's? If so can you give us the minidump
Back 2 Liquid
(15 items)
 
unstable
(13 items)
 
 
CPUMotherboardGraphicsRAM
Core i3 530 GA-P55M-UD2 XFX HD5770 2x2GB G.Skill RipJaws 1600mhz 
Hard DriveOSCase
150GB WD Velocity Raptor Windows 7 Ultimate x64 OEM Lian Li PC-60 
  hide details  
Reply
Back 2 Liquid
(15 items)
 
unstable
(13 items)
 
 
CPUMotherboardGraphicsRAM
Core i3 530 GA-P55M-UD2 XFX HD5770 2x2GB G.Skill RipJaws 1600mhz 
Hard DriveOSCase
150GB WD Velocity Raptor Windows 7 Ultimate x64 OEM Lian Li PC-60 
  hide details  
Reply
post #9 of 11
Thread Starter 
I have 670 gtx.

Its doesnt always show bsod.
Here is one from 31 march

http://speedy.sh/YSJsb/033113-10920-01.dmp
post #10 of 11
Thread Starter 
Oh my lord...

Long story short, i tried prime 95 in windows on my harddisk instead of ssd windows and.... its completely stable.

Whaaaaaaaaaaat is happening?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Pc acting up oc problem