Overclock.net › Forums › Intel › Intel CPUs › Is this a normal 3570k temp?
New Posts  All Forums:Forum Nav:

Is this a normal 3570k temp? - Page 3

post #21 of 69
Thread Starter 
Quote:
Originally Posted by Phantom NZXT View Post

Hold the ship, hold the ship.

Just noticed in your screen that your VID is 1.2960v. That is crazy high. With a vcore of 1.3 your vid should be around 1.0somthing. So with a vid like yours your vcore is likely astonomical.

it randomly jumps to 1.3 from 1.06. is that bad?
Athenais
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3570k  MSI Mpower z77 mobo Sapphire Radeon 7950 x2 Avexir 2133 mhz 8gb ram 
Hard DriveCoolingOSMonitor
WD caviar black 1tb Corsair h100i water cooler Win7 Crossover 27Q 
KeyboardPowerCaseMouse
Razer standard 2013 Kingwin PSU 850w Corsair 650D Razer deathadder 2013 
Mouse PadAudioOther
Razer goliathus. Audio-technica promk700 dj headphones. Asus D1 7.1 sound card. 
  hide details  
Reply
Athenais
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3570k  MSI Mpower z77 mobo Sapphire Radeon 7950 x2 Avexir 2133 mhz 8gb ram 
Hard DriveCoolingOSMonitor
WD caviar black 1tb Corsair h100i water cooler Win7 Crossover 27Q 
KeyboardPowerCaseMouse
Razer standard 2013 Kingwin PSU 850w Corsair 650D Razer deathadder 2013 
Mouse PadAudioOther
Razer goliathus. Audio-technica promk700 dj headphones. Asus D1 7.1 sound card. 
  hide details  
Reply
post #22 of 69
Quote:
Originally Posted by Sunreeper View Post

The temperatures you've provided and many have given on this thread are useless without giving the ambient. Your rooms ambient temp could be 40c and as such the your 3570ks temperatures wouldn't be bad at all. Just giving you some advice because a lot of people were reporting cooler chips but almost nobody was given ambient temperature. As phantom nzxt has pointed out your vcore is way too high for stock clocks. Go into your bios and try to bring the voltage down thumb.gif

theese, try lowering your voltages. BTW ambient temperature for me is 32*C plus, thats Thailand for ya
Quote:
Originally Posted by Phantom NZXT View Post

Hold the ship, hold the ship.

Just noticed in your screen that your VID is 1.2960v. That is crazy high. With a vcore of 1.3 your vid should be around 1.0somthing. So with a vid like yours your vcore is likely astonomical.
Going to be chaep
(16 items)
 
Wife's Rig
(12 items)
 
 
CPUMotherboardGraphicsRAM
i7-3770k Gigabyte GA-Z77X-UP5 TH MSI GTX460 G.Skill TridentX 2400 2 x 4GB 
Hard DriveHard DriveOptical DriveCooling
Plextor M5p 128GB 2 x WD 500GB Blues LG Prolimatech Megahalems Rev C 
CoolingOSMonitorPower
Arctic F12 CO PWM x 2 Push/Pull Windows 7 64 bit Ultimate LG IPS235V Corsair AX850 
Case
Coolermaster HAF 912 advanced (Asia version) 
CPUMotherboardGraphicsRAM
I5-3570K Gigabyte Z68X-UD3H-B3 Inno3D Ichill GTX660 8GB G.Skill RipjawsX 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 128GB WD black 500GB Liteon Coolermaster Hyper 212+ EVO 
OSMonitorPowerCase
Win 7 ultimate Samsung Syncmaster 932gwe+ OCZ ZT series 550W Coolermaster 410 
CPUMotherboardRAMHard Drive
1.67Ghz Atom stock 1GB DDR2 2 x 500GB Western Digital Cavier Blacks [RAID 1] 
CoolingOSPowerCase
stock DSM3.2 [built on linux] stock stock 
OtherOther
Synology DX510 Expansion unit 5 x 1TB WD Cavier Blacks in a RAID 6 
  hide details  
Reply
Going to be chaep
(16 items)
 
Wife's Rig
(12 items)
 
 
CPUMotherboardGraphicsRAM
i7-3770k Gigabyte GA-Z77X-UP5 TH MSI GTX460 G.Skill TridentX 2400 2 x 4GB 
Hard DriveHard DriveOptical DriveCooling
Plextor M5p 128GB 2 x WD 500GB Blues LG Prolimatech Megahalems Rev C 
CoolingOSMonitorPower
Arctic F12 CO PWM x 2 Push/Pull Windows 7 64 bit Ultimate LG IPS235V Corsair AX850 
Case
Coolermaster HAF 912 advanced (Asia version) 
CPUMotherboardGraphicsRAM
I5-3570K Gigabyte Z68X-UD3H-B3 Inno3D Ichill GTX660 8GB G.Skill RipjawsX 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 128GB WD black 500GB Liteon Coolermaster Hyper 212+ EVO 
OSMonitorPowerCase
Win 7 ultimate Samsung Syncmaster 932gwe+ OCZ ZT series 550W Coolermaster 410 
CPUMotherboardRAMHard Drive
1.67Ghz Atom stock 1GB DDR2 2 x 500GB Western Digital Cavier Blacks [RAID 1] 
CoolingOSPowerCase
stock DSM3.2 [built on linux] stock stock 
OtherOther
Synology DX510 Expansion unit 5 x 1TB WD Cavier Blacks in a RAID 6 
  hide details  
Reply
post #23 of 69
Thread Starter 
Quote:
Originally Posted by stubass View Post

theese, try lowering your voltages. BTW ambient temperature for me is 32*C plus, thats Thailand for ya

my VID is 1.06, do i still reset voltages? i bought the cpu new and havent touched the voltages.
Athenais
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3570k  MSI Mpower z77 mobo Sapphire Radeon 7950 x2 Avexir 2133 mhz 8gb ram 
Hard DriveCoolingOSMonitor
WD caviar black 1tb Corsair h100i water cooler Win7 Crossover 27Q 
KeyboardPowerCaseMouse
Razer standard 2013 Kingwin PSU 850w Corsair 650D Razer deathadder 2013 
Mouse PadAudioOther
Razer goliathus. Audio-technica promk700 dj headphones. Asus D1 7.1 sound card. 
  hide details  
Reply
Athenais
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3570k  MSI Mpower z77 mobo Sapphire Radeon 7950 x2 Avexir 2133 mhz 8gb ram 
Hard DriveCoolingOSMonitor
WD caviar black 1tb Corsair h100i water cooler Win7 Crossover 27Q 
KeyboardPowerCaseMouse
Razer standard 2013 Kingwin PSU 850w Corsair 650D Razer deathadder 2013 
Mouse PadAudioOther
Razer goliathus. Audio-technica promk700 dj headphones. Asus D1 7.1 sound card. 
  hide details  
Reply
post #24 of 69
whats CPU-z say your voltage is? also what mobo do you have?
Going to be chaep
(16 items)
 
Wife's Rig
(12 items)
 
 
CPUMotherboardGraphicsRAM
i7-3770k Gigabyte GA-Z77X-UP5 TH MSI GTX460 G.Skill TridentX 2400 2 x 4GB 
Hard DriveHard DriveOptical DriveCooling
Plextor M5p 128GB 2 x WD 500GB Blues LG Prolimatech Megahalems Rev C 
CoolingOSMonitorPower
Arctic F12 CO PWM x 2 Push/Pull Windows 7 64 bit Ultimate LG IPS235V Corsair AX850 
Case
Coolermaster HAF 912 advanced (Asia version) 
CPUMotherboardGraphicsRAM
I5-3570K Gigabyte Z68X-UD3H-B3 Inno3D Ichill GTX660 8GB G.Skill RipjawsX 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 128GB WD black 500GB Liteon Coolermaster Hyper 212+ EVO 
OSMonitorPowerCase
Win 7 ultimate Samsung Syncmaster 932gwe+ OCZ ZT series 550W Coolermaster 410 
CPUMotherboardRAMHard Drive
1.67Ghz Atom stock 1GB DDR2 2 x 500GB Western Digital Cavier Blacks [RAID 1] 
CoolingOSPowerCase
stock DSM3.2 [built on linux] stock stock 
OtherOther
Synology DX510 Expansion unit 5 x 1TB WD Cavier Blacks in a RAID 6 
  hide details  
Reply
Going to be chaep
(16 items)
 
Wife's Rig
(12 items)
 
 
CPUMotherboardGraphicsRAM
i7-3770k Gigabyte GA-Z77X-UP5 TH MSI GTX460 G.Skill TridentX 2400 2 x 4GB 
Hard DriveHard DriveOptical DriveCooling
Plextor M5p 128GB 2 x WD 500GB Blues LG Prolimatech Megahalems Rev C 
CoolingOSMonitorPower
Arctic F12 CO PWM x 2 Push/Pull Windows 7 64 bit Ultimate LG IPS235V Corsair AX850 
Case
Coolermaster HAF 912 advanced (Asia version) 
CPUMotherboardGraphicsRAM
I5-3570K Gigabyte Z68X-UD3H-B3 Inno3D Ichill GTX660 8GB G.Skill RipjawsX 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 128GB WD black 500GB Liteon Coolermaster Hyper 212+ EVO 
OSMonitorPowerCase
Win 7 ultimate Samsung Syncmaster 932gwe+ OCZ ZT series 550W Coolermaster 410 
CPUMotherboardRAMHard Drive
1.67Ghz Atom stock 1GB DDR2 2 x 500GB Western Digital Cavier Blacks [RAID 1] 
CoolingOSPowerCase
stock DSM3.2 [built on linux] stock stock 
OtherOther
Synology DX510 Expansion unit 5 x 1TB WD Cavier Blacks in a RAID 6 
  hide details  
Reply
post #25 of 69
Quote:
Originally Posted by Manishmanny View Post

my VID is 1.06, do i still reset voltages? i bought the cpu new and havent touched the voltages.

Yea just for now use a fixed voltage of 1v and see if your temps go down. Then you can find the lowest stable voltage for your stock speeds, but me thinks you should OC when you get this all settled. When my chip was on auto before it was jumping up to 1.3v and temps were horrible. I guess that makes sense.
post #26 of 69
Thread Starter 
Quote:
Originally Posted by stubass View Post

whats CPU-z say your voltage is? also what mobo do you have?
Quote:
Originally Posted by stubass View Post

whats CPU-z say your voltage is? also what mobo do you have?

i have the msi mpower mobo.
Athenais
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3570k  MSI Mpower z77 mobo Sapphire Radeon 7950 x2 Avexir 2133 mhz 8gb ram 
Hard DriveCoolingOSMonitor
WD caviar black 1tb Corsair h100i water cooler Win7 Crossover 27Q 
KeyboardPowerCaseMouse
Razer standard 2013 Kingwin PSU 850w Corsair 650D Razer deathadder 2013 
Mouse PadAudioOther
Razer goliathus. Audio-technica promk700 dj headphones. Asus D1 7.1 sound card. 
  hide details  
Reply
Athenais
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3570k  MSI Mpower z77 mobo Sapphire Radeon 7950 x2 Avexir 2133 mhz 8gb ram 
Hard DriveCoolingOSMonitor
WD caviar black 1tb Corsair h100i water cooler Win7 Crossover 27Q 
KeyboardPowerCaseMouse
Razer standard 2013 Kingwin PSU 850w Corsair 650D Razer deathadder 2013 
Mouse PadAudioOther
Razer goliathus. Audio-technica promk700 dj headphones. Asus D1 7.1 sound card. 
  hide details  
Reply
post #27 of 69
Quote:
Originally Posted by Manishmanny View Post


i have the msi mpower mobo.

Just go into your BIOS and use a fixed voltage of 1v and then boot and check your temps. You won't damage anything I would just like to see if that changes anything.
post #28 of 69
Thread Starter 
Quote:
Originally Posted by RavageTheEarth View Post

Yea just for now use a fixed voltage of 1v and see if your temps go down. Then you can find the lowest stable voltage for your stock speeds, but me thinks you should OC when you get this all settled. When my chip was on auto before it was jumping up to 1.3v and temps were horrible. I guess that makes sense.

Im a total noob, when i lower voltages to 1v do i ever put it back? what are the flaws if i do this?
Athenais
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3570k  MSI Mpower z77 mobo Sapphire Radeon 7950 x2 Avexir 2133 mhz 8gb ram 
Hard DriveCoolingOSMonitor
WD caviar black 1tb Corsair h100i water cooler Win7 Crossover 27Q 
KeyboardPowerCaseMouse
Razer standard 2013 Kingwin PSU 850w Corsair 650D Razer deathadder 2013 
Mouse PadAudioOther
Razer goliathus. Audio-technica promk700 dj headphones. Asus D1 7.1 sound card. 
  hide details  
Reply
Athenais
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3570k  MSI Mpower z77 mobo Sapphire Radeon 7950 x2 Avexir 2133 mhz 8gb ram 
Hard DriveCoolingOSMonitor
WD caviar black 1tb Corsair h100i water cooler Win7 Crossover 27Q 
KeyboardPowerCaseMouse
Razer standard 2013 Kingwin PSU 850w Corsair 650D Razer deathadder 2013 
Mouse PadAudioOther
Razer goliathus. Audio-technica promk700 dj headphones. Asus D1 7.1 sound card. 
  hide details  
Reply
post #29 of 69
Try clearing your CMOS that should bring everything back to stock volts. Its a little button on the back of your motherboard that you can press to reset all the settings in your bios good luck and continue learning biggrin.gif
Enkidu
(20 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i5 3570K @ 4.7GHZ Stable MAXIMUS V FORMULA GTX 780 GTX 780 
RAMHard DriveOptical DriveCooling
Corsair Vengeance 16GB Red 2133MHZ Kingston Hyper X 3K 120GB SSD Lite On 24X DVD/CD Drive XSPC Raystorm Waterblock with Red LEDs 
CoolingCoolingCoolingCooling
Swiftech MCP655-B Pump  Black Ice 240mm Long 42mm Thick Radiator  Corsair Air Series SP120 High Performance Editi... Primochill Red Tubing 
OSMonitorKeyboardPower
Windows 7 Professional 64bit Overlord X270OC 2560x1440p Monitor Overclocked ... Razer Blackwidow Ultimate OCZ Z Series Gold OCZZ1000M 1000W Power Supply 
CaseMouseMouse PadAudio
Thermaltake Level 10 GT Black Razer Imperator 2012 Expert Ergonomic Gaming Mouse Steelseries 4HD Random 5.1 Speaker System  
  hide details  
Reply
Enkidu
(20 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i5 3570K @ 4.7GHZ Stable MAXIMUS V FORMULA GTX 780 GTX 780 
RAMHard DriveOptical DriveCooling
Corsair Vengeance 16GB Red 2133MHZ Kingston Hyper X 3K 120GB SSD Lite On 24X DVD/CD Drive XSPC Raystorm Waterblock with Red LEDs 
CoolingCoolingCoolingCooling
Swiftech MCP655-B Pump  Black Ice 240mm Long 42mm Thick Radiator  Corsair Air Series SP120 High Performance Editi... Primochill Red Tubing 
OSMonitorKeyboardPower
Windows 7 Professional 64bit Overlord X270OC 2560x1440p Monitor Overclocked ... Razer Blackwidow Ultimate OCZ Z Series Gold OCZZ1000M 1000W Power Supply 
CaseMouseMouse PadAudio
Thermaltake Level 10 GT Black Razer Imperator 2012 Expert Ergonomic Gaming Mouse Steelseries 4HD Random 5.1 Speaker System  
  hide details  
Reply
post #30 of 69
Quote:
Originally Posted by RavageTheEarth View Post

Quote:
Originally Posted by Manishmanny View Post


i have the msi mpower mobo.

Just go into your BIOS and use a fixed voltage of 1v and then boot and check your temps. You won't damage anything I would just like to see if that changes anything.

yep try this, manually set your vcore to 1V and see
Going to be chaep
(16 items)
 
Wife's Rig
(12 items)
 
 
CPUMotherboardGraphicsRAM
i7-3770k Gigabyte GA-Z77X-UP5 TH MSI GTX460 G.Skill TridentX 2400 2 x 4GB 
Hard DriveHard DriveOptical DriveCooling
Plextor M5p 128GB 2 x WD 500GB Blues LG Prolimatech Megahalems Rev C 
CoolingOSMonitorPower
Arctic F12 CO PWM x 2 Push/Pull Windows 7 64 bit Ultimate LG IPS235V Corsair AX850 
Case
Coolermaster HAF 912 advanced (Asia version) 
CPUMotherboardGraphicsRAM
I5-3570K Gigabyte Z68X-UD3H-B3 Inno3D Ichill GTX660 8GB G.Skill RipjawsX 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 128GB WD black 500GB Liteon Coolermaster Hyper 212+ EVO 
OSMonitorPowerCase
Win 7 ultimate Samsung Syncmaster 932gwe+ OCZ ZT series 550W Coolermaster 410 
CPUMotherboardRAMHard Drive
1.67Ghz Atom stock 1GB DDR2 2 x 500GB Western Digital Cavier Blacks [RAID 1] 
CoolingOSPowerCase
stock DSM3.2 [built on linux] stock stock 
OtherOther
Synology DX510 Expansion unit 5 x 1TB WD Cavier Blacks in a RAID 6 
  hide details  
Reply
Going to be chaep
(16 items)
 
Wife's Rig
(12 items)
 
 
CPUMotherboardGraphicsRAM
i7-3770k Gigabyte GA-Z77X-UP5 TH MSI GTX460 G.Skill TridentX 2400 2 x 4GB 
Hard DriveHard DriveOptical DriveCooling
Plextor M5p 128GB 2 x WD 500GB Blues LG Prolimatech Megahalems Rev C 
CoolingOSMonitorPower
Arctic F12 CO PWM x 2 Push/Pull Windows 7 64 bit Ultimate LG IPS235V Corsair AX850 
Case
Coolermaster HAF 912 advanced (Asia version) 
CPUMotherboardGraphicsRAM
I5-3570K Gigabyte Z68X-UD3H-B3 Inno3D Ichill GTX660 8GB G.Skill RipjawsX 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 128GB WD black 500GB Liteon Coolermaster Hyper 212+ EVO 
OSMonitorPowerCase
Win 7 ultimate Samsung Syncmaster 932gwe+ OCZ ZT series 550W Coolermaster 410 
CPUMotherboardRAMHard Drive
1.67Ghz Atom stock 1GB DDR2 2 x 500GB Western Digital Cavier Blacks [RAID 1] 
CoolingOSPowerCase
stock DSM3.2 [built on linux] stock stock 
OtherOther
Synology DX510 Expansion unit 5 x 1TB WD Cavier Blacks in a RAID 6 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Is this a normal 3570k temp?