Overclock.net › Forums › Components › Monitors and Displays › Dual Link DVI Cable causing issues?
New Posts  All Forums:Forum Nav:

Dual Link DVI Cable causing issues?

post #1 of 5
Thread Starter 
So I bought a Dual Link DVI cable http://www.monoprice.com/products/product.asp?c_id=102&cp_id=10209&cs_id=1020902&p_id=2759&seq=1&format=2 from monoprice to replace the one that came with my Crossover 27Q LED.

It seems to be causing issues with my computer. Extreme slow downs/lag, Firefox freezes when trying to download a file, Logitech Setpoint stopped working. As soon as I plug back in the old cable, none of these issues appear.

I tested again by plugging in the monoprice cable and restart my computer, yet again Logitech Setpoint does not load completely (only shows "Tools" and "About" but no config options). I plug in the old cable and restart and Logitech Setpoint works again.

I found this behaviour strange, is it possible for a DVI cable to affect the software on my computer? Has anyone else experienced something similar?
post #2 of 5
wow dont think all that could happen from a cable, mite want to see reveiws on the cable @ site . what was wrong with the one you got with the monitor.
Dyslexia
(16 items)
 
  
Reply
Dyslexia
(16 items)
 
  
Reply
post #3 of 5
That isn't possible from a dvi cable.
SUPERPWN
(12 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 4670K Asus z87-Pro MSI GTX 1080 Aero 32GB DDR3 Gskill Ripjaws 
Hard DriveOSMonitorMonitor
4TB Seagate Windows 8 x64 Overlord x270 OC HP ZR27 
MonitorKeyboardPowerAudio
Asus PG279Q G-Tune Topre Realforce 800w Yulong D100 DAC with Denon D7000 headphones 
  hide details  
Reply
SUPERPWN
(12 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 4670K Asus z87-Pro MSI GTX 1080 Aero 32GB DDR3 Gskill Ripjaws 
Hard DriveOSMonitorMonitor
4TB Seagate Windows 8 x64 Overlord x270 OC HP ZR27 
MonitorKeyboardPowerAudio
Asus PG279Q G-Tune Topre Realforce 800w Yulong D100 DAC with Denon D7000 headphones 
  hide details  
Reply
post #4 of 5
well the one thing that made me post is that the gound on new cable could be cut and hiting other wires messing up the volts in system , but that's about it, also the monitor would be going NUTS

seems to me ssd/hd dieing or psu or ram/ or just a overclock,
Dyslexia
(16 items)
 
  
Reply
Dyslexia
(16 items)
 
  
Reply
post #5 of 5
Thread Starter 
Quote:
Originally Posted by GfhTattoo View Post

wow dont think all that could happen from a cable, mite want to see reveiws on the cable @ site . what was wrong with the one you got with the monitor.

I got the cable cause the one that came with it was only 6ft and I needed a longer one.

I didn't think it was possible either but I could clearly reproduce the problems by using the monoprice cable and fixing the problem by using the old cable.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › Dual Link DVI Cable causing issues?