Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Problem: Default gateway is not available when other peoble use the same wireless connection.
New Posts  All Forums:Forum Nav:

Problem: Default gateway is not available when other peoble use the same wireless connection.

post #1 of 10
Thread Starter 
I have a problem with my wireless connection when other people are on the same wireless net as me. their connection seems to be fine, but mine diconnects all the time and i need to troubleshoot the connection all the time to fix it (every 2-4 minutes) The problem the troubleshooting finds: "the default gateway is not available".

Please help me sovle this!


N600 Wireless USB adapter with the lastest software version 2.0.0.1
OS: Win7 x64
ipconfig/all:

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Nowak>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Nowak-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : mimer.no

Ethernet adapter Lokal tilkobling 2:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : TAP-Win32 Adapter V9 for OpenVPN Accelera
tor
Physical Address. . . . . . . . . : 00-FF-D6-4E-FA-3A
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Trådløs nettverkstilkobling 2:

Connection-specific DNS Suffix . : mimer.no
Description . . . . . . . . . . . : NETGEAR WNDA3100v2 N600 Wireless Dual Ban
d USB Adapter
Physical Address. . . . . . . . . : 4C-60-DE-84-46-2E
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::d84e:167d:2fe8:633%12(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.47(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : 1. april 2013 05:16:59
Lease Expires . . . . . . . . . . : 1. april 2013 15:25:36
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 256663774
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-18-12-47-B7-30-85-A9-94-97-1E

DNS Servers . . . . . . . . . . . : 192.168.1.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Lokal tilkobling:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel(R) 82579V Gigabit Network Connectio
n
Physical Address. . . . . . . . . : 30-85-A9-94-97-1E
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{D64EFA3A-6336-4E1B-B0FF-C5325CE83FA4}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:c9c:211a:dad3:7822(Prefe
rred)
Link-local IPv6 Address . . . . . : fe80::c9c:211a:dad3:7822%17(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter isatap.mimer.no:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

C:\Users\Nowak>


The router:

Product name: HG1113
Software revision: HG111xx_CSx000-01_03_06_01
Connection: smile.gif Online
Local time: Tue 02 Apr 2013 04:09:31 PM UTC+02
System uptime: 13 hours 15 minutes
Edited by nowak93 - 4/2/13 at 7:11am
post #2 of 10
How about some information about your router?
Main Rig
(17 items)
 
 
Untangle Box
(11 items)
 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 ASUS Sabertooth 990FX XFX Radeon HD 6870 Corsair Vengeance 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 SSD Old Laptop HDD Old Laptop HDD ASUS Blu-ray Burner 
CoolingOSMonitorMonitor
Corsair H80 Windows 8.1 ASUS VS228H Dell 17" 
KeyboardPowerCaseMouse
Cooler Master Storm Quickfire TK Corsair TX750M Corsair Obsidian 650D Logitech G400 
Audio
Logitech S-220 
CPUMotherboardGraphicsRAM
Athlon X2 250 ASUS M5A97 VisionTek Radeon HD 5850 Crucial 
RAMRAMHard DriveHard Drive
Crucial Balistix Sport Corsair Vengeance Seagate Barracuda Seagate 2.5" 
Optical DriveCoolingOSMonitor
LG DVD burner Cooler Master Hyper-212 Windows Hyper-V Server 2012 ASUS VH192D 
KeyboardPowerCaseMouse
Microsoft KB Rosewill Stallion Rosewill Challenger Logitech 
CPUMotherboardRAMHard Drive
Core2 Duo e4500 ASRock G41M-S3 Crucial Ballistix Sport Crucial V4 32GB SSD 
CoolingOSPowerCase
Rosewill RCX-Z90-AL Untangle Dell PSU Rosewill FBM-01 
  hide details  
Reply
Main Rig
(17 items)
 
 
Untangle Box
(11 items)
 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 ASUS Sabertooth 990FX XFX Radeon HD 6870 Corsair Vengeance 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 SSD Old Laptop HDD Old Laptop HDD ASUS Blu-ray Burner 
CoolingOSMonitorMonitor
Corsair H80 Windows 8.1 ASUS VS228H Dell 17" 
KeyboardPowerCaseMouse
Cooler Master Storm Quickfire TK Corsair TX750M Corsair Obsidian 650D Logitech G400 
Audio
Logitech S-220 
CPUMotherboardGraphicsRAM
Athlon X2 250 ASUS M5A97 VisionTek Radeon HD 5850 Crucial 
RAMRAMHard DriveHard Drive
Crucial Balistix Sport Corsair Vengeance Seagate Barracuda Seagate 2.5" 
Optical DriveCoolingOSMonitor
LG DVD burner Cooler Master Hyper-212 Windows Hyper-V Server 2012 ASUS VH192D 
KeyboardPowerCaseMouse
Microsoft KB Rosewill Stallion Rosewill Challenger Logitech 
CPUMotherboardRAMHard Drive
Core2 Duo e4500 ASRock G41M-S3 Crucial Ballistix Sport Crucial V4 32GB SSD 
CoolingOSPowerCase
Rosewill RCX-Z90-AL Untangle Dell PSU Rosewill FBM-01 
  hide details  
Reply
post #3 of 10
Thread Starter 
The thing is that the router is not available to me. The only thing i know is that is a Tilgin router. but since the problem only occurs on my desktop the problem should be there, right?
post #4 of 10
Try opening 192.168.1.1 on your browser and see if anything shows up.
ESXi Home Box
(6 items)
 
The Workstation.
(16 items)
 
 
CPURAMHard DriveOS
Dual L5630 72GB DDR3 RECC 120GB VERTEX 4 + 6TB RAID5 ESXi 6.0 U2 
Other
Dell PowedgeR710  
CPUGraphicsRAMHard Drive
Intel Core i5 2.4GHZ Intel Iris Pro 16GB DDR3 256GB PCI-e x2 
OSKeyboardMouse
OSX 10.11 + Win 10 Apple Wireless Keyboard Apple Magic Trackpad 
  hide details  
Reply
ESXi Home Box
(6 items)
 
The Workstation.
(16 items)
 
 
CPURAMHard DriveOS
Dual L5630 72GB DDR3 RECC 120GB VERTEX 4 + 6TB RAID5 ESXi 6.0 U2 
Other
Dell PowedgeR710  
CPUGraphicsRAMHard Drive
Intel Core i5 2.4GHZ Intel Iris Pro 16GB DDR3 256GB PCI-e x2 
OSKeyboardMouse
OSX 10.11 + Win 10 Apple Wireless Keyboard Apple Magic Trackpad 
  hide details  
Reply
post #5 of 10
Turn off the network adapters you don't need.

For example your OpenVPN Accelerator, your Ethernet Adapter only turning it on as you need.

Try turning off IPv6 right now. It may help.
ESXi Home Box
(6 items)
 
The Workstation.
(16 items)
 
 
CPURAMHard DriveOS
Dual L5630 72GB DDR3 RECC 120GB VERTEX 4 + 6TB RAID5 ESXi 6.0 U2 
Other
Dell PowedgeR710  
CPUGraphicsRAMHard Drive
Intel Core i5 2.4GHZ Intel Iris Pro 16GB DDR3 256GB PCI-e x2 
OSKeyboardMouse
OSX 10.11 + Win 10 Apple Wireless Keyboard Apple Magic Trackpad 
  hide details  
Reply
ESXi Home Box
(6 items)
 
The Workstation.
(16 items)
 
 
CPURAMHard DriveOS
Dual L5630 72GB DDR3 RECC 120GB VERTEX 4 + 6TB RAID5 ESXi 6.0 U2 
Other
Dell PowedgeR710  
CPUGraphicsRAMHard Drive
Intel Core i5 2.4GHZ Intel Iris Pro 16GB DDR3 256GB PCI-e x2 
OSKeyboardMouse
OSX 10.11 + Win 10 Apple Wireless Keyboard Apple Magic Trackpad 
  hide details  
Reply
post #6 of 10
Edit: Sorry I see now that you don't use a cable. For some reason I thought you connected via a cable, and the others used WiFi.

Try the following:

Double click the wireless network symbol in the system tray. In the window that opens, click "manage wireless networks", select your network from the list and click "forget". This will force your PC to pickup the network again, and you'll have to enter your WPA Key again. This sometimes helps with a bad WiFi connection. It's also possible that there are now too many people using the WiFi from a single router, and so you are getting kicked off.
Edited by Jared2608 - 4/2/13 at 6:45am
post #7 of 10
Thread Starter 
Quote:
Originally Posted by BiscuitHead View Post

How about some information about your router?
Updated in the OP

Quote:
Originally Posted by Jared2608 View Post

Edit: Sorry I see now that you don't use a cable. For some reason I thought you connected via a cable, and the others used WiFi.

Try the following:

Double click the wireless network symbol in the system tray. In the window that opens, click "manage wireless networks", select your network from the list and click "forget". This will force your PC to pickup the network again, and you'll have to enter your WPA Key again. This sometimes helps with a bad WiFi connection. It's also possible that there are now too many people using the WiFi from a single router, and so you are getting kicked off.
Now i just need to wait for my friends to come by so i can test if i disconnect again. hopefully this will work.
post #8 of 10
Well, if you have a stable connection now, with only you on the network then when your friends come over, if the trouble starts again then we know it's just a matter of too many users. Normally a little Wireless AP can help share the load.
post #9 of 10
Thread Starter 
Seems like Jared2608 solution worked. Have been online for almost 2 hours without disconnecting when there are other people on the network. Thanks! smile.gif
post #10 of 10
No problem, glad I helped.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Problem: Default gateway is not available when other peoble use the same wireless connection.