Overclock.net › Forums › Cooling › Other Cooling Discussions › Overheating issue
New Posts  All Forums:Forum Nav:

Overheating issue

post #1 of 10
Thread Starter 
This overheating only seems to happen while streaming with xsplit broadcaster to twitch.tv. I have an Intel i7 Extreme 3960x and while streaming my #3 core overheats and freezes my computer. I have a closed look water cooler with radiator that cools only my cpu. It does not over heat while running prime95
post #2 of 10
  • What is the temperature?
  • What is the frequency?
  • What cooler do you have?


Welcome to OCN post-flame-small.gifthumb.gif
Quad Damage
(24 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4930k @ 4.6Ghz Asus Rampage IV Extreme (Koolance Full WB) 2 x GTX 1080ti FE in SLI (EK WATERBLOCK) Corsair Dominator GT 2133 MHz (16GB) 
Hard DriveHard DriveHard DriveHard Drive
3 TB Seagate OCZ Vertex 4 256GB Crucial M4 128GB ADATA SX900 128GB 
CoolingCoolingCoolingCooling
RIVE Koolance Waterblock (VRM and PCH) Feser X-Changer 360 Feser X-Changer 240 Feser X-Changer 480 
CoolingCoolingCoolingOS
WaterCool MoRA3 Pro with Gentle Typhoon 3 x MCP 655 pumps (With EK top...all serial) 2 x EK FC 1080ti Blocks Windows 7 Ultimate x64 
MonitorMonitorKeyboardPower
Asus ROG Swift PG348Q (3440x1440 @100hz) CrossOver 27Q Led-P Logitech G15 EVGA SuperNova 1600T2 (Titanium) 
CaseMouseMouse PadAudio
Corsair Obsidian Heavily Modded Logitech G700 RocketFish Speed/Control M-audio AV-40 (Logitech G-35) 
  hide details  
Reply
Quad Damage
(24 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4930k @ 4.6Ghz Asus Rampage IV Extreme (Koolance Full WB) 2 x GTX 1080ti FE in SLI (EK WATERBLOCK) Corsair Dominator GT 2133 MHz (16GB) 
Hard DriveHard DriveHard DriveHard Drive
3 TB Seagate OCZ Vertex 4 256GB Crucial M4 128GB ADATA SX900 128GB 
CoolingCoolingCoolingCooling
RIVE Koolance Waterblock (VRM and PCH) Feser X-Changer 360 Feser X-Changer 240 Feser X-Changer 480 
CoolingCoolingCoolingOS
WaterCool MoRA3 Pro with Gentle Typhoon 3 x MCP 655 pumps (With EK top...all serial) 2 x EK FC 1080ti Blocks Windows 7 Ultimate x64 
MonitorMonitorKeyboardPower
Asus ROG Swift PG348Q (3440x1440 @100hz) CrossOver 27Q Led-P Logitech G15 EVGA SuperNova 1600T2 (Titanium) 
CaseMouseMouse PadAudio
Corsair Obsidian Heavily Modded Logitech G700 RocketFish Speed/Control M-audio AV-40 (Logitech G-35) 
  hide details  
Reply
post #3 of 10
Thread Starter 
When it gets to freezing im not sure but right now while broadcasting a black screen it is at anywhere from 82-89
post #4 of 10
Quote:
Originally Posted by MoreBassXD View Post

When it gets to freezing im not sure but right now while broadcasting a black screen it is at anywhere from 82-89

Woooah, that is way to hot! That is why the computer freezes.

What is your CPU overclock and what cooler do you have?
Quad Damage
(24 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4930k @ 4.6Ghz Asus Rampage IV Extreme (Koolance Full WB) 2 x GTX 1080ti FE in SLI (EK WATERBLOCK) Corsair Dominator GT 2133 MHz (16GB) 
Hard DriveHard DriveHard DriveHard Drive
3 TB Seagate OCZ Vertex 4 256GB Crucial M4 128GB ADATA SX900 128GB 
CoolingCoolingCoolingCooling
RIVE Koolance Waterblock (VRM and PCH) Feser X-Changer 360 Feser X-Changer 240 Feser X-Changer 480 
CoolingCoolingCoolingOS
WaterCool MoRA3 Pro with Gentle Typhoon 3 x MCP 655 pumps (With EK top...all serial) 2 x EK FC 1080ti Blocks Windows 7 Ultimate x64 
MonitorMonitorKeyboardPower
Asus ROG Swift PG348Q (3440x1440 @100hz) CrossOver 27Q Led-P Logitech G15 EVGA SuperNova 1600T2 (Titanium) 
CaseMouseMouse PadAudio
Corsair Obsidian Heavily Modded Logitech G700 RocketFish Speed/Control M-audio AV-40 (Logitech G-35) 
  hide details  
Reply
Quad Damage
(24 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4930k @ 4.6Ghz Asus Rampage IV Extreme (Koolance Full WB) 2 x GTX 1080ti FE in SLI (EK WATERBLOCK) Corsair Dominator GT 2133 MHz (16GB) 
Hard DriveHard DriveHard DriveHard Drive
3 TB Seagate OCZ Vertex 4 256GB Crucial M4 128GB ADATA SX900 128GB 
CoolingCoolingCoolingCooling
RIVE Koolance Waterblock (VRM and PCH) Feser X-Changer 360 Feser X-Changer 240 Feser X-Changer 480 
CoolingCoolingCoolingOS
WaterCool MoRA3 Pro with Gentle Typhoon 3 x MCP 655 pumps (With EK top...all serial) 2 x EK FC 1080ti Blocks Windows 7 Ultimate x64 
MonitorMonitorKeyboardPower
Asus ROG Swift PG348Q (3440x1440 @100hz) CrossOver 27Q Led-P Logitech G15 EVGA SuperNova 1600T2 (Titanium) 
CaseMouseMouse PadAudio
Corsair Obsidian Heavily Modded Logitech G700 RocketFish Speed/Control M-audio AV-40 (Logitech G-35) 
  hide details  
Reply
post #5 of 10
Thread Starter 
Quote:
Originally Posted by KaRLiToS View Post

Woooah, that is way to hot! That is why the computer freezes.

What is your CPU overclock and what cooler do you have?

Well it would over heat and freeze with no overclock at all.
I have a rampage Extreme IV with a 3960x and just overclocked to 4300mhz. This problem was still around without an overclock and the overclock has seemed to help, don't ask why.
My cooler is some closed loop water cooler by intel. It is just a heatsink with two tubes going to a radiator with a fan on it
post #6 of 10
Thread Starter 
Quote:
Originally Posted by KaRLiToS View Post

Woooah, that is way to hot! That is why the computer freezes.

What is your CPU overclock and what cooler do you have?
This is a link to my temp basicall with skype, chrome and all startup programs open. - http://morebassxd.com/images/d64b86f9cbc30f615eb3.png


Also I would like to add that my case is the NZXT Phantom that has 8 fans. 1 120mm, 5 60mm, 1 on the radiator and one on the front of the case that idk the size of
post #7 of 10
I'm gonna get this out the way but I'm guessing that you have the TIM that came with the cooler on... The only thing at this point besides buying a new cooler would be reapply thermal interface material (TIM) and reseat the cooler. If that does not help, then you may just need to purchase a new cooler or build your own watercooling unit.
Up & Running
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i3-4330 ASRock Fatal1ty Killer Z97 XFX RX 480 16gb G.Skill Ripjaws 1866 
Hard DriveCoolingOSMonitor
1TB Western Digital + WD 400gb + 120gb Intel SSD MCP-655 Vario + XSPC Raystorm + ThermoChill PA1... Windows 10 x64 28" Hanns-G 
KeyboardPowerCaseMouse
Worwolf Mechanical 1000HX Corsair Cooler Master Cosmos S Logitech Optical G400 
Audio
Novation Ultranova 
  hide details  
Reply
Up & Running
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i3-4330 ASRock Fatal1ty Killer Z97 XFX RX 480 16gb G.Skill Ripjaws 1866 
Hard DriveCoolingOSMonitor
1TB Western Digital + WD 400gb + 120gb Intel SSD MCP-655 Vario + XSPC Raystorm + ThermoChill PA1... Windows 10 x64 28" Hanns-G 
KeyboardPowerCaseMouse
Worwolf Mechanical 1000HX Corsair Cooler Master Cosmos S Logitech Optical G400 
Audio
Novation Ultranova 
  hide details  
Reply
post #8 of 10
Thread Starter 
Quote:
Originally Posted by Sm0keydaBear View Post

I'm gonna get this out the way but I'm guessing that you have the TIM that came with the cooler on... The only thing at this point besides buying a new cooler would be reapply thermal interface material (TIM) and reseat the cooler. If that does not help, then you may just need to purchase a new cooler or build your own watercooling unit.

This is my cooling unit: http://www.newegg.com/Product/Product.aspx?Item=N82E16835203006

When installed s good amount of thermal paste was applied.
post #9 of 10
Thread Starter 
UPDATE:
I've been screwing with setting in my BIOS since I posted this and at this time I realized that even when my BIOS is completely reset, it automatically clocks my speed to 3900 when stock is 3300. So I reset my bios and messed with the volts until it was stable at the preset 3900mhz and now my temp is around 30-40 idle.

Anyone know why my temp so drastically changes? Moving up to 4000 makes it jump up to 55C....
post #10 of 10
Quote:
Originally Posted by MoreBassXD View Post

UPDATE:
I've been screwing with setting in my BIOS since I posted this and at this time I realized that even when my BIOS is completely reset, it automatically clocks my speed to 3900 when stock is 3300. So I reset my bios and messed with the volts until it was stable at the preset 3900mhz and now my temp is around 30-40 idle.

Anyone know why my temp so drastically changes? Moving up to 4000 makes it jump up to 55C....

what do you have to set the voltages at to get that clock speed?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Cooling Discussions
Overclock.net › Forums › Cooling › Other Cooling Discussions › Overheating issue