Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Boot Device not found. A consistent problem on my new PC that I'm looking for help with 0 Unread Posts Subscribed Search T
New Posts  All Forums:Forum Nav:

Boot Device not found. A consistent problem on my new PC that I'm looking for help with 0 Unread Posts Subscribed Search T

post #1 of 2
Thread Starter 
I haven't ever had a problem on Windows that didn't have a fix or was obvious as to why it was broken. Now I do. I usually try and solve technical issues myself, but the answer to this has eluded me. Hopefully someone here can help me.

I built a new PC a month or two ago. Everything was fine until one time when I started up the PC and it said it couldn't find the boot device. I went in out of options and I finally fixed it or it fixed itself. I go to shutdown my computer a week or so later and it says It wants to install an update (I have it selected so it won't install anything without asking me), and the next time I power the system on I get the same message, that a boot device could not be found.

The bios sees the hard drive. I have done windows repair. Run chkdsk. Unplugged all of the drives but the SSD. I've done sfc /scannow and a more direct one that has you point sfc /scannow to the boot drive and windows directory. Nothing. sfc /scannow comes back saying the integrity is fine. Nothing works. I've tried loading the AHCI drivers from Intel, both 32 bit and 64 bit, and they fail to load during the windows recovery for the specific thing (ie I get errors loading the AHCI drivers when using AHCI, but the RAID drivers give no errors but do nothing), so no Windows parition shows up.

I just don't know what to do besides reformat the drive and start from scratch. I'd just like to know what caused it so I can avoid it in the future. How the hell can it not see something wrong in the windows directory?

The next thing I do when I get home is to unhook the SSD and potentially see about using a different port.
post #2 of 2
It would help to know what operating system you are using. Also, are you seeing the error message immediately after the BIOS splash or does Windows begin to load and then displays the error?

That being said, I recently built a computer with Windows 8 for a friend, and I was getting the same issue: Windows would begin to load, then Blue Screen with "No boot device found" message. After a lot of troubleshooting, it turned out to be a bad driver from Asus's website; specifically, an Asmedia SATA or AHCI driver.
 
Wild eyes (2015)
(10 items)
 
 
CPUMotherboardGraphicsRAM
AMD Ryzen 7 1700 3.8GHz at 1.232v ASRock Fatal1ty X370 Gaming-ITX/ac MSI GTX 1080Ti FE 1750MHz at 0.8v G.SKILL TridentZ 2x8GB 3466MHz 
Hard DriveCoolingOSMonitor
Samsung 950 PRO M.2 256GB SSD Noctua NH-U9S Windows 10 Home Retail Acer XB270HU 
PowerCase
Corsair SF600 NCase M1 
CPUMotherboardGraphicsRAM
i7 5960X 4.6GHz at 1.2V  Asus X99 Deluxe Evga 980 Ti SC+ Corsair Dominator Platinum 16GB at 2666 MHz 16-... 
Hard DriveCoolingOSMonitor
Samsung 950 Pro 256GB EK Supremacy EVO, EK Titan X Full Cover, EK X99... Windows 10 Home retail Acer Predator XB270HU 
PowerCase
Seasonic SS-760XP2 Corsair Air 540 White 
CPUMotherboardGraphicsRAM
AMD FX-8350 5GHz at 1.524v ASUS Crosshair V Formula-Z Sapphire R9 290X with EK water block 2x4GB G.Skill Trident X 2500MHz 9-11-11 1.68v  
Hard DriveCoolingOSMonitor
Samsung 850 Pro 256GB + 2x Seagate 3TB HDDs Koolance CPU-380A water block Windows 7 64-bit Home Premium BenQ XL2720Z 
PowerCase
Seasonic X 650 Gold Lian Li PC-T60B test bench 
  hide details  
Reply
 
Wild eyes (2015)
(10 items)
 
 
CPUMotherboardGraphicsRAM
AMD Ryzen 7 1700 3.8GHz at 1.232v ASRock Fatal1ty X370 Gaming-ITX/ac MSI GTX 1080Ti FE 1750MHz at 0.8v G.SKILL TridentZ 2x8GB 3466MHz 
Hard DriveCoolingOSMonitor
Samsung 950 PRO M.2 256GB SSD Noctua NH-U9S Windows 10 Home Retail Acer XB270HU 
PowerCase
Corsair SF600 NCase M1 
CPUMotherboardGraphicsRAM
i7 5960X 4.6GHz at 1.2V  Asus X99 Deluxe Evga 980 Ti SC+ Corsair Dominator Platinum 16GB at 2666 MHz 16-... 
Hard DriveCoolingOSMonitor
Samsung 950 Pro 256GB EK Supremacy EVO, EK Titan X Full Cover, EK X99... Windows 10 Home retail Acer Predator XB270HU 
PowerCase
Seasonic SS-760XP2 Corsair Air 540 White 
CPUMotherboardGraphicsRAM
AMD FX-8350 5GHz at 1.524v ASUS Crosshair V Formula-Z Sapphire R9 290X with EK water block 2x4GB G.Skill Trident X 2500MHz 9-11-11 1.68v  
Hard DriveCoolingOSMonitor
Samsung 850 Pro 256GB + 2x Seagate 3TB HDDs Koolance CPU-380A water block Windows 7 64-bit Home Premium BenQ XL2720Z 
PowerCase
Seasonic X 650 Gold Lian Li PC-T60B test bench 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Boot Device not found. A consistent problem on my new PC that I'm looking for help with 0 Unread Posts Subscribed Search T