Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Odd issue with network.
New Posts  All Forums:Forum Nav:

Odd issue with network.

post #1 of 5
Thread Starter 
This issue is with sharing between computers.

The network here consists of:

2 Desktops both running Win 7 Ultimate
1 Laptop running Win 7 Home
1 Netbook running Win 7 Ultimate
1 Laptop running Win 8
3 iPhones
1 android
Linksys WRT54GL running Tomato Version 1.27-mp3alpha7

One desktop has the printer and is using a wireless connection.

Now the win 8 laptop can print through the desktop but its the only one.

I can access the needed folder from all the computers but its only showing 42 of the ~160 files. i have tried changing settings, confirmed work groups, and also shared the individual files.

Nothing seems to work.

I'd rather NOT have to use some secondary software to do what i know should work without it.


Thoughts?
post #2 of 5
Use Windows Homegroups?
There is also the possibility of running a FTP Server.

Also, Ontario is spelt wrong.
ESXi Home Box
(6 items)
 
The Workstation.
(16 items)
 
 
CPURAMHard DriveOS
Dual L5630 72GB DDR3 RECC 120GB VERTEX 4 + 6TB RAID5 ESXi 6.0 U2 
Other
Dell PowedgeR710  
CPUGraphicsRAMHard Drive
Intel Core i5 2.4GHZ Intel Iris Pro 16GB DDR3 256GB PCI-e x2 
OSKeyboardMouse
OSX 10.11 + Win 10 Apple Wireless Keyboard Apple Magic Trackpad 
  hide details  
Reply
ESXi Home Box
(6 items)
 
The Workstation.
(16 items)
 
 
CPURAMHard DriveOS
Dual L5630 72GB DDR3 RECC 120GB VERTEX 4 + 6TB RAID5 ESXi 6.0 U2 
Other
Dell PowedgeR710  
CPUGraphicsRAMHard Drive
Intel Core i5 2.4GHZ Intel Iris Pro 16GB DDR3 256GB PCI-e x2 
OSKeyboardMouse
OSX 10.11 + Win 10 Apple Wireless Keyboard Apple Magic Trackpad 
  hide details  
Reply
post #3 of 5
Thread Starter 
Homegroup is the same, just rechecked.

I never noticed i spelt that wrong, fixing it next.

Thanks
Joe
post #4 of 5
Thread Starter 
Solved. The issue was the folder itself. once i cut and pasted the contents to a new folder and removed the old renamed it back so everything would work all is well.

No idea why but once the old folder was removed its fixed.
post #5 of 5
Happens sometimes. Joys of networking.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Odd issue with network.