Overclock.net › Forums › Graphics Cards › NVIDIA › Need some help with new Alienware Lappy GTX 675
New Posts  All Forums:Forum Nav:

Need some help with new Alienware Lappy GTX 675

post #1 of 7
Thread Starter 
I just got a M17x with a IB and 675 GPU. Problem I am having is that it seems they are both are turned on, the integrated and discreet. I guess they are supossed to auto select across when under load but they dont. I reinstalled newest drivers for the card and the 675 refuses to clock up. It sits at like 63 MHZ and I am getting terrible FPS.

There is a key on the Alienware to lock out the Integrated it would seem and I am getting good fps in that mode but it requires a restart etc. Wish it would just work right. Any help would be great!

Thanks
Afterburner
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme 4.5Ghz Asus X99 Pro SLI Titan Xp Kingston HyperX 16GB 2400 DDR4 
Hard DriveHard DriveOptical DriveCooling
3X Samsung 850 EVO 1TB WD 2TB Black DVD/RW Combo Corsair H110i GT 
OSMonitorKeyboardPower
Windows 7 64 bit Ultimate Dell 3415W 21:9 Das Keyboard Ultimate Corsair AX1200 
CaseMouseMouse PadAudio
Lian Li PC-A77FA Logitech G9x Evga Titan Signature Pad DT 990 Creative Ti HD 
  hide details  
Reply
Afterburner
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme 4.5Ghz Asus X99 Pro SLI Titan Xp Kingston HyperX 16GB 2400 DDR4 
Hard DriveHard DriveOptical DriveCooling
3X Samsung 850 EVO 1TB WD 2TB Black DVD/RW Combo Corsair H110i GT 
OSMonitorKeyboardPower
Windows 7 64 bit Ultimate Dell 3415W 21:9 Das Keyboard Ultimate Corsair AX1200 
CaseMouseMouse PadAudio
Lian Li PC-A77FA Logitech G9x Evga Titan Signature Pad DT 990 Creative Ti HD 
  hide details  
Reply
post #2 of 7
Thread Starter 
On alot of things the GPU clock is staying at idle? Why would it be acting like this?

It seems to only do Idle clocks when the Laptop is unplugged? I have changed in power setting advanced that it should be @ max performance in both modes but it still clocks down. In Xcom I am @ 60FPS then when I unplug I go to 15. Plug back in 60 again. Is there some Nvidia setting that is downclocking the card on battery?
Edited by Hawk777th - 4/3/13 at 4:39pm
Afterburner
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme 4.5Ghz Asus X99 Pro SLI Titan Xp Kingston HyperX 16GB 2400 DDR4 
Hard DriveHard DriveOptical DriveCooling
3X Samsung 850 EVO 1TB WD 2TB Black DVD/RW Combo Corsair H110i GT 
OSMonitorKeyboardPower
Windows 7 64 bit Ultimate Dell 3415W 21:9 Das Keyboard Ultimate Corsair AX1200 
CaseMouseMouse PadAudio
Lian Li PC-A77FA Logitech G9x Evga Titan Signature Pad DT 990 Creative Ti HD 
  hide details  
Reply
Afterburner
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme 4.5Ghz Asus X99 Pro SLI Titan Xp Kingston HyperX 16GB 2400 DDR4 
Hard DriveHard DriveOptical DriveCooling
3X Samsung 850 EVO 1TB WD 2TB Black DVD/RW Combo Corsair H110i GT 
OSMonitorKeyboardPower
Windows 7 64 bit Ultimate Dell 3415W 21:9 Das Keyboard Ultimate Corsair AX1200 
CaseMouseMouse PadAudio
Lian Li PC-A77FA Logitech G9x Evga Titan Signature Pad DT 990 Creative Ti HD 
  hide details  
Reply
post #3 of 7
You can try setting Windows power settings to High Performance and doing some digging there, and you can also set power to Prefer Max Performance in Nvidia CP.
Could be some BIOS settings as well.
post #4 of 7
Thread Starter 
I just set that to Prefer the Nvidia card and as soon as I pull plug I go back to a slide show.
Edited by Hawk777th - 4/3/13 at 11:17pm
Afterburner
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme 4.5Ghz Asus X99 Pro SLI Titan Xp Kingston HyperX 16GB 2400 DDR4 
Hard DriveHard DriveOptical DriveCooling
3X Samsung 850 EVO 1TB WD 2TB Black DVD/RW Combo Corsair H110i GT 
OSMonitorKeyboardPower
Windows 7 64 bit Ultimate Dell 3415W 21:9 Das Keyboard Ultimate Corsair AX1200 
CaseMouseMouse PadAudio
Lian Li PC-A77FA Logitech G9x Evga Titan Signature Pad DT 990 Creative Ti HD 
  hide details  
Reply
Afterburner
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme 4.5Ghz Asus X99 Pro SLI Titan Xp Kingston HyperX 16GB 2400 DDR4 
Hard DriveHard DriveOptical DriveCooling
3X Samsung 850 EVO 1TB WD 2TB Black DVD/RW Combo Corsair H110i GT 
OSMonitorKeyboardPower
Windows 7 64 bit Ultimate Dell 3415W 21:9 Das Keyboard Ultimate Corsair AX1200 
CaseMouseMouse PadAudio
Lian Li PC-A77FA Logitech G9x Evga Titan Signature Pad DT 990 Creative Ti HD 
  hide details  
Reply
post #5 of 7
Open Nvidia Control Panel and in the manage 3d settings about 2/3s of the way down the list. Its probably in Adaptive right now, change is to prefer max performance.
Nasty Girl
(17 items)
 
  
CPUMotherboardGraphicsRAM
I5-760  Evga P55 FTW200 2 x Evga GTX 570 SC GSkill Eco 
Hard DriveHard DriveOptical DriveCooling
Gkill Phoenix Pro SSD Samsung Spinpoint F3 LG Super-multi BDROM Cooler Master V8 
CoolingOSMonitorKeyboard
3 Enermax Magmas + Scythe Kaze Master Controller Windows 7 Professional LG Flatron 2241 LED 22" Razer BWU 
PowerCaseMouseMouse Pad
Corsair HX750 Antec Sonata Solo ||  Razer Deathadder Mionix Propus 360 
Audio
Creative X-Fi Titanium 
  hide details  
Reply
Nasty Girl
(17 items)
 
  
CPUMotherboardGraphicsRAM
I5-760  Evga P55 FTW200 2 x Evga GTX 570 SC GSkill Eco 
Hard DriveHard DriveOptical DriveCooling
Gkill Phoenix Pro SSD Samsung Spinpoint F3 LG Super-multi BDROM Cooler Master V8 
CoolingOSMonitorKeyboard
3 Enermax Magmas + Scythe Kaze Master Controller Windows 7 Professional LG Flatron 2241 LED 22" Razer BWU 
PowerCaseMouseMouse Pad
Corsair HX750 Antec Sonata Solo ||  Razer Deathadder Mionix Propus 360 
Audio
Creative X-Fi Titanium 
  hide details  
Reply
post #6 of 7
On a sidenote, delete all of the crap bloatware than alienware installs on an oem machine and just use windows to control everything power related. Their software was terrible when they started it, hasnt gotten any better on any of the computers Ive had to deal with. Are you running windows 7 or 8?
Nasty Girl
(17 items)
 
  
CPUMotherboardGraphicsRAM
I5-760  Evga P55 FTW200 2 x Evga GTX 570 SC GSkill Eco 
Hard DriveHard DriveOptical DriveCooling
Gkill Phoenix Pro SSD Samsung Spinpoint F3 LG Super-multi BDROM Cooler Master V8 
CoolingOSMonitorKeyboard
3 Enermax Magmas + Scythe Kaze Master Controller Windows 7 Professional LG Flatron 2241 LED 22" Razer BWU 
PowerCaseMouseMouse Pad
Corsair HX750 Antec Sonata Solo ||  Razer Deathadder Mionix Propus 360 
Audio
Creative X-Fi Titanium 
  hide details  
Reply
Nasty Girl
(17 items)
 
  
CPUMotherboardGraphicsRAM
I5-760  Evga P55 FTW200 2 x Evga GTX 570 SC GSkill Eco 
Hard DriveHard DriveOptical DriveCooling
Gkill Phoenix Pro SSD Samsung Spinpoint F3 LG Super-multi BDROM Cooler Master V8 
CoolingOSMonitorKeyboard
3 Enermax Magmas + Scythe Kaze Master Controller Windows 7 Professional LG Flatron 2241 LED 22" Razer BWU 
PowerCaseMouseMouse Pad
Corsair HX750 Antec Sonata Solo ||  Razer Deathadder Mionix Propus 360 
Audio
Creative X-Fi Titanium 
  hide details  
Reply
post #7 of 7
Thread Starter 
Windows 7. I don't see anything in bios in regards to power usage etc. Just as soon as you unplug it I am stuck at 63MHZ no matter what.
Afterburner
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme 4.5Ghz Asus X99 Pro SLI Titan Xp Kingston HyperX 16GB 2400 DDR4 
Hard DriveHard DriveOptical DriveCooling
3X Samsung 850 EVO 1TB WD 2TB Black DVD/RW Combo Corsair H110i GT 
OSMonitorKeyboardPower
Windows 7 64 bit Ultimate Dell 3415W 21:9 Das Keyboard Ultimate Corsair AX1200 
CaseMouseMouse PadAudio
Lian Li PC-A77FA Logitech G9x Evga Titan Signature Pad DT 990 Creative Ti HD 
  hide details  
Reply
Afterburner
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme 4.5Ghz Asus X99 Pro SLI Titan Xp Kingston HyperX 16GB 2400 DDR4 
Hard DriveHard DriveOptical DriveCooling
3X Samsung 850 EVO 1TB WD 2TB Black DVD/RW Combo Corsair H110i GT 
OSMonitorKeyboardPower
Windows 7 64 bit Ultimate Dell 3415W 21:9 Das Keyboard Ultimate Corsair AX1200 
CaseMouseMouse PadAudio
Lian Li PC-A77FA Logitech G9x Evga Titan Signature Pad DT 990 Creative Ti HD 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Need some help with new Alienware Lappy GTX 675