Overclock.net › Forums › Graphics Cards › AMD/ATI › Problem with ATI tool related to PSU? ATI NOOB
New Posts  All Forums:Forum Nav:

Problem with ATI tool related to PSU? ATI NOOB

post #1 of 4
Thread Starter 
I try to overclock my x1900xtx with ati tool, I had follow someone's faq for setting the voltage to 1.425 for the 0.25 beta 14, 16. When i press the find max core button, it is working fine until around 73x core and my computer hang with black screen. Guessing it would be a bug or somethingin the beta version, so i downloaded the 0.26 ati tool. Same thing happening, and does it related to my Antec TPII 550w ps, or something else?I had a 7900GS b4 with nothing like that. So i guessing my psu don't have enough juices for the ATI?

Thank, I am new to ATI, and was using nvidia geforces till i got this with my new conroe system.
Classified White
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 930 @ 4.3 EVGA X58 Classy (e760) Zotec 480GTX 815/1630/2068 Physx:8800GT 512 Muskin 1600 DDR3 6GB Blackline 
Hard DriveOptical DriveOSMonitor
3x WD 500GB black raid 0 Pioneer 22X Sata DVDRW Windows 7 Ultimate 64 Samsung 245bw 
KeyboardPowerCaseMouse
G15 G2 Silverstone Oympia 1000w OP1000 MountainMods Ascension Duality G7, Razar Naga 
Mouse Pad
RazerVespula Pad 
  hide details  
Reply
Classified White
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 930 @ 4.3 EVGA X58 Classy (e760) Zotec 480GTX 815/1630/2068 Physx:8800GT 512 Muskin 1600 DDR3 6GB Blackline 
Hard DriveOptical DriveOSMonitor
3x WD 500GB black raid 0 Pioneer 22X Sata DVDRW Windows 7 Ultimate 64 Samsung 245bw 
KeyboardPowerCaseMouse
G15 G2 Silverstone Oympia 1000w OP1000 MountainMods Ascension Duality G7, Razar Naga 
Mouse Pad
RazerVespula Pad 
  hide details  
Reply
post #2 of 4
The Antec should be sufficient for that card, and your rig in general. Not sure why it would go black on you.

Can you monitor the voltages (speedfan or something like that) when you overclock the X1900?

It could be that 73x is the limit for your card, but I would expect artifacting or a freeze (not black screen) as more likely symptoms of that.
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
post #3 of 4
Thread Starter 
My +12v went down to 11.99 when overclocking the card or should i moniter the avcc (the 3.3v thing?)

If 73x is the limit than I would expect artifacting or a freeze too, but not a black screen.
Classified White
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 930 @ 4.3 EVGA X58 Classy (e760) Zotec 480GTX 815/1630/2068 Physx:8800GT 512 Muskin 1600 DDR3 6GB Blackline 
Hard DriveOptical DriveOSMonitor
3x WD 500GB black raid 0 Pioneer 22X Sata DVDRW Windows 7 Ultimate 64 Samsung 245bw 
KeyboardPowerCaseMouse
G15 G2 Silverstone Oympia 1000w OP1000 MountainMods Ascension Duality G7, Razar Naga 
Mouse Pad
RazerVespula Pad 
  hide details  
Reply
Classified White
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 930 @ 4.3 EVGA X58 Classy (e760) Zotec 480GTX 815/1630/2068 Physx:8800GT 512 Muskin 1600 DDR3 6GB Blackline 
Hard DriveOptical DriveOSMonitor
3x WD 500GB black raid 0 Pioneer 22X Sata DVDRW Windows 7 Ultimate 64 Samsung 245bw 
KeyboardPowerCaseMouse
G15 G2 Silverstone Oympia 1000w OP1000 MountainMods Ascension Duality G7, Razar Naga 
Mouse Pad
RazerVespula Pad 
  hide details  
Reply
post #4 of 4
It is black screening becasue you are overclocking the core higher then it wants to go. It not a PSU problem or a driver problem nor a bug, if you overclock your cpu to high with out enough voltage you will get a BSOD or hang, this is the same thing, up the voltage or lower the clock speed!!!
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
940 C1 step Lapped ASUS E Premium Droop mod X1950XT custom TDX XMS2 675C4 Pro LED 
Hard DriveOSMonitorKeyboard
2x200 Maxtor SATA XP SP2 Acer 22" Wide Microsoft multi media 
PowerCaseMouse
OCZ GXS 700 Raidmax Ninja Black Micron 2.4 C/L 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
940 C1 step Lapped ASUS E Premium Droop mod X1950XT custom TDX XMS2 675C4 Pro LED 
Hard DriveOSMonitorKeyboard
2x200 Maxtor SATA XP SP2 Acer 22" Wide Microsoft multi media 
PowerCaseMouse
OCZ GXS 700 Raidmax Ninja Black Micron 2.4 C/L 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Problem with ATI tool related to PSU? ATI NOOB