Overclock.net › Forums › Graphics Cards › AMD/ATI › Why am I artifacting???
New Posts  All Forums:Forum Nav:

Why am I artifacting???

post #1 of 4
Thread Starter 
Hey guys I haven't been gaming much in the last few days but I've tried several games and for some reason i'm getting artifacts all over the place I tried borderlands 2, far cry 3 and crysis 3 and during gaming the the artifacts are terrible it occurs whether I OC or not! However when I run furmark I get no artifacts and when I run ATI Tool I don't get any artifacts.

I'm currently running the 13.3 betas so i'm gonna try to roll back to an earlier version and see if I have any luck, if you guys have any ideas why this is happening please let me know, my 7970 is only a couple months old!!!
The Shogun
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k ASRock P67 Extreme 4 Gen 3 AMD SAPPHIRE 290X 8 GB Gskill Sniper 
Hard DriveCoolingOSMonitor
Crucial M4 64 GB/ Seagate 1TB corsair H50 Windows 7 Ult. Yamakasi Catleap 27" 2560 x 1440p 
KeyboardPowerCaseMouse
Logitech G510 Corsair TX 750 v2 Rosewell Challenger Logitech G500 
Audio
Logitech Z313 
  hide details  
Reply
The Shogun
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k ASRock P67 Extreme 4 Gen 3 AMD SAPPHIRE 290X 8 GB Gskill Sniper 
Hard DriveCoolingOSMonitor
Crucial M4 64 GB/ Seagate 1TB corsair H50 Windows 7 Ult. Yamakasi Catleap 27" 2560 x 1440p 
KeyboardPowerCaseMouse
Logitech G510 Corsair TX 750 v2 Rosewell Challenger Logitech G500 
Audio
Logitech Z313 
  hide details  
Reply
post #2 of 4
There's 3 reasons why you could be artifacting:
Faulty card
Unstable overclock
Dodgy drivers

Now you aren't overclocked so that rules that one out. You have had the card for a while and I am assuming it was working properly for the majority of that time so that should rule out having a faulty card. That leaves the drivers, so try rolling back to the previous WHQL drivers and see if you see any improvements.
Define
(21 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7-3770K @ 4.3GHz Gigabyte GA-Z77X-UD5H ASUS GeForce GTX 980 Ti STRIX 6GB @ 1500MHz 2x8GB Kingston HyperX Fury DDR3 @ 2400MHz 
Hard DriveHard DriveCoolingCooling
Samsung 840 Pro 256GB Crucial MX100 512GB Noctua NH-U14S 3x Noctua NF-A14 FLX 
OSMonitorMonitorKeyboard
Windows 10 Pro 64-bit Dell U2713HM Dell U2312HM Ducky Shine 3 Year of the Snake (MX Brown) 
PowerCaseMouseMouse Pad
EVGA SuperNOVA P2 650W Fractal Design Define R5 Black Mionix Naos 7000 SteelSeries QcK 
AudioAudioAudioAudio
Sennheiser HD 650 (bal) Fostex TH-X00 Ebony Schiit Modi Multibit Schiit Jotunheim 
Other
TP-LINK Archer T9E  
CPUGraphicsRAMHard Drive
Intel Xeon E5-2620 v4 @ 3GHz Matrox G200eH2 4x8GB Kingston Dual Rank ECC DDR4 @ 2133MHz 2x Samsung PM863 120GB in RAID1 
Hard DriveOS
4x WD Red 3TB in RAID5 ESXi 6.5 
  hide details  
Reply
Define
(21 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7-3770K @ 4.3GHz Gigabyte GA-Z77X-UD5H ASUS GeForce GTX 980 Ti STRIX 6GB @ 1500MHz 2x8GB Kingston HyperX Fury DDR3 @ 2400MHz 
Hard DriveHard DriveCoolingCooling
Samsung 840 Pro 256GB Crucial MX100 512GB Noctua NH-U14S 3x Noctua NF-A14 FLX 
OSMonitorMonitorKeyboard
Windows 10 Pro 64-bit Dell U2713HM Dell U2312HM Ducky Shine 3 Year of the Snake (MX Brown) 
PowerCaseMouseMouse Pad
EVGA SuperNOVA P2 650W Fractal Design Define R5 Black Mionix Naos 7000 SteelSeries QcK 
AudioAudioAudioAudio
Sennheiser HD 650 (bal) Fostex TH-X00 Ebony Schiit Modi Multibit Schiit Jotunheim 
Other
TP-LINK Archer T9E  
CPUGraphicsRAMHard Drive
Intel Xeon E5-2620 v4 @ 3GHz Matrox G200eH2 4x8GB Kingston Dual Rank ECC DDR4 @ 2133MHz 2x Samsung PM863 120GB in RAID1 
Hard DriveOS
4x WD Red 3TB in RAID5 ESXi 6.5 
  hide details  
Reply
post #3 of 4
Thread Starter 
Quote:
Originally Posted by AndyM95 View Post

There's 3 reasons why you could be artifacting:
Faulty card
Unstable overclock
Dodgy drivers

Now you aren't overclocked so that rules that one out. You have had the card for a while and I am assuming it was working properly for the majority of that time so that should rule out having a faulty card. That leaves the drivers, so try rolling back to the previous WHQL drivers and see if you see any improvements.

thanks i'm switching back to 13.1 as we speak!
The Shogun
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k ASRock P67 Extreme 4 Gen 3 AMD SAPPHIRE 290X 8 GB Gskill Sniper 
Hard DriveCoolingOSMonitor
Crucial M4 64 GB/ Seagate 1TB corsair H50 Windows 7 Ult. Yamakasi Catleap 27" 2560 x 1440p 
KeyboardPowerCaseMouse
Logitech G510 Corsair TX 750 v2 Rosewell Challenger Logitech G500 
Audio
Logitech Z313 
  hide details  
Reply
The Shogun
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k ASRock P67 Extreme 4 Gen 3 AMD SAPPHIRE 290X 8 GB Gskill Sniper 
Hard DriveCoolingOSMonitor
Crucial M4 64 GB/ Seagate 1TB corsair H50 Windows 7 Ult. Yamakasi Catleap 27" 2560 x 1440p 
KeyboardPowerCaseMouse
Logitech G510 Corsair TX 750 v2 Rosewell Challenger Logitech G500 
Audio
Logitech Z313 
  hide details  
Reply
post #4 of 4
Thread Starter 
okay so I tried to roll back and it said 13.1 was installed however the catalyst control and Sapphire trixx both say its still 13.3 but after several resets on my pc there is no more artifacting and it seems that my performance with 13.3 has actually improved my game performance atleast in crysis 3.

why my pc was artifacting i'm not sure but atleast its good to know that resetting it resolved the issue. I have my overclock running again also and everything seems to be normal.
The Shogun
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k ASRock P67 Extreme 4 Gen 3 AMD SAPPHIRE 290X 8 GB Gskill Sniper 
Hard DriveCoolingOSMonitor
Crucial M4 64 GB/ Seagate 1TB corsair H50 Windows 7 Ult. Yamakasi Catleap 27" 2560 x 1440p 
KeyboardPowerCaseMouse
Logitech G510 Corsair TX 750 v2 Rosewell Challenger Logitech G500 
Audio
Logitech Z313 
  hide details  
Reply
The Shogun
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k ASRock P67 Extreme 4 Gen 3 AMD SAPPHIRE 290X 8 GB Gskill Sniper 
Hard DriveCoolingOSMonitor
Crucial M4 64 GB/ Seagate 1TB corsair H50 Windows 7 Ult. Yamakasi Catleap 27" 2560 x 1440p 
KeyboardPowerCaseMouse
Logitech G510 Corsair TX 750 v2 Rosewell Challenger Logitech G500 
Audio
Logitech Z313 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Why am I artifacting???