Overclock.net › Forums › Graphics Cards › AMD/ATI › HDMI to DVI audio problem!
New Posts  All Forums:Forum Nav:

HDMI to DVI audio problem! - Page 4

post #31 of 63
go to control panel -> sound and post a screenshot (this shot if from my work laptop, not my AMD gpu'd desktop)


post #32 of 63
Thread Starter 
Quote:
Originally Posted by flash2021 View Post

go to control panel -> sound and post a screenshot (this shot if from my work laptop, not my AMD gpu'd desktop)




Will do as soon as windows reinstalls I'm doing a fresh install with everything disabled on the bios, then ill add the sound and one step at a time ill add devices... I will post a picture as soon as it boots
    
CPUMotherboardGraphicsRAM
intel 6700k ASUS ROG MAXIMUS VIII HERO EVGA 1080 ti founders edition Trident Z 
Hard DriveCoolingOSMonitor
Sandisk Ultra 2  Noctua NH-D15 Windows 10 pro Asus PG279Q 
KeyboardPowerCaseMouse
Logitech 710+ Evga 1000w G3 Fractal Design  logitech g502 
Mouse Pad
Logitech G 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
intel 6700k ASUS ROG MAXIMUS VIII HERO EVGA 1080 ti founders edition Trident Z 
Hard DriveCoolingOSMonitor
Sandisk Ultra 2  Noctua NH-D15 Windows 10 pro Asus PG279Q 
KeyboardPowerCaseMouse
Logitech 710+ Evga 1000w G3 Fractal Design  logitech g502 
Mouse Pad
Logitech G 
  hide details  
Reply
post #33 of 63
Thread Starter 
Quote:
Originally Posted by Gerbacio View Post

Will do as soon as windows reinstalls I'm doing a fresh install with everything disabled on the bios, then ill add the sound and one step at a time ill add devices... I will post a picture as soon as it boots

this is without the AMD HDMI AUDIO driver






Here is with the driver installed and the message that pops up! when i unplug and plug again. (this dosnt happen with the GTX460 or the intel HD4000)





both are taken after a Clean windows install without any sort of HD4000 driver or Nvidia driver


is important for me that the DVI passes audio cause i can switch on windows if i want my headset(speakers), TV or Monitor to use as the default sound system...

example wife uses the TV so i use the Monitor as sound device..........watching movies on the PC i use the TV as sound ! .....too late everyone sleeping? switch to speakers so i can use the headset!


does anyone know if maybe a display port to HDMI might work? *i really dont have the cash but if this dosnt work*
    
CPUMotherboardGraphicsRAM
intel 6700k ASUS ROG MAXIMUS VIII HERO EVGA 1080 ti founders edition Trident Z 
Hard DriveCoolingOSMonitor
Sandisk Ultra 2  Noctua NH-D15 Windows 10 pro Asus PG279Q 
KeyboardPowerCaseMouse
Logitech 710+ Evga 1000w G3 Fractal Design  logitech g502 
Mouse Pad
Logitech G 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
intel 6700k ASUS ROG MAXIMUS VIII HERO EVGA 1080 ti founders edition Trident Z 
Hard DriveCoolingOSMonitor
Sandisk Ultra 2  Noctua NH-D15 Windows 10 pro Asus PG279Q 
KeyboardPowerCaseMouse
Logitech 710+ Evga 1000w G3 Fractal Design  logitech g502 
Mouse Pad
Logitech G 
  hide details  
Reply
post #34 of 63
i know it should work. i think you want the cord coming out of your videocard to be DVI with an adapter to HDMI -> HDMI into TV...DVI doesn't have "pins" assigned to audio channels, the signal is interleaved with the video signal, and if the card detects the TV as being HDMI, then it should work...

when the cable is plugged into the TV, what does it register as in your monitor control panel/CCC ? maybe windows thinks its an "unknown pnp device" instead of a HDMI target, thus its not interleaving the signal...???
post #35 of 63
This issue might be more complex than it seems. DVI will only pass certain audio streams, and there's not enough bandwidth available to pass certain higher resolution streams. If you're playing 24-bit, 48 KHz DVD audio (AC-3 compressed, 5.1 audio) - it should interleave and play back on HDMI TV just fine. If you're trying to play DTS-HD directly from a Blu-Ray, it probably WILL NOT play successfully over DVI. There's no dedicated pins for audio in DVI, and there's not enough bandwidth available for a full HD picture AND DTS-HD on the same wires, so it won't encode the audio stream at all.

Some more info about what exactly you're trying to play back might help!

Greg
post #36 of 63
I think that i've seen this before due to incorrect audio settings for monitor. It should work but I know you have the amd hdmi sound driver selected with the right monitor or source being used, I'm glad you noticed the monitor only had generic pnp, that doesn't sound right the monitor should show as its model and use the correct driver..
Edited by Jedson3614 - 4/3/13 at 11:44am
Test Bench
(13 items)
 
  
CPUMotherboardGraphicsRAM
6700k ASUS ROG STRIX Z270G Nvidia GTX 1060 Corsair Vengeance LPX 16GB DDR4 DRAM 3000MHz 
Hard DriveCoolingOSMonitor
MyDigital BPX CoolerMaster Master Liquid 240 windows 10 x64 pro Viewsonic xg2703-gs 
KeyboardPowerCaseMouse
Logiech G413 Corsair rm650x Test Bench Logitech G403 
Audio
Logitech G533 
  hide details  
Reply
Test Bench
(13 items)
 
  
CPUMotherboardGraphicsRAM
6700k ASUS ROG STRIX Z270G Nvidia GTX 1060 Corsair Vengeance LPX 16GB DDR4 DRAM 3000MHz 
Hard DriveCoolingOSMonitor
MyDigital BPX CoolerMaster Master Liquid 240 windows 10 x64 pro Viewsonic xg2703-gs 
KeyboardPowerCaseMouse
Logiech G413 Corsair rm650x Test Bench Logitech G403 
Audio
Logitech G533 
  hide details  
Reply
post #37 of 63
Also bro your problems is your speakers are selected you need to select the amd/ati out for hdmi, I don't see it there?
Edited by Jedson3614 - 4/3/13 at 11:45am
Test Bench
(13 items)
 
  
CPUMotherboardGraphicsRAM
6700k ASUS ROG STRIX Z270G Nvidia GTX 1060 Corsair Vengeance LPX 16GB DDR4 DRAM 3000MHz 
Hard DriveCoolingOSMonitor
MyDigital BPX CoolerMaster Master Liquid 240 windows 10 x64 pro Viewsonic xg2703-gs 
KeyboardPowerCaseMouse
Logiech G413 Corsair rm650x Test Bench Logitech G403 
Audio
Logitech G533 
  hide details  
Reply
Test Bench
(13 items)
 
  
CPUMotherboardGraphicsRAM
6700k ASUS ROG STRIX Z270G Nvidia GTX 1060 Corsair Vengeance LPX 16GB DDR4 DRAM 3000MHz 
Hard DriveCoolingOSMonitor
MyDigital BPX CoolerMaster Master Liquid 240 windows 10 x64 pro Viewsonic xg2703-gs 
KeyboardPowerCaseMouse
Logiech G413 Corsair rm650x Test Bench Logitech G403 
Audio
Logitech G533 
  hide details  
Reply
post #38 of 63
Thread Starter 
Quote:
Originally Posted by Jedson3614 View Post

It has hdmi why are you using an adaptor? Look here http://www.sapphireforum.com/showthread.php?31094-No-DVI-to-HDMI-Audio-7970 This is exactly your isue, and explains why it probally doesnt work.


umm check my name here and that dudes name???

COINCIDENCE???

i linked that thread earlier....if you read one of my last posts i explain why i need the HDMI free
    
CPUMotherboardGraphicsRAM
intel 6700k ASUS ROG MAXIMUS VIII HERO EVGA 1080 ti founders edition Trident Z 
Hard DriveCoolingOSMonitor
Sandisk Ultra 2  Noctua NH-D15 Windows 10 pro Asus PG279Q 
KeyboardPowerCaseMouse
Logitech 710+ Evga 1000w G3 Fractal Design  logitech g502 
Mouse Pad
Logitech G 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
intel 6700k ASUS ROG MAXIMUS VIII HERO EVGA 1080 ti founders edition Trident Z 
Hard DriveCoolingOSMonitor
Sandisk Ultra 2  Noctua NH-D15 Windows 10 pro Asus PG279Q 
KeyboardPowerCaseMouse
Logitech 710+ Evga 1000w G3 Fractal Design  logitech g502 
Mouse Pad
Logitech G 
  hide details  
Reply
post #39 of 63
Quote:
Originally Posted by Jedson3614 View Post

Also bro your problems is your speakers are selected you need to select the amd/ati out for hdmi, I don't see it there, please read the link and make sure you use the correct method to get audio.

dude, edit your posts to consolitate them. i know you're tryin to get your post count up, but com'on
post #40 of 63
Yes I know I linked that because it was funny, I googled your problem and found that, but seriously I think the issue is that your speakers are selected and not the right sound source. I have seen that problem happen before, because the card needs the right output source selected for the hdmi to work properly on a tv or monitor.
Edited by Jedson3614 - 4/3/13 at 11:32am
Test Bench
(13 items)
 
  
CPUMotherboardGraphicsRAM
6700k ASUS ROG STRIX Z270G Nvidia GTX 1060 Corsair Vengeance LPX 16GB DDR4 DRAM 3000MHz 
Hard DriveCoolingOSMonitor
MyDigital BPX CoolerMaster Master Liquid 240 windows 10 x64 pro Viewsonic xg2703-gs 
KeyboardPowerCaseMouse
Logiech G413 Corsair rm650x Test Bench Logitech G403 
Audio
Logitech G533 
  hide details  
Reply
Test Bench
(13 items)
 
  
CPUMotherboardGraphicsRAM
6700k ASUS ROG STRIX Z270G Nvidia GTX 1060 Corsair Vengeance LPX 16GB DDR4 DRAM 3000MHz 
Hard DriveCoolingOSMonitor
MyDigital BPX CoolerMaster Master Liquid 240 windows 10 x64 pro Viewsonic xg2703-gs 
KeyboardPowerCaseMouse
Logiech G413 Corsair rm650x Test Bench Logitech G403 
Audio
Logitech G533 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › HDMI to DVI audio problem!