Overclock.net › Forums › Cooling › Water Cooling › Pc wont boot after installing gfx waterblocks
New Posts  All Forums:Forum Nav:

Pc wont boot after installing gfx waterblocks - Page 3

post #21 of 32
have a check the block isn't shorting on anything on the GPU, that can happen a fair bit, if this is you sig rig there is a common variant of the reference 7970 design that has a taller capacitor which could also be interfering with your block and shorting the card,

EK put a notice on their site about this and they have made new blocks with a capacitor sized recess drilled into the blocks, if you don't hace one of these the only solution that I can see is that you make the recess yourself or see if you can get EK to replace it if it's new

EDIT: there is a thread of what I'm talking about HERE and HERE
Edited by Stickeelion - 4/3/13 at 5:23am
Current Rig
(13 items)
 
  
CPUMotherboardGraphicsGraphics
FX-8320 ASUS Crosshair V Formula-Z Sapphire HD7950 OC 3GB 21196-00 Sapphire HD7950 OC 3GB 21196-00 
RAMHard DriveHard DriveCooling
G.Skill Ripjaws-X DDR3 32GB 1600MHz Samsung 840 EVO 250GB SSD Western Digital Green 2Tb Custom Loop 
OSMonitorMonitorPower
Windows 7 Ultimate x64 Dell U2312HM Dell U2312HM Corsair AX1200 
Case
Corsair Obsidian 900D 
  hide details  
Reply
Current Rig
(13 items)
 
  
CPUMotherboardGraphicsGraphics
FX-8320 ASUS Crosshair V Formula-Z Sapphire HD7950 OC 3GB 21196-00 Sapphire HD7950 OC 3GB 21196-00 
RAMHard DriveHard DriveCooling
G.Skill Ripjaws-X DDR3 32GB 1600MHz Samsung 840 EVO 250GB SSD Western Digital Green 2Tb Custom Loop 
OSMonitorMonitorPower
Windows 7 Ultimate x64 Dell U2312HM Dell U2312HM Corsair AX1200 
Case
Corsair Obsidian 900D 
  hide details  
Reply
post #22 of 32
Thread Starter 
Quote:
Originally Posted by Stickeelion View Post

have a check the block isn't shorting on anything on the GPU, that can happen a fair bit, if this is you sig rig there is a common variant of the reference 7970 design that has a taller capacitor which could also be interfering with your block and shorting the card,

EK put a notice on their site about this and they have made new blocks with a capacitor sized recess drilled into the blocks, if you don't hace one of these the only solution that I can see is that you make the recess yourself or see if you can get EK to replace it if it's new

EDIT: there is a thread of what I'm talking about HERE and HERE

Will check that on the card to see if its sitting in there nicely and there is a gap for that higher cap, Ive got the csq ones btw.

Just checked there is a gap between the second top cap in the third card so I dont think its shorting it, the first 2 cards dont have these rows of caps just its blank so I can confirm the hole in the waterblock.
Edited by itz.clint - 4/3/13 at 6:00am
The Beast
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4930k  Asus Rampage IV Black Edition MSI GTX 980 Gskill Ripjaw X 16gb DDR3 2400Mhz 
Hard DriveOptical DriveCoolingOS
Intel 520 240gb SSD, 13Tb Caviar Green/Black Lite-On Bluray Writer Prolimatech Megashadow Win 10 Pro 
MonitorPowerCaseAudio
2x Samsung BX2450 Coolermaster V1000 Corsair Obsidian 800D Asus Xonar D2X, O2/ODAC, HD650 
  hide details  
Reply
The Beast
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4930k  Asus Rampage IV Black Edition MSI GTX 980 Gskill Ripjaw X 16gb DDR3 2400Mhz 
Hard DriveOptical DriveCoolingOS
Intel 520 240gb SSD, 13Tb Caviar Green/Black Lite-On Bluray Writer Prolimatech Megashadow Win 10 Pro 
MonitorPowerCaseAudio
2x Samsung BX2450 Coolermaster V1000 Corsair Obsidian 800D Asus Xonar D2X, O2/ODAC, HD650 
  hide details  
Reply
post #23 of 32
If cards are not reference its pretty much impossible to install a full cover block because because the mount holes are in different places.

The taller cap issue was resolved ages ago and the CSQ blocks don't have that problem.
Kusanagi
(21 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570K Asus Sabertooth Z77 EVGA GTX 780 SC Corsair Vengeance Pro CMY16GX3M2A2133C11 16GB 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 256GB X2 EK Supremacy Aqua Computer Aquaero 6 Pro Aqua Computer D5 USB 
CoolingCoolingCoolingCooling
Aquacomputer MPS 400 flow meter EK-CoolStream PE 360 EK-Coolstream PE 240 Noiseblocker Eloop B12-PS 
CoolingCoolingCoolingCooling
EK Vardar F2 EK-FC Titan Acetal & Nickel EK-RAM Monarch X4 Clean CSQ - Acetal+Nickel EK-D5 X-RES 140 CSQ 
OSMonitorMonitorPower
Win 8.1 Pro 64 bit Samsung S27A750d LG E2290V-SN Silverstone Strider Plus 850W ST85F-P 
Case
Corsair Obsidian 750D 
  hide details  
Reply
Kusanagi
(21 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570K Asus Sabertooth Z77 EVGA GTX 780 SC Corsair Vengeance Pro CMY16GX3M2A2133C11 16GB 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 256GB X2 EK Supremacy Aqua Computer Aquaero 6 Pro Aqua Computer D5 USB 
CoolingCoolingCoolingCooling
Aquacomputer MPS 400 flow meter EK-CoolStream PE 360 EK-Coolstream PE 240 Noiseblocker Eloop B12-PS 
CoolingCoolingCoolingCooling
EK Vardar F2 EK-FC Titan Acetal & Nickel EK-RAM Monarch X4 Clean CSQ - Acetal+Nickel EK-D5 X-RES 140 CSQ 
OSMonitorMonitorPower
Win 8.1 Pro 64 bit Samsung S27A750d LG E2290V-SN Silverstone Strider Plus 850W ST85F-P 
Case
Corsair Obsidian 750D 
  hide details  
Reply
post #24 of 32
Thread Starter 
Quote:
Originally Posted by Jakusonfire View Post

If cards are not reference its pretty much impossible to install a full cover block because because the mount holes are in different places.

The taller cap issue was resolved ages ago and the CSQ blocks don't have that problem.

Theses are the cards I have with are all model HD797F3G2M which states are reference cards. The cards look level Ive seen the pre installed posts they look flush. Maybe the card is just out a mm just enough to short it, but the card that is shorting has all the exact parts which the amd ref board has except its blue pcb.
Edited by itz.clint - 4/3/13 at 6:06am
The Beast
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4930k  Asus Rampage IV Black Edition MSI GTX 980 Gskill Ripjaw X 16gb DDR3 2400Mhz 
Hard DriveOptical DriveCoolingOS
Intel 520 240gb SSD, 13Tb Caviar Green/Black Lite-On Bluray Writer Prolimatech Megashadow Win 10 Pro 
MonitorPowerCaseAudio
2x Samsung BX2450 Coolermaster V1000 Corsair Obsidian 800D Asus Xonar D2X, O2/ODAC, HD650 
  hide details  
Reply
The Beast
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4930k  Asus Rampage IV Black Edition MSI GTX 980 Gskill Ripjaw X 16gb DDR3 2400Mhz 
Hard DriveOptical DriveCoolingOS
Intel 520 240gb SSD, 13Tb Caviar Green/Black Lite-On Bluray Writer Prolimatech Megashadow Win 10 Pro 
MonitorPowerCaseAudio
2x Samsung BX2450 Coolermaster V1000 Corsair Obsidian 800D Asus Xonar D2X, O2/ODAC, HD650 
  hide details  
Reply
post #25 of 32
Thread Starter 
My pc just to help you understand on my setup
The Beast
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4930k  Asus Rampage IV Black Edition MSI GTX 980 Gskill Ripjaw X 16gb DDR3 2400Mhz 
Hard DriveOptical DriveCoolingOS
Intel 520 240gb SSD, 13Tb Caviar Green/Black Lite-On Bluray Writer Prolimatech Megashadow Win 10 Pro 
MonitorPowerCaseAudio
2x Samsung BX2450 Coolermaster V1000 Corsair Obsidian 800D Asus Xonar D2X, O2/ODAC, HD650 
  hide details  
Reply
The Beast
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4930k  Asus Rampage IV Black Edition MSI GTX 980 Gskill Ripjaw X 16gb DDR3 2400Mhz 
Hard DriveOptical DriveCoolingOS
Intel 520 240gb SSD, 13Tb Caviar Green/Black Lite-On Bluray Writer Prolimatech Megashadow Win 10 Pro 
MonitorPowerCaseAudio
2x Samsung BX2450 Coolermaster V1000 Corsair Obsidian 800D Asus Xonar D2X, O2/ODAC, HD650 
  hide details  
Reply
post #26 of 32
When you have a problem like this really all you can do is take the card apart, test it with its stock cooler and maybe try to mount again.

Waterblocked cards can be very sensitive to how they sit in PCIe slots but I'm sure you have tried all that.
Kusanagi
(21 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570K Asus Sabertooth Z77 EVGA GTX 780 SC Corsair Vengeance Pro CMY16GX3M2A2133C11 16GB 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 256GB X2 EK Supremacy Aqua Computer Aquaero 6 Pro Aqua Computer D5 USB 
CoolingCoolingCoolingCooling
Aquacomputer MPS 400 flow meter EK-CoolStream PE 360 EK-Coolstream PE 240 Noiseblocker Eloop B12-PS 
CoolingCoolingCoolingCooling
EK Vardar F2 EK-FC Titan Acetal & Nickel EK-RAM Monarch X4 Clean CSQ - Acetal+Nickel EK-D5 X-RES 140 CSQ 
OSMonitorMonitorPower
Win 8.1 Pro 64 bit Samsung S27A750d LG E2290V-SN Silverstone Strider Plus 850W ST85F-P 
Case
Corsair Obsidian 750D 
  hide details  
Reply
Kusanagi
(21 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570K Asus Sabertooth Z77 EVGA GTX 780 SC Corsair Vengeance Pro CMY16GX3M2A2133C11 16GB 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 256GB X2 EK Supremacy Aqua Computer Aquaero 6 Pro Aqua Computer D5 USB 
CoolingCoolingCoolingCooling
Aquacomputer MPS 400 flow meter EK-CoolStream PE 360 EK-Coolstream PE 240 Noiseblocker Eloop B12-PS 
CoolingCoolingCoolingCooling
EK Vardar F2 EK-FC Titan Acetal & Nickel EK-RAM Monarch X4 Clean CSQ - Acetal+Nickel EK-D5 X-RES 140 CSQ 
OSMonitorMonitorPower
Win 8.1 Pro 64 bit Samsung S27A750d LG E2290V-SN Silverstone Strider Plus 850W ST85F-P 
Case
Corsair Obsidian 750D 
  hide details  
Reply
post #27 of 32
I had this same issue with my 2x 680gtx, both were in short circuit when i installed the blocks first time. I removed the coolers, installed stock and all worked.

Second time when i installed the blocks i did not use conductive TIM, and everything seem to go fine. So as far as i, and many others before me said, short circuit is most likely cause.
Good thing is, with good PSU and MoBo, there should not be any damage to the cards, if the PC don't boot.

Adding cover to parts that don't need to be cooled, and using thicker pads can remedy your problem, but before you do anything, test the cards with stock coolers.

From there, you will know if it is a temporary short circuit or if the card is a goner. And can take right steps.
(if its just a temporary, figure out where the short circuit happens and fix it, if tis dead, well...)
Edited by Cidd - 4/3/13 at 11:02am
post #28 of 32
Quote:
Originally Posted by Jakusonfire View Post

If cards are not reference its pretty much impossible to install a full cover block because because the mount holes are in different places.

The taller cap issue was resolved ages ago and the CSQ blocks don't have that problem.

thanks I wasn't aware of that as the other thread about that still wasn't that old.

Clint, are you definitely using stock cards? you're probably smart enough to do this but to me it looks like one of gigabytes PCB's
Current Rig
(13 items)
 
  
CPUMotherboardGraphicsGraphics
FX-8320 ASUS Crosshair V Formula-Z Sapphire HD7950 OC 3GB 21196-00 Sapphire HD7950 OC 3GB 21196-00 
RAMHard DriveHard DriveCooling
G.Skill Ripjaws-X DDR3 32GB 1600MHz Samsung 840 EVO 250GB SSD Western Digital Green 2Tb Custom Loop 
OSMonitorMonitorPower
Windows 7 Ultimate x64 Dell U2312HM Dell U2312HM Corsair AX1200 
Case
Corsair Obsidian 900D 
  hide details  
Reply
Current Rig
(13 items)
 
  
CPUMotherboardGraphicsGraphics
FX-8320 ASUS Crosshair V Formula-Z Sapphire HD7950 OC 3GB 21196-00 Sapphire HD7950 OC 3GB 21196-00 
RAMHard DriveHard DriveCooling
G.Skill Ripjaws-X DDR3 32GB 1600MHz Samsung 840 EVO 250GB SSD Western Digital Green 2Tb Custom Loop 
OSMonitorMonitorPower
Windows 7 Ultimate x64 Dell U2312HM Dell U2312HM Corsair AX1200 
Case
Corsair Obsidian 900D 
  hide details  
Reply
post #29 of 32
Thread Starter 
Quote:
Originally Posted by Cidd View Post

I had this same issue with my 2x 680gtx, both were in short circuit when i installed the blocks first time. I removed the coolers, installed stock and all worked.

Second time when i installed the blocks i did not use conductive TIM, and everything seem to go fine. So as far as i, and many others before me said, short circuit is most likely cause.
Good thing is, with good PSU and MoBo, there should not be any damage to the cards, if the PC don't boot.

Adding cover to parts that don't need to be cooled, and using thicker pads can remedy your problem, but before you do anything, test the cards with stock coolers.

From there, you will know if it is a temporary short circuit or if the card is a goner. And can take right steps.
(if its just a temporary, figure out where the short circuit happens and fix it, if tis dead, well...)

I am using MX-4 tim as it is non conductive thats why I use it all time. Will have a look sometime and let you know what the verdict is goner or its still ok.

Quote:
Originally Posted by Stickeelion View Post

thanks I wasn't aware of that as the other thread about that still wasn't that old.

Clint, are you definitely using stock cards? you're probably smart enough to do this but to me it looks like one of gigabytes PCB's

Mine aren't gigabyte cards, they are his reference cards can still easily mix them up tho since they both use blue pcb.
The Beast
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4930k  Asus Rampage IV Black Edition MSI GTX 980 Gskill Ripjaw X 16gb DDR3 2400Mhz 
Hard DriveOptical DriveCoolingOS
Intel 520 240gb SSD, 13Tb Caviar Green/Black Lite-On Bluray Writer Prolimatech Megashadow Win 10 Pro 
MonitorPowerCaseAudio
2x Samsung BX2450 Coolermaster V1000 Corsair Obsidian 800D Asus Xonar D2X, O2/ODAC, HD650 
  hide details  
Reply
The Beast
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4930k  Asus Rampage IV Black Edition MSI GTX 980 Gskill Ripjaw X 16gb DDR3 2400Mhz 
Hard DriveOptical DriveCoolingOS
Intel 520 240gb SSD, 13Tb Caviar Green/Black Lite-On Bluray Writer Prolimatech Megashadow Win 10 Pro 
MonitorPowerCaseAudio
2x Samsung BX2450 Coolermaster V1000 Corsair Obsidian 800D Asus Xonar D2X, O2/ODAC, HD650 
  hide details  
Reply
post #30 of 32
Quote:
Originally Posted by itz.clint View Post

I am using MX-4 tim as it is non conductive thats why I use it all time. Will have a look sometime and let you know what the verdict is goner or its still ok.
Mine aren't gigabyte cards, they are his reference cards can still easily mix them up tho since they both use blue pcb.

ahh thanks I wasn't aware of any blue reference cards
Current Rig
(13 items)
 
  
CPUMotherboardGraphicsGraphics
FX-8320 ASUS Crosshair V Formula-Z Sapphire HD7950 OC 3GB 21196-00 Sapphire HD7950 OC 3GB 21196-00 
RAMHard DriveHard DriveCooling
G.Skill Ripjaws-X DDR3 32GB 1600MHz Samsung 840 EVO 250GB SSD Western Digital Green 2Tb Custom Loop 
OSMonitorMonitorPower
Windows 7 Ultimate x64 Dell U2312HM Dell U2312HM Corsair AX1200 
Case
Corsair Obsidian 900D 
  hide details  
Reply
Current Rig
(13 items)
 
  
CPUMotherboardGraphicsGraphics
FX-8320 ASUS Crosshair V Formula-Z Sapphire HD7950 OC 3GB 21196-00 Sapphire HD7950 OC 3GB 21196-00 
RAMHard DriveHard DriveCooling
G.Skill Ripjaws-X DDR3 32GB 1600MHz Samsung 840 EVO 250GB SSD Western Digital Green 2Tb Custom Loop 
OSMonitorMonitorPower
Windows 7 Ultimate x64 Dell U2312HM Dell U2312HM Corsair AX1200 
Case
Corsair Obsidian 900D 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › Pc wont boot after installing gfx waterblocks