Overclock.net › Forums › AMD › AMD - General › Having issues with my PC
New Posts  All Forums:Forum Nav:

Having issues with my PC - Page 2

post #11 of 23
what drivers are you using?
post #12 of 23
Quote:
Originally Posted by Yuniver View Post

Just had it shut off again. This time I swapped my hdmi hookups and it came back on. Is there a way to tell if the video card hdmi port is bad?

Not sure on that one. First reading made me think it might be a power management setting, but if you're able to switch ports on the card and it works then I don't know... Could possibly be a bad port and need RMA...

EDIT:
Quote:
Originally Posted by noobdown View Post

what drivers are you using?
Or that^
Dark Space
(18 items)
 
  
Reply
Dark Space
(18 items)
 
  
Reply
post #13 of 23
Thread Starter 
Quote:
Originally Posted by noobdown View Post

what drivers are you using?

Not sure I understand the question as in "what?"

I manually went into device manager and checked for updates on every single thing there and it said everything was up to date

EDIT: AMD Radeon HD 7800 Series

Driver Provider: Advanced Micro Devices, inc
Driver Date: 12/19/2012
Driver version: 9.12.0.0

Windows has determined the driver software for your device is up to date
Edited by Yuniver - 4/3/13 at 10:37am
Phase II
(14 items)
 
Wifey's
(11 items)
 
BiL
(15 items)
 
  hide details  
Reply
Phase II
(14 items)
 
Wifey's
(11 items)
 
BiL
(15 items)
 
  hide details  
Reply
post #14 of 23
Quote:
Originally Posted by Yuniver View Post

Not sure I understand the question as in "what?"

I manually went into device manager and checked for updates on every single thing there and it said everything was up to date

He was asking what version of the driver are you running. In Device Manager, find display adapters. Right click on your card, 7850, and click properties. In the Properties dialog box, under the driver tab, you should see Driver Version. That's the number he was asking for.

EDIT: Windows doesn't find drivers for AMD generally in my experience. I have to download the Catalyst from AMD to get my updated drivers.
Dark Space
(18 items)
 
  
Reply
Dark Space
(18 items)
 
  
Reply
post #15 of 23
buy what you posted those drivers are from december of 2012. goto the Ati site and update your drivers.

http://support.amd.com/us/gpudownload/Pages/index.aspx
post #16 of 23
Quote:
Originally Posted by Yuniver View Post

Not sure I understand the question as in "what?"

I manually went into device manager and checked for updates on every single thing there and it said everything was up to date

EDIT: AMD Radeon HD 7800 Series

Driver Provider: Advanced Micro Devices, inc
Driver Date: 12/19/2012
Driver version: 9.12.0.0

Windows has determined the driver software for your device is up to date
EDIT: Nevermind, those may be the up to date drivers. I was looking at wrong release number.
Dark Space
(18 items)
 
  
Reply
Dark Space
(18 items)
 
  
Reply
post #17 of 23
Quote:
Originally Posted by Terrere View Post

Quote:
Originally Posted by Yuniver View Post

Not sure I understand the question as in "what?"

I manually went into device manager and checked for updates on every single thing there and it said everything was up to date

EDIT: AMD Radeon HD 7800 Series

Driver Provider: Advanced Micro Devices, inc
Driver Date: 12/19/2012
Driver version: 9.12.0.0

Windows has determined the driver software for your device is up to date
EDIT: Nevermind, those may be the up to date drivers. I was looking at wrong release number.

no they will read 3/18/2013 for driver date, for the newest. Driver version 12.100.17.0 , in device manager.
post #18 of 23
Thread Starter 
Could this potentially be a cpu problem and not a video problem?

Right now on my core temp my numbers are jumping around like crazy

Freq #0: jumping back and forth between 802.68MHz (200.67 x 4.0) 3-12% load to 2006.03MHz (200.67 x 13.5)
Freq #1: jumping back and forth between 802.68MHz (200.67 x 4.0) 3-12% load to 2006.03MHz (200.67 x 13.5)
Freq #2: jumping back and forth between 802.68MHz (200.67 x 4.0) 3-12% load to 2006.03MHz (200.67 x 13.5)
Freq #3: jumping back and forth between 802.68MHz (200.67 x 4.0) 3-12% load to 2006.03MHz (200.67 x 13.5)
Freq #4: jumping back and forth between 802.68MHz (200.67 x 4.0) 3-12% load to 2006.03MHz (200.67 x 13.5)
Freq #5: jumping back and forth between 802.68MHz (200.67 x 4.0) 3-12% load to 2006.03MHz (200.67 x 13.5)
Phase II
(14 items)
 
Wifey's
(11 items)
 
BiL
(15 items)
 
  hide details  
Reply
Phase II
(14 items)
 
Wifey's
(11 items)
 
BiL
(15 items)
 
  hide details  
Reply
post #19 of 23
Thread Starter 
Quote:
Originally Posted by noobdown View Post

no they will read 3/18/2013 for driver date, for the newest. Driver version 12.100.17.0 , in device manager.

I just update my drivers to that with what you linked earlier. Ill test it out and see if it continues and Ill get back to you.

Thank you tons for all the help you guys have been. Reminds me why I always use this forum for anything and everything computers

Im gonna kick my own ass if all this time it was out of date drivers
Phase II
(14 items)
 
Wifey's
(11 items)
 
BiL
(15 items)
 
  hide details  
Reply
Phase II
(14 items)
 
Wifey's
(11 items)
 
BiL
(15 items)
 
  hide details  
Reply
post #20 of 23
hope it works out for you. the fluxuating of the cpu, could be you have power saving features enabled in your bios. If so then its normal.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Having issues with my PC