Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › 2x 550 ti crysis 3 problems help please
New Posts  All Forums:Forum Nav:

2x 550 ti crysis 3 problems help please

post #1 of 16
Thread Starter 
does anyone have this problem with blue lines when starting and playing crysis 3

example

[

video

http://img194.imageshack.us/img194/5424/js0vxawjumwqktptmmilvb.mp4
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k ( 4.9mhz ) ASUS Maximus IV Gene-Z/GEN3 EVGA gtx 550 ti 2GB x 2 sli g-skil RIPJAWS 2X4 
Hard DriveHard DriveOptical DriveCooling
Vertex 4 raid seagate  samsung dvd-rw corsair h100 @ corsair special fans  
OSMonitorKeyboardPower
windows 8 pro 64bit aoc led 23 g15 thermaltake tough power grand 1050w 
CaseMouseAudio
corsair 600t silver razer naga mmog CREATIVE 5.1 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k ( 4.9mhz ) ASUS Maximus IV Gene-Z/GEN3 EVGA gtx 550 ti 2GB x 2 sli g-skil RIPJAWS 2X4 
Hard DriveHard DriveOptical DriveCooling
Vertex 4 raid seagate  samsung dvd-rw corsair h100 @ corsair special fans  
OSMonitorKeyboardPower
windows 8 pro 64bit aoc led 23 g15 thermaltake tough power grand 1050w 
CaseMouseAudio
corsair 600t silver razer naga mmog CREATIVE 5.1 
  hide details  
Reply
post #2 of 16
is this the only time something like this happens.?
post #3 of 16
Thread Starter 
yes its the only time
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k ( 4.9mhz ) ASUS Maximus IV Gene-Z/GEN3 EVGA gtx 550 ti 2GB x 2 sli g-skil RIPJAWS 2X4 
Hard DriveHard DriveOptical DriveCooling
Vertex 4 raid seagate  samsung dvd-rw corsair h100 @ corsair special fans  
OSMonitorKeyboardPower
windows 8 pro 64bit aoc led 23 g15 thermaltake tough power grand 1050w 
CaseMouseAudio
corsair 600t silver razer naga mmog CREATIVE 5.1 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k ( 4.9mhz ) ASUS Maximus IV Gene-Z/GEN3 EVGA gtx 550 ti 2GB x 2 sli g-skil RIPJAWS 2X4 
Hard DriveHard DriveOptical DriveCooling
Vertex 4 raid seagate  samsung dvd-rw corsair h100 @ corsair special fans  
OSMonitorKeyboardPower
windows 8 pro 64bit aoc led 23 g15 thermaltake tough power grand 1050w 
CaseMouseAudio
corsair 600t silver razer naga mmog CREATIVE 5.1 
  hide details  
Reply
post #4 of 16
what drivers are you on, GeForce drivers and push down on your SLi bridge for me just in case.

edit:
yes, post below 'rjmana' he just ninja'd my edit... smile.gif
turn it around or re-seat it is what I was going to add..
good call 'rjmana'..
Edited by malmental - 4/3/13 at 9:13am
post #5 of 16
yeah like malmental says, try to press down on the SLI bridge or flip it around. Also try another cable just in case. I had the same problem with colors showing differently before and had to switch my SLI bridge.
post #6 of 16
Thread Starter 
ok ill give it a try thanks guys
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k ( 4.9mhz ) ASUS Maximus IV Gene-Z/GEN3 EVGA gtx 550 ti 2GB x 2 sli g-skil RIPJAWS 2X4 
Hard DriveHard DriveOptical DriveCooling
Vertex 4 raid seagate  samsung dvd-rw corsair h100 @ corsair special fans  
OSMonitorKeyboardPower
windows 8 pro 64bit aoc led 23 g15 thermaltake tough power grand 1050w 
CaseMouseAudio
corsair 600t silver razer naga mmog CREATIVE 5.1 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k ( 4.9mhz ) ASUS Maximus IV Gene-Z/GEN3 EVGA gtx 550 ti 2GB x 2 sli g-skil RIPJAWS 2X4 
Hard DriveHard DriveOptical DriveCooling
Vertex 4 raid seagate  samsung dvd-rw corsair h100 @ corsair special fans  
OSMonitorKeyboardPower
windows 8 pro 64bit aoc led 23 g15 thermaltake tough power grand 1050w 
CaseMouseAudio
corsair 600t silver razer naga mmog CREATIVE 5.1 
  hide details  
Reply
post #7 of 16
Thread Starter 
and drivers are 314.22
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k ( 4.9mhz ) ASUS Maximus IV Gene-Z/GEN3 EVGA gtx 550 ti 2GB x 2 sli g-skil RIPJAWS 2X4 
Hard DriveHard DriveOptical DriveCooling
Vertex 4 raid seagate  samsung dvd-rw corsair h100 @ corsair special fans  
OSMonitorKeyboardPower
windows 8 pro 64bit aoc led 23 g15 thermaltake tough power grand 1050w 
CaseMouseAudio
corsair 600t silver razer naga mmog CREATIVE 5.1 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k ( 4.9mhz ) ASUS Maximus IV Gene-Z/GEN3 EVGA gtx 550 ti 2GB x 2 sli g-skil RIPJAWS 2X4 
Hard DriveHard DriveOptical DriveCooling
Vertex 4 raid seagate  samsung dvd-rw corsair h100 @ corsair special fans  
OSMonitorKeyboardPower
windows 8 pro 64bit aoc led 23 g15 thermaltake tough power grand 1050w 
CaseMouseAudio
corsair 600t silver razer naga mmog CREATIVE 5.1 
  hide details  
Reply
post #8 of 16
Thread Starter 
still getting blue
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k ( 4.9mhz ) ASUS Maximus IV Gene-Z/GEN3 EVGA gtx 550 ti 2GB x 2 sli g-skil RIPJAWS 2X4 
Hard DriveHard DriveOptical DriveCooling
Vertex 4 raid seagate  samsung dvd-rw corsair h100 @ corsair special fans  
OSMonitorKeyboardPower
windows 8 pro 64bit aoc led 23 g15 thermaltake tough power grand 1050w 
CaseMouseAudio
corsair 600t silver razer naga mmog CREATIVE 5.1 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k ( 4.9mhz ) ASUS Maximus IV Gene-Z/GEN3 EVGA gtx 550 ti 2GB x 2 sli g-skil RIPJAWS 2X4 
Hard DriveHard DriveOptical DriveCooling
Vertex 4 raid seagate  samsung dvd-rw corsair h100 @ corsair special fans  
OSMonitorKeyboardPower
windows 8 pro 64bit aoc led 23 g15 thermaltake tough power grand 1050w 
CaseMouseAudio
corsair 600t silver razer naga mmog CREATIVE 5.1 
  hide details  
Reply
post #9 of 16
about the drivers, when you updated then did you do a clean install or update on-top of the previous ones.?
sorry for the questioning man but sometimes it all comes into play..
post #10 of 16
Thread Starter 
clean install
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k ( 4.9mhz ) ASUS Maximus IV Gene-Z/GEN3 EVGA gtx 550 ti 2GB x 2 sli g-skil RIPJAWS 2X4 
Hard DriveHard DriveOptical DriveCooling
Vertex 4 raid seagate  samsung dvd-rw corsair h100 @ corsair special fans  
OSMonitorKeyboardPower
windows 8 pro 64bit aoc led 23 g15 thermaltake tough power grand 1050w 
CaseMouseAudio
corsair 600t silver razer naga mmog CREATIVE 5.1 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k ( 4.9mhz ) ASUS Maximus IV Gene-Z/GEN3 EVGA gtx 550 ti 2GB x 2 sli g-skil RIPJAWS 2X4 
Hard DriveHard DriveOptical DriveCooling
Vertex 4 raid seagate  samsung dvd-rw corsair h100 @ corsair special fans  
OSMonitorKeyboardPower
windows 8 pro 64bit aoc led 23 g15 thermaltake tough power grand 1050w 
CaseMouseAudio
corsair 600t silver razer naga mmog CREATIVE 5.1 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › 2x 550 ti crysis 3 problems help please