Overclock.net › Forums › AMD › AMD - General › Is my temps doing something weird?
New Posts  All Forums:Forum Nav:

Is my temps doing something weird?

post #1 of 6
Thread Starter 
Okay so i have a FX 8320, paired with a H70 which is using two regular 3 pin fans.

http://img197.imageshack.us/img197/9791/aaaaaaaaao.png

does this even remotely make any sense?
My First Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom ll X4 955 3.20 Ghz MSI NF980-G65  EVGA GTX 460 1GB 8GB G.Skill DDR3 1600 Ram 
Hard DriveOptical DriveCoolingOS
WD 500 GB HDD Standard dvd burner Cooler Master Hyper 212 + Windows 7 
MonitorKeyboardPowerCase
AOC 21 Monitor SideWinder X4 OCZ ModXStream 500W Cooler Master HAF 912 
Mouse
E-Blue Cobra 
  hide details  
Reply
My First Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom ll X4 955 3.20 Ghz MSI NF980-G65  EVGA GTX 460 1GB 8GB G.Skill DDR3 1600 Ram 
Hard DriveOptical DriveCoolingOS
WD 500 GB HDD Standard dvd burner Cooler Master Hyper 212 + Windows 7 
MonitorKeyboardPowerCase
AOC 21 Monitor SideWinder X4 OCZ ModXStream 500W Cooler Master HAF 912 
Mouse
E-Blue Cobra 
  hide details  
Reply
post #2 of 6
Use core temp, I have never been able to get correct temps in those two programs.
post #3 of 6
Thread Starter 
even core temp is saying 15 C idle. Should i move where i have my h70 plugged into?

Sore it says CPU temp is 15C.
on HWMonitor it says Core temp is 35C.
Im just so confused.
My First Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom ll X4 955 3.20 Ghz MSI NF980-G65  EVGA GTX 460 1GB 8GB G.Skill DDR3 1600 Ram 
Hard DriveOptical DriveCoolingOS
WD 500 GB HDD Standard dvd burner Cooler Master Hyper 212 + Windows 7 
MonitorKeyboardPowerCase
AOC 21 Monitor SideWinder X4 OCZ ModXStream 500W Cooler Master HAF 912 
Mouse
E-Blue Cobra 
  hide details  
Reply
My First Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom ll X4 955 3.20 Ghz MSI NF980-G65  EVGA GTX 460 1GB 8GB G.Skill DDR3 1600 Ram 
Hard DriveOptical DriveCoolingOS
WD 500 GB HDD Standard dvd burner Cooler Master Hyper 212 + Windows 7 
MonitorKeyboardPowerCase
AOC 21 Monitor SideWinder X4 OCZ ModXStream 500W Cooler Master HAF 912 
Mouse
E-Blue Cobra 
  hide details  
Reply
post #4 of 6
Quote:
Originally Posted by Ascender View Post

even core temp is saying 15 C idle. Should i move where i have my h70 plugged into?

Sore it says CPU temp is 15C.
on HWMonitor it says Core temp is 35C.
Im just so confused.

Are your ambient temps 57°F? If so then you are fine, if not you have a glitch somewhere, as for the fans, as long as they are getting power they are fine, plug them in wherever you like.
post #5 of 6
Thread Starter 
Ambient on HWMonitor would translate to the Mainboard temps?
if thats it then thats running at 34C while im playing a game.
My First Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom ll X4 955 3.20 Ghz MSI NF980-G65  EVGA GTX 460 1GB 8GB G.Skill DDR3 1600 Ram 
Hard DriveOptical DriveCoolingOS
WD 500 GB HDD Standard dvd burner Cooler Master Hyper 212 + Windows 7 
MonitorKeyboardPowerCase
AOC 21 Monitor SideWinder X4 OCZ ModXStream 500W Cooler Master HAF 912 
Mouse
E-Blue Cobra 
  hide details  
Reply
My First Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom ll X4 955 3.20 Ghz MSI NF980-G65  EVGA GTX 460 1GB 8GB G.Skill DDR3 1600 Ram 
Hard DriveOptical DriveCoolingOS
WD 500 GB HDD Standard dvd burner Cooler Master Hyper 212 + Windows 7 
MonitorKeyboardPowerCase
AOC 21 Monitor SideWinder X4 OCZ ModXStream 500W Cooler Master HAF 912 
Mouse
E-Blue Cobra 
  hide details  
Reply
post #6 of 6
Quote:
Originally Posted by Ascender View Post

Ambient on HWMonitor would translate to the Mainboard temps?
if thats it then thats running at 34C while im playing a game.

Your ambient temp is the temperature it is in the room the computer is in.

Myself, that is a normal temperature, I prefer my room to be pretty cool.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Is my temps doing something weird?