Overclock.net › Forums › Intel › Intel CPUs › Bad to Run at Full Clock Speed?
New Posts  All Forums:Forum Nav:

Bad to Run at Full Clock Speed? - Page 2

post #11 of 15
Thread Starter 
Quote:
Originally Posted by TwoCables View Post


I'm not sure anymore. The creator of Real Temp (unclewebb) insists that Real Temp is more accurate.

If it is correct then why would I be maxing out at 3.8GHz? How can I know for sure?
My Comp
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k @ 4.7Ghz MSI z170a Gaming M7  EVGA GTX 1080ti FTW3 Corsair Vengeance LPX 16GB (4x4) @3000mhz 
Hard DriveHard DriveCoolingOS
Samsung SM951 256GB Samsung 850 Pro 256GB Cryorig Ultimate R1 Windows 10 
MonitorPowerCase
QNIX QX2710 Evolution ll 1440p 27" NZXT HALE90 V2 850w NZXT Phantom 
  hide details  
Reply
My Comp
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k @ 4.7Ghz MSI z170a Gaming M7  EVGA GTX 1080ti FTW3 Corsair Vengeance LPX 16GB (4x4) @3000mhz 
Hard DriveHard DriveCoolingOS
Samsung SM951 256GB Samsung 850 Pro 256GB Cryorig Ultimate R1 Windows 10 
MonitorPowerCase
QNIX QX2710 Evolution ll 1440p 27" NZXT HALE90 V2 850w NZXT Phantom 
  hide details  
Reply
post #12 of 15
Quote:
Originally Posted by jthurmond3 View Post


If it is correct then why would I be maxing out at 3.8GHz? How can I know for sure?

 

What are you using to generate full load?

It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #13 of 15
Thread Starter 
Quote:
Originally Posted by TwoCables View Post

What are you using to generate full load?

Games (SC2/BF3) and Prime95. In the bios its set to 4500mhz. Load screen before windows boots shows clock speed as 4500mhz. Real temp is acting like it cannot go above 38 multipliers.
Edited by jthurmond3 - 4/3/13 at 9:01pm
My Comp
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k @ 4.7Ghz MSI z170a Gaming M7  EVGA GTX 1080ti FTW3 Corsair Vengeance LPX 16GB (4x4) @3000mhz 
Hard DriveHard DriveCoolingOS
Samsung SM951 256GB Samsung 850 Pro 256GB Cryorig Ultimate R1 Windows 10 
MonitorPowerCase
QNIX QX2710 Evolution ll 1440p 27" NZXT HALE90 V2 850w NZXT Phantom 
  hide details  
Reply
My Comp
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k @ 4.7Ghz MSI z170a Gaming M7  EVGA GTX 1080ti FTW3 Corsair Vengeance LPX 16GB (4x4) @3000mhz 
Hard DriveHard DriveCoolingOS
Samsung SM951 256GB Samsung 850 Pro 256GB Cryorig Ultimate R1 Windows 10 
MonitorPowerCase
QNIX QX2710 Evolution ll 1440p 27" NZXT HALE90 V2 850w NZXT Phantom 
  hide details  
Reply
post #14 of 15
Thread Starter 
Strange. A simple restart fixed everything. Now real temp/cpuz/core temp all read the same (4500mhz under load). Thanks for trying to help twocables.
My Comp
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k @ 4.7Ghz MSI z170a Gaming M7  EVGA GTX 1080ti FTW3 Corsair Vengeance LPX 16GB (4x4) @3000mhz 
Hard DriveHard DriveCoolingOS
Samsung SM951 256GB Samsung 850 Pro 256GB Cryorig Ultimate R1 Windows 10 
MonitorPowerCase
QNIX QX2710 Evolution ll 1440p 27" NZXT HALE90 V2 850w NZXT Phantom 
  hide details  
Reply
My Comp
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k @ 4.7Ghz MSI z170a Gaming M7  EVGA GTX 1080ti FTW3 Corsair Vengeance LPX 16GB (4x4) @3000mhz 
Hard DriveHard DriveCoolingOS
Samsung SM951 256GB Samsung 850 Pro 256GB Cryorig Ultimate R1 Windows 10 
MonitorPowerCase
QNIX QX2710 Evolution ll 1440p 27" NZXT HALE90 V2 850w NZXT Phantom 
  hide details  
Reply
post #15 of 15

That is weird.

 

You're welcome! :)

It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Bad to Run at Full Clock Speed?