Overclock.net › Forums › Intel › Intel CPUs › Problem with multiplier on load (getting back from 48 to 40) GOD Help me plz .. [SOLVED]
New Posts  All Forums:Forum Nav:

Problem with multiplier on load (getting back from 48 to 40) GOD Help me plz .. [SOLVED]

post #1 of 14
Thread Starter 
Hi

I am running my cpu o7-2700K at 4.8 Ghz @ 1.376v for a about a week. Full stable, everything is fine.
I use Dynamic cpu voltage mode, and the offset set in that dynamic mode is 0.350 .PLL disabled.

Today, I did some OC to 5.0 Ghz then got back to my 4.8 settings. But now, the cpu multiplier keep downgrades to 40-42 (instead of staying at 48 like it did). It gives me a big losses of power, I think....

Would like to fix it !

Any suggest ?
My 2012-13 build
(23 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 2700K Intel Extreme Series Desktop Board DZ68BC  EVGA GTX 670 FTW 4GB Kingston Hyperx Blu 8GB 
RAMHard DriveHard DriveHard Drive
Kingston Hyperx Blu 8GB Intel SSD 520 Series Cherryville Western Digital Caviar Green 2 TB Western Digital Caviar Green 2 TB 
Optical DriveCoolingCoolingCooling
MoDisc DVD Rom Phanteks PH-TC14PE CPU Cooler 120mm Corsair Air Series AF140 Quiet Edition (r... 120mm Noiseblocker Multiframe M12-PS (bottom in... 
CoolingOSMonitorMonitor
120mm Noiseblocker Multiframe M12-PS (top exhau... Microsoft Windows 7 Professional OEM 64-bit French Acer S230HL 23inch monitor Acer X203W 20inch monitor 
KeyboardPowerCaseMouse
Saitek Eclipse II keyboard Cooler Master GX 750 PSU Corsair Carbide 500R Black Case Razer DeathAdder Mouse 
Mouse PadAudioOther
Diablo 3 Witch Doctor Mousepad Harman Kardon Champagne Black audio DEMCi Flex Fan Filters 
  hide details  
Reply
My 2012-13 build
(23 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 2700K Intel Extreme Series Desktop Board DZ68BC  EVGA GTX 670 FTW 4GB Kingston Hyperx Blu 8GB 
RAMHard DriveHard DriveHard Drive
Kingston Hyperx Blu 8GB Intel SSD 520 Series Cherryville Western Digital Caviar Green 2 TB Western Digital Caviar Green 2 TB 
Optical DriveCoolingCoolingCooling
MoDisc DVD Rom Phanteks PH-TC14PE CPU Cooler 120mm Corsair Air Series AF140 Quiet Edition (r... 120mm Noiseblocker Multiframe M12-PS (bottom in... 
CoolingOSMonitorMonitor
120mm Noiseblocker Multiframe M12-PS (top exhau... Microsoft Windows 7 Professional OEM 64-bit French Acer S230HL 23inch monitor Acer X203W 20inch monitor 
KeyboardPowerCaseMouse
Saitek Eclipse II keyboard Cooler Master GX 750 PSU Corsair Carbide 500R Black Case Razer DeathAdder Mouse 
Mouse PadAudioOther
Diablo 3 Witch Doctor Mousepad Harman Kardon Champagne Black audio DEMCi Flex Fan Filters 
  hide details  
Reply
post #2 of 14
i believe you are using a neg "-" offset with a .035. Also, what are the temps that you get and what cooling are you using ??
post #3 of 14
Thread Starter 
On my processor tab, there is a cpu override voltage tab. Per default, it is set to none. I can set it to Dynamic (in which I can choice a 0.0 - 0.350 input), and I can set it to Static, (in which I choice a voltage from 1.0000 to 1.9000).

On the Dynamic setup, I put the higher choice It had (the 0.350) as it was written. These intel boards = /

I am using the latest and biggest Phanteks product. As I am typing, with a 20 ish ambient temp, I am idling at 30'c on the hotter core. I am clocked to 4.8 Ghz @1.344v (idle). On the latest prime95 test, while my multi were at 48 while on load, I were in the low 70's after 12 hours.

Temps seem to be good. It is true I did a lot of testing in not a lot of time, a lot of reboot, freeze, etc. Maybe it is mixed up a bit hehe. So what do you think ?
My 2012-13 build
(23 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 2700K Intel Extreme Series Desktop Board DZ68BC  EVGA GTX 670 FTW 4GB Kingston Hyperx Blu 8GB 
RAMHard DriveHard DriveHard Drive
Kingston Hyperx Blu 8GB Intel SSD 520 Series Cherryville Western Digital Caviar Green 2 TB Western Digital Caviar Green 2 TB 
Optical DriveCoolingCoolingCooling
MoDisc DVD Rom Phanteks PH-TC14PE CPU Cooler 120mm Corsair Air Series AF140 Quiet Edition (r... 120mm Noiseblocker Multiframe M12-PS (bottom in... 
CoolingOSMonitorMonitor
120mm Noiseblocker Multiframe M12-PS (top exhau... Microsoft Windows 7 Professional OEM 64-bit French Acer S230HL 23inch monitor Acer X203W 20inch monitor 
KeyboardPowerCaseMouse
Saitek Eclipse II keyboard Cooler Master GX 750 PSU Corsair Carbide 500R Black Case Razer DeathAdder Mouse 
Mouse PadAudioOther
Diablo 3 Witch Doctor Mousepad Harman Kardon Champagne Black audio DEMCi Flex Fan Filters 
  hide details  
Reply
My 2012-13 build
(23 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 2700K Intel Extreme Series Desktop Board DZ68BC  EVGA GTX 670 FTW 4GB Kingston Hyperx Blu 8GB 
RAMHard DriveHard DriveHard Drive
Kingston Hyperx Blu 8GB Intel SSD 520 Series Cherryville Western Digital Caviar Green 2 TB Western Digital Caviar Green 2 TB 
Optical DriveCoolingCoolingCooling
MoDisc DVD Rom Phanteks PH-TC14PE CPU Cooler 120mm Corsair Air Series AF140 Quiet Edition (r... 120mm Noiseblocker Multiframe M12-PS (bottom in... 
CoolingOSMonitorMonitor
120mm Noiseblocker Multiframe M12-PS (top exhau... Microsoft Windows 7 Professional OEM 64-bit French Acer S230HL 23inch monitor Acer X203W 20inch monitor 
KeyboardPowerCaseMouse
Saitek Eclipse II keyboard Cooler Master GX 750 PSU Corsair Carbide 500R Black Case Razer DeathAdder Mouse 
Mouse PadAudioOther
Diablo 3 Witch Doctor Mousepad Harman Kardon Champagne Black audio DEMCi Flex Fan Filters 
  hide details  
Reply
post #4 of 14
if it is stable, then its fine. But i had this sort of an issue when i had oc'ed mine using the AI Suite which was buggy. All i can suggest ATM is for you to default the bios and then try again. Maybe that fixes the issue
post #5 of 14
Thread Starter 
I tried to put the default setting and remake the OC, which is very simple... Multi -> 48, set cpu voltage to dynamic, put the highest choice offset (0.350), and reboot.

Now, on what ever multi I put myself on, while on load, it goes back to the very low 40 multi.

doh.gifconfused.gif I should not have touch anything today mad.gif
My 2012-13 build
(23 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 2700K Intel Extreme Series Desktop Board DZ68BC  EVGA GTX 670 FTW 4GB Kingston Hyperx Blu 8GB 
RAMHard DriveHard DriveHard Drive
Kingston Hyperx Blu 8GB Intel SSD 520 Series Cherryville Western Digital Caviar Green 2 TB Western Digital Caviar Green 2 TB 
Optical DriveCoolingCoolingCooling
MoDisc DVD Rom Phanteks PH-TC14PE CPU Cooler 120mm Corsair Air Series AF140 Quiet Edition (r... 120mm Noiseblocker Multiframe M12-PS (bottom in... 
CoolingOSMonitorMonitor
120mm Noiseblocker Multiframe M12-PS (top exhau... Microsoft Windows 7 Professional OEM 64-bit French Acer S230HL 23inch monitor Acer X203W 20inch monitor 
KeyboardPowerCaseMouse
Saitek Eclipse II keyboard Cooler Master GX 750 PSU Corsair Carbide 500R Black Case Razer DeathAdder Mouse 
Mouse PadAudioOther
Diablo 3 Witch Doctor Mousepad Harman Kardon Champagne Black audio DEMCi Flex Fan Filters 
  hide details  
Reply
My 2012-13 build
(23 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 2700K Intel Extreme Series Desktop Board DZ68BC  EVGA GTX 670 FTW 4GB Kingston Hyperx Blu 8GB 
RAMHard DriveHard DriveHard Drive
Kingston Hyperx Blu 8GB Intel SSD 520 Series Cherryville Western Digital Caviar Green 2 TB Western Digital Caviar Green 2 TB 
Optical DriveCoolingCoolingCooling
MoDisc DVD Rom Phanteks PH-TC14PE CPU Cooler 120mm Corsair Air Series AF140 Quiet Edition (r... 120mm Noiseblocker Multiframe M12-PS (bottom in... 
CoolingOSMonitorMonitor
120mm Noiseblocker Multiframe M12-PS (top exhau... Microsoft Windows 7 Professional OEM 64-bit French Acer S230HL 23inch monitor Acer X203W 20inch monitor 
KeyboardPowerCaseMouse
Saitek Eclipse II keyboard Cooler Master GX 750 PSU Corsair Carbide 500R Black Case Razer DeathAdder Mouse 
Mouse PadAudioOther
Diablo 3 Witch Doctor Mousepad Harman Kardon Champagne Black audio DEMCi Flex Fan Filters 
  hide details  
Reply
post #6 of 14
Thread Starter 
See how sad it is... I beg your help lol.



Edited by Jamar2013 - 4/3/13 at 9:22pm
My 2012-13 build
(23 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 2700K Intel Extreme Series Desktop Board DZ68BC  EVGA GTX 670 FTW 4GB Kingston Hyperx Blu 8GB 
RAMHard DriveHard DriveHard Drive
Kingston Hyperx Blu 8GB Intel SSD 520 Series Cherryville Western Digital Caviar Green 2 TB Western Digital Caviar Green 2 TB 
Optical DriveCoolingCoolingCooling
MoDisc DVD Rom Phanteks PH-TC14PE CPU Cooler 120mm Corsair Air Series AF140 Quiet Edition (r... 120mm Noiseblocker Multiframe M12-PS (bottom in... 
CoolingOSMonitorMonitor
120mm Noiseblocker Multiframe M12-PS (top exhau... Microsoft Windows 7 Professional OEM 64-bit French Acer S230HL 23inch monitor Acer X203W 20inch monitor 
KeyboardPowerCaseMouse
Saitek Eclipse II keyboard Cooler Master GX 750 PSU Corsair Carbide 500R Black Case Razer DeathAdder Mouse 
Mouse PadAudioOther
Diablo 3 Witch Doctor Mousepad Harman Kardon Champagne Black audio DEMCi Flex Fan Filters 
  hide details  
Reply
My 2012-13 build
(23 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 2700K Intel Extreme Series Desktop Board DZ68BC  EVGA GTX 670 FTW 4GB Kingston Hyperx Blu 8GB 
RAMHard DriveHard DriveHard Drive
Kingston Hyperx Blu 8GB Intel SSD 520 Series Cherryville Western Digital Caviar Green 2 TB Western Digital Caviar Green 2 TB 
Optical DriveCoolingCoolingCooling
MoDisc DVD Rom Phanteks PH-TC14PE CPU Cooler 120mm Corsair Air Series AF140 Quiet Edition (r... 120mm Noiseblocker Multiframe M12-PS (bottom in... 
CoolingOSMonitorMonitor
120mm Noiseblocker Multiframe M12-PS (top exhau... Microsoft Windows 7 Professional OEM 64-bit French Acer S230HL 23inch monitor Acer X203W 20inch monitor 
KeyboardPowerCaseMouse
Saitek Eclipse II keyboard Cooler Master GX 750 PSU Corsair Carbide 500R Black Case Razer DeathAdder Mouse 
Mouse PadAudioOther
Diablo 3 Witch Doctor Mousepad Harman Kardon Champagne Black audio DEMCi Flex Fan Filters 
  hide details  
Reply
post #7 of 14
I expreienced something similar like what happened to yours.

Finally fixed it with a cold BIOS reset and setup all overclock settings again.
post #8 of 14
Does it start at 48 then drop down to 40, or does it just start at 40? Might be your current limits got reset in the BIOS - check your CPU Current Limit and Long/Short Duration Power Limits.
post #9 of 14
Thread Starter 
It is idling at 48x, when I almost doing nothing. But asap I just click everywhere (or just hit F5 withtout releasing the button, on the desktop, it will make all my core to work, so I am getting from 48 to 42 -40.

I didn't try a "cold" bios reset (manually push the reset button on the board). I did just press the "load bios default" hotkey, in the bios. Do you think I should try the manual button ?

I will try to check my current limit short/long duration...but this setting is unchanged by me and the bios default reset it buy default anyway.. I don't think this is the problem.

any other thought ? I will make some tests soon after the work. I manually set every core multi to 48.....
Edited by Jamar2013 - 4/4/13 at 4:42am
My 2012-13 build
(23 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 2700K Intel Extreme Series Desktop Board DZ68BC  EVGA GTX 670 FTW 4GB Kingston Hyperx Blu 8GB 
RAMHard DriveHard DriveHard Drive
Kingston Hyperx Blu 8GB Intel SSD 520 Series Cherryville Western Digital Caviar Green 2 TB Western Digital Caviar Green 2 TB 
Optical DriveCoolingCoolingCooling
MoDisc DVD Rom Phanteks PH-TC14PE CPU Cooler 120mm Corsair Air Series AF140 Quiet Edition (r... 120mm Noiseblocker Multiframe M12-PS (bottom in... 
CoolingOSMonitorMonitor
120mm Noiseblocker Multiframe M12-PS (top exhau... Microsoft Windows 7 Professional OEM 64-bit French Acer S230HL 23inch monitor Acer X203W 20inch monitor 
KeyboardPowerCaseMouse
Saitek Eclipse II keyboard Cooler Master GX 750 PSU Corsair Carbide 500R Black Case Razer DeathAdder Mouse 
Mouse PadAudioOther
Diablo 3 Witch Doctor Mousepad Harman Kardon Champagne Black audio DEMCi Flex Fan Filters 
  hide details  
Reply
My 2012-13 build
(23 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 2700K Intel Extreme Series Desktop Board DZ68BC  EVGA GTX 670 FTW 4GB Kingston Hyperx Blu 8GB 
RAMHard DriveHard DriveHard Drive
Kingston Hyperx Blu 8GB Intel SSD 520 Series Cherryville Western Digital Caviar Green 2 TB Western Digital Caviar Green 2 TB 
Optical DriveCoolingCoolingCooling
MoDisc DVD Rom Phanteks PH-TC14PE CPU Cooler 120mm Corsair Air Series AF140 Quiet Edition (r... 120mm Noiseblocker Multiframe M12-PS (bottom in... 
CoolingOSMonitorMonitor
120mm Noiseblocker Multiframe M12-PS (top exhau... Microsoft Windows 7 Professional OEM 64-bit French Acer S230HL 23inch monitor Acer X203W 20inch monitor 
KeyboardPowerCaseMouse
Saitek Eclipse II keyboard Cooler Master GX 750 PSU Corsair Carbide 500R Black Case Razer DeathAdder Mouse 
Mouse PadAudioOther
Diablo 3 Witch Doctor Mousepad Harman Kardon Champagne Black audio DEMCi Flex Fan Filters 
  hide details  
Reply
post #10 of 14
Quote:
Originally Posted by Jamar2013 View Post

It is idling at 48x, when I almost doing nothing. But asap I just click everywhere (or just hit F5 withtout releasing the button, on the desktop, it will make all my core to work, so I am getting from 48 to 42 -40.

I didn't try a "cold" bios reset (manually push the reset button on the board). I did just press the "load bios default" hotkey, in the bios. Do you think I should try the manual button ?

I will try to check my current limit short/long duration...but this setting is unchanged by me and the bios default reset it buy default anyway.. I don't think this is the problem.

any other thought ? I will make some tests soon after the work. I manually set every core multi to 48.....

you should try that, I usually unplug the power cord and just leave it for 10 second, then jump or press the bios reset botton.

sometime the computer acts strangely if I only do "load default".
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
  • Problem with multiplier on load (getting back from 48 to 40) GOD Help me plz .. [SOLVED]
Overclock.net › Forums › Intel › Intel CPUs › Problem with multiplier on load (getting back from 48 to 40) GOD Help me plz .. [SOLVED]