Overclock.net › Forums › Intel › Intel CPUs › Problem with multiplier on load (getting back from 48 to 40) GOD Help me plz .. [SOLVED]
New Posts  All Forums:Forum Nav:

Problem with multiplier on load (getting back from 48 to 40) GOD Help me plz .. [SOLVED] - Page 2

post #11 of 14
Thread Starter 
I have some kind of hope ! It is sad seeing my 4.8 OC doing 3.9 Ghz to 4.0 Ghz on 100% full load, on prime 95 frown.gif Very sad.

I will try to reset my bios during my diner time. I will give some feedback afterall.
My 2012-13 build
(23 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 2700K Intel Extreme Series Desktop Board DZ68BC  EVGA GTX 670 FTW 4GB Kingston Hyperx Blu 8GB 
RAMHard DriveHard DriveHard Drive
Kingston Hyperx Blu 8GB Intel SSD 520 Series Cherryville Western Digital Caviar Green 2 TB Western Digital Caviar Green 2 TB 
Optical DriveCoolingCoolingCooling
MoDisc DVD Rom Phanteks PH-TC14PE CPU Cooler 120mm Corsair Air Series AF140 Quiet Edition (r... 120mm Noiseblocker Multiframe M12-PS (bottom in... 
CoolingOSMonitorMonitor
120mm Noiseblocker Multiframe M12-PS (top exhau... Microsoft Windows 7 Professional OEM 64-bit French Acer S230HL 23inch monitor Acer X203W 20inch monitor 
KeyboardPowerCaseMouse
Saitek Eclipse II keyboard Cooler Master GX 750 PSU Corsair Carbide 500R Black Case Razer DeathAdder Mouse 
Mouse PadAudioOther
Diablo 3 Witch Doctor Mousepad Harman Kardon Champagne Black audio DEMCi Flex Fan Filters 
  hide details  
Reply
My 2012-13 build
(23 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 2700K Intel Extreme Series Desktop Board DZ68BC  EVGA GTX 670 FTW 4GB Kingston Hyperx Blu 8GB 
RAMHard DriveHard DriveHard Drive
Kingston Hyperx Blu 8GB Intel SSD 520 Series Cherryville Western Digital Caviar Green 2 TB Western Digital Caviar Green 2 TB 
Optical DriveCoolingCoolingCooling
MoDisc DVD Rom Phanteks PH-TC14PE CPU Cooler 120mm Corsair Air Series AF140 Quiet Edition (r... 120mm Noiseblocker Multiframe M12-PS (bottom in... 
CoolingOSMonitorMonitor
120mm Noiseblocker Multiframe M12-PS (top exhau... Microsoft Windows 7 Professional OEM 64-bit French Acer S230HL 23inch monitor Acer X203W 20inch monitor 
KeyboardPowerCaseMouse
Saitek Eclipse II keyboard Cooler Master GX 750 PSU Corsair Carbide 500R Black Case Razer DeathAdder Mouse 
Mouse PadAudioOther
Diablo 3 Witch Doctor Mousepad Harman Kardon Champagne Black audio DEMCi Flex Fan Filters 
  hide details  
Reply
post #12 of 14
I agree with Forceman. This type of throttling is typically caused by the Turbo Power Limits being set too low. RealTemp will let you see exactly what your multiplier is doing. If you turn on a temperature icon in the system tray and then right click on that, you should be able to see what your turbo power limits are actually set to. The bios might be screwing up these settings.

RealTemp T|I Edition
http://www.overclock.net/t/1330144/realtemp-t-i-edition
post #13 of 14
Thread Starter 
I had Real temp, HW monitor and Cooltemp saying all the same thing than cpu-z.

But I solved my problem ! I will edit later on. Reset bios solved everthhing smile.gif
My 2012-13 build
(23 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 2700K Intel Extreme Series Desktop Board DZ68BC  EVGA GTX 670 FTW 4GB Kingston Hyperx Blu 8GB 
RAMHard DriveHard DriveHard Drive
Kingston Hyperx Blu 8GB Intel SSD 520 Series Cherryville Western Digital Caviar Green 2 TB Western Digital Caviar Green 2 TB 
Optical DriveCoolingCoolingCooling
MoDisc DVD Rom Phanteks PH-TC14PE CPU Cooler 120mm Corsair Air Series AF140 Quiet Edition (r... 120mm Noiseblocker Multiframe M12-PS (bottom in... 
CoolingOSMonitorMonitor
120mm Noiseblocker Multiframe M12-PS (top exhau... Microsoft Windows 7 Professional OEM 64-bit French Acer S230HL 23inch monitor Acer X203W 20inch monitor 
KeyboardPowerCaseMouse
Saitek Eclipse II keyboard Cooler Master GX 750 PSU Corsair Carbide 500R Black Case Razer DeathAdder Mouse 
Mouse PadAudioOther
Diablo 3 Witch Doctor Mousepad Harman Kardon Champagne Black audio DEMCi Flex Fan Filters 
  hide details  
Reply
My 2012-13 build
(23 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 2700K Intel Extreme Series Desktop Board DZ68BC  EVGA GTX 670 FTW 4GB Kingston Hyperx Blu 8GB 
RAMHard DriveHard DriveHard Drive
Kingston Hyperx Blu 8GB Intel SSD 520 Series Cherryville Western Digital Caviar Green 2 TB Western Digital Caviar Green 2 TB 
Optical DriveCoolingCoolingCooling
MoDisc DVD Rom Phanteks PH-TC14PE CPU Cooler 120mm Corsair Air Series AF140 Quiet Edition (r... 120mm Noiseblocker Multiframe M12-PS (bottom in... 
CoolingOSMonitorMonitor
120mm Noiseblocker Multiframe M12-PS (top exhau... Microsoft Windows 7 Professional OEM 64-bit French Acer S230HL 23inch monitor Acer X203W 20inch monitor 
KeyboardPowerCaseMouse
Saitek Eclipse II keyboard Cooler Master GX 750 PSU Corsair Carbide 500R Black Case Razer DeathAdder Mouse 
Mouse PadAudioOther
Diablo 3 Witch Doctor Mousepad Harman Kardon Champagne Black audio DEMCi Flex Fan Filters 
  hide details  
Reply
post #14 of 14
Quote:
Originally Posted by Jamar2013 View Post

I had Real temp, HW monitor and Cooltemp saying all the same thing than cpu-z.

But I solved my problem ! I will edit later on. Reset bios solved everthhing smile.gif

Glad that works out!!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
  • Problem with multiplier on load (getting back from 48 to 40) GOD Help me plz .. [SOLVED]
Overclock.net › Forums › Intel › Intel CPUs › Problem with multiplier on load (getting back from 48 to 40) GOD Help me plz .. [SOLVED]