Overclock.net › Forums › Graphics Cards › Graphics Cards - General › Please help, desperate here :(
New Posts  All Forums:Forum Nav:

Please help, desperate here :( - Page 2

post #11 of 43
Thread Starter 
Oh noooooo false alarm, same problem frown.gif((
SandLer
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 2600k @stock Gigabyte Z68X-UD3H-B3 rev. 1.3 GTX 660 Ti AMP! 2gb  GTX 660 Ti AMP! 2gb  
RAMHard DriveHard DriveHard Drive
G. Skill Sniper 8gb  Plextor M2S 128gb Samsung 7200rpm 320gb Western Digital 1Tb Caviar Green 
CoolingOSMonitorKeyboard
Cooler Master Hyper 212 EVO Windows 8.1 Pro x64 BenQ GW2250 Razer Blackwidow Tournament 2014 Edition 
PowerCaseMouseAudio
Antec Truepower 750w Aerocool Strike X One Advance Logitech G400s ASUS Xonar DSX 5.1 
  hide details  
Reply
SandLer
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 2600k @stock Gigabyte Z68X-UD3H-B3 rev. 1.3 GTX 660 Ti AMP! 2gb  GTX 660 Ti AMP! 2gb  
RAMHard DriveHard DriveHard Drive
G. Skill Sniper 8gb  Plextor M2S 128gb Samsung 7200rpm 320gb Western Digital 1Tb Caviar Green 
CoolingOSMonitorKeyboard
Cooler Master Hyper 212 EVO Windows 8.1 Pro x64 BenQ GW2250 Razer Blackwidow Tournament 2014 Edition 
PowerCaseMouseAudio
Antec Truepower 750w Aerocool Strike X One Advance Logitech G400s ASUS Xonar DSX 5.1 
  hide details  
Reply
post #12 of 43
Did you uninstall all drivers , do you have another psi or computer to test? If it booted when switching those power draw might be an issue or a faulty psu, but consider a fresh install of windows and see what happens. How about safe mode, what does it hang on?
Test Bench
(13 items)
 
  
CPUMotherboardGraphicsRAM
6700k ASUS ROG STRIX Z270G Nvidia GTX 1060 Corsair Vengeance LPX 16GB DDR4 DRAM 3000MHz 
Hard DriveCoolingOSMonitor
MyDigital BPX CoolerMaster Master Liquid 240 windows 10 x64 pro Viewsonic xg2703-gs 
KeyboardPowerCaseMouse
Logiech G413 Corsair rm650x Test Bench Logitech G403 
Audio
Logitech G533 
  hide details  
Reply
Test Bench
(13 items)
 
  
CPUMotherboardGraphicsRAM
6700k ASUS ROG STRIX Z270G Nvidia GTX 1060 Corsair Vengeance LPX 16GB DDR4 DRAM 3000MHz 
Hard DriveCoolingOSMonitor
MyDigital BPX CoolerMaster Master Liquid 240 windows 10 x64 pro Viewsonic xg2703-gs 
KeyboardPowerCaseMouse
Logiech G413 Corsair rm650x Test Bench Logitech G403 
Audio
Logitech G533 
  hide details  
Reply
post #13 of 43
Thread Starter 
Updated my original post frown.gif
SandLer
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 2600k @stock Gigabyte Z68X-UD3H-B3 rev. 1.3 GTX 660 Ti AMP! 2gb  GTX 660 Ti AMP! 2gb  
RAMHard DriveHard DriveHard Drive
G. Skill Sniper 8gb  Plextor M2S 128gb Samsung 7200rpm 320gb Western Digital 1Tb Caviar Green 
CoolingOSMonitorKeyboard
Cooler Master Hyper 212 EVO Windows 8.1 Pro x64 BenQ GW2250 Razer Blackwidow Tournament 2014 Edition 
PowerCaseMouseAudio
Antec Truepower 750w Aerocool Strike X One Advance Logitech G400s ASUS Xonar DSX 5.1 
  hide details  
Reply
SandLer
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 2600k @stock Gigabyte Z68X-UD3H-B3 rev. 1.3 GTX 660 Ti AMP! 2gb  GTX 660 Ti AMP! 2gb  
RAMHard DriveHard DriveHard Drive
G. Skill Sniper 8gb  Plextor M2S 128gb Samsung 7200rpm 320gb Western Digital 1Tb Caviar Green 
CoolingOSMonitorKeyboard
Cooler Master Hyper 212 EVO Windows 8.1 Pro x64 BenQ GW2250 Razer Blackwidow Tournament 2014 Edition 
PowerCaseMouseAudio
Antec Truepower 750w Aerocool Strike X One Advance Logitech G400s ASUS Xonar DSX 5.1 
  hide details  
Reply
post #14 of 43
Thread Starter 
Oh no i don't have any other PSUs or SLI capable PCs. But i will try a fresh windows install when i get a copy of windows. But i still wanna save the situation without installing a new os
SandLer
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 2600k @stock Gigabyte Z68X-UD3H-B3 rev. 1.3 GTX 660 Ti AMP! 2gb  GTX 660 Ti AMP! 2gb  
RAMHard DriveHard DriveHard Drive
G. Skill Sniper 8gb  Plextor M2S 128gb Samsung 7200rpm 320gb Western Digital 1Tb Caviar Green 
CoolingOSMonitorKeyboard
Cooler Master Hyper 212 EVO Windows 8.1 Pro x64 BenQ GW2250 Razer Blackwidow Tournament 2014 Edition 
PowerCaseMouseAudio
Antec Truepower 750w Aerocool Strike X One Advance Logitech G400s ASUS Xonar DSX 5.1 
  hide details  
Reply
SandLer
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 2600k @stock Gigabyte Z68X-UD3H-B3 rev. 1.3 GTX 660 Ti AMP! 2gb  GTX 660 Ti AMP! 2gb  
RAMHard DriveHard DriveHard Drive
G. Skill Sniper 8gb  Plextor M2S 128gb Samsung 7200rpm 320gb Western Digital 1Tb Caviar Green 
CoolingOSMonitorKeyboard
Cooler Master Hyper 212 EVO Windows 8.1 Pro x64 BenQ GW2250 Razer Blackwidow Tournament 2014 Edition 
PowerCaseMouseAudio
Antec Truepower 750w Aerocool Strike X One Advance Logitech G400s ASUS Xonar DSX 5.1 
  hide details  
Reply
post #15 of 43
Just a thought here - but have you made sure you have the motherboard EPS+12V ATX 8-pin or 4-pin supplemental power connector plugged in? Running more than one PCIe card requires that supplemental power be applied to the motherboard.

If that's not it, have you tried running ONE of those video cards in the second PCIe x16 slot to verify that the slot and motherboard itself are working ok?

Greg
post #16 of 43
Quote:
Originally Posted by DeviousAddict View Post

Sounds to me like a power draw issue, personaly thinking a 750w psu would be cutting it close to power all that.

Not a chance. That system only draws 400w from the wall on a bad day.

OP, it sounds like something isnt seated right or like there is a short somewhere.
Double check the 24pin motherboard connector.

If that doesn't work your only other step i can think of is to start troubleshooting with different cards, a different motherboard, and even a different psu of those tests are unsuccessful.
Micro Mule
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k MSI Z170I Gaming Pro AC Gigabyte GTX 1070 G1 Gaming 16GB GSkill Ripjaws V DDR4 3200 
Hard DriveCoolingMonitorPower
250GB Crucial MX200, 960GB Adata , 1TB WD Black Noctua NH-L12 LG 27UD68 4k Seasonic M12II 620W 
CaseMouseAudio
Corsair Obsidian 250D Logitech Performance Mouse MX Topping TP-30 Mk2, 2x Polk M10, Sony MDR-7506 
  hide details  
Reply
Micro Mule
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k MSI Z170I Gaming Pro AC Gigabyte GTX 1070 G1 Gaming 16GB GSkill Ripjaws V DDR4 3200 
Hard DriveCoolingMonitorPower
250GB Crucial MX200, 960GB Adata , 1TB WD Black Noctua NH-L12 LG 27UD68 4k Seasonic M12II 620W 
CaseMouseAudio
Corsair Obsidian 250D Logitech Performance Mouse MX Topping TP-30 Mk2, 2x Polk M10, Sony MDR-7506 
  hide details  
Reply
post #17 of 43
try booting in safe mode, that should rule out any driver issues.
Bender
(18 items)
 
  
CPUMotherboardGraphicsGraphics
Core i5-2500k @ 4.6Ghz Gigabyte Z68X-UD3H-B3 Sapphire AMD R9 290X Tri-X (1050/1300mhz)  EVGA GeForce GTX 1080 (How do you OC?) 
RAMHard DriveHard DriveOS
8GB 1600Mhz OCZ Vertex 3 240GB SSD OCZ Vertex 3 240GB SSD windows 10 64bit 
MonitorKeyboardPowerCase
Asus MG279Q Logitech G510  Corsair TX750 CM II 690 Advanced 
MouseMouse PadAudioAudio
CM Sentinel Advance  some big corsair one beyerdynamic DT 770 Pro 250 Ohm SoundBlaster Z Soundcard 
  hide details  
Reply
Bender
(18 items)
 
  
CPUMotherboardGraphicsGraphics
Core i5-2500k @ 4.6Ghz Gigabyte Z68X-UD3H-B3 Sapphire AMD R9 290X Tri-X (1050/1300mhz)  EVGA GeForce GTX 1080 (How do you OC?) 
RAMHard DriveHard DriveOS
8GB 1600Mhz OCZ Vertex 3 240GB SSD OCZ Vertex 3 240GB SSD windows 10 64bit 
MonitorKeyboardPowerCase
Asus MG279Q Logitech G510  Corsair TX750 CM II 690 Advanced 
MouseMouse PadAudioAudio
CM Sentinel Advance  some big corsair one beyerdynamic DT 770 Pro 250 Ohm SoundBlaster Z Soundcard 
  hide details  
Reply
post #18 of 43
Thread Starter 
the problem with safe mode is, well, i can even get there :/ im calling it a night and start playing with just one card for now but i'll go get a fresh copy of windows first thing in the morning redface.gif
SandLer
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 2600k @stock Gigabyte Z68X-UD3H-B3 rev. 1.3 GTX 660 Ti AMP! 2gb  GTX 660 Ti AMP! 2gb  
RAMHard DriveHard DriveHard Drive
G. Skill Sniper 8gb  Plextor M2S 128gb Samsung 7200rpm 320gb Western Digital 1Tb Caviar Green 
CoolingOSMonitorKeyboard
Cooler Master Hyper 212 EVO Windows 8.1 Pro x64 BenQ GW2250 Razer Blackwidow Tournament 2014 Edition 
PowerCaseMouseAudio
Antec Truepower 750w Aerocool Strike X One Advance Logitech G400s ASUS Xonar DSX 5.1 
  hide details  
Reply
SandLer
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 2600k @stock Gigabyte Z68X-UD3H-B3 rev. 1.3 GTX 660 Ti AMP! 2gb  GTX 660 Ti AMP! 2gb  
RAMHard DriveHard DriveHard Drive
G. Skill Sniper 8gb  Plextor M2S 128gb Samsung 7200rpm 320gb Western Digital 1Tb Caviar Green 
CoolingOSMonitorKeyboard
Cooler Master Hyper 212 EVO Windows 8.1 Pro x64 BenQ GW2250 Razer Blackwidow Tournament 2014 Edition 
PowerCaseMouseAudio
Antec Truepower 750w Aerocool Strike X One Advance Logitech G400s ASUS Xonar DSX 5.1 
  hide details  
Reply
post #19 of 43
well the op said the system boots fine with just 1 card so all connections sound to be good.
also a bad or not having a sli bridge the system will still boot, I had a bridge fail the other week
and only had problems with a sli game with blue flashing artifacts. sli bridge just allows the cards
communicate when sli is being used.
it sounds like the psu has an issue, it has enough power for the system but it might be old and worn out
not sure how old it is.
when I added my 2nd GTX 580 my system would not boot past the windows splash screen it would just keep re-booting
from that point and I had a 950w psu, turns out it was worn out from age.
I installed a new Corsair AX1200w and have been running fine since 2010.
Old X58
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 970 6 core ASUS Sabertooth X58 MSI GTX 1070 Gaming X GSkill 24 gigs 
Hard DriveHard DriveHard DriveCooling
Crucial MX100 256 gig Crucial M500 120gig WD VelociRaptor 1TB Noctua 
OSMonitorMonitorKeyboard
Windows 7 Pro 64bit LG 29inch widescreen DP LG 29inch widescreen DP Corsair K65 
PowerCaseMouseAudio
EVGA SuperNova G2 1000w Corsair C70 Corsair M65 Sound Blaster Z 
Other
Custom sleeved psu cables 
  hide details  
Reply
Old X58
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 970 6 core ASUS Sabertooth X58 MSI GTX 1070 Gaming X GSkill 24 gigs 
Hard DriveHard DriveHard DriveCooling
Crucial MX100 256 gig Crucial M500 120gig WD VelociRaptor 1TB Noctua 
OSMonitorMonitorKeyboard
Windows 7 Pro 64bit LG 29inch widescreen DP LG 29inch widescreen DP Corsair K65 
PowerCaseMouseAudio
EVGA SuperNova G2 1000w Corsair C70 Corsair M65 Sound Blaster Z 
Other
Custom sleeved psu cables 
  hide details  
Reply
post #20 of 43
Thread Starter 
Quote:
Originally Posted by PhilWrir View Post

Not a chance. That system only draws 400w from the wall on a bad day.

OP, it sounds like something isnt seated right or like there is a short somewhere.
Double check the 24pin motherboard connector.

If that doesn't work your only other step i can think of is to start troubleshooting with different cards, a different motherboard, and even a different psu of those tests are unsuccessful.
I've checked and there are no additional power sockets to my mobo other than the 24 pin. And I've tested both slots with all my cards, no problems there
SandLer
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 2600k @stock Gigabyte Z68X-UD3H-B3 rev. 1.3 GTX 660 Ti AMP! 2gb  GTX 660 Ti AMP! 2gb  
RAMHard DriveHard DriveHard Drive
G. Skill Sniper 8gb  Plextor M2S 128gb Samsung 7200rpm 320gb Western Digital 1Tb Caviar Green 
CoolingOSMonitorKeyboard
Cooler Master Hyper 212 EVO Windows 8.1 Pro x64 BenQ GW2250 Razer Blackwidow Tournament 2014 Edition 
PowerCaseMouseAudio
Antec Truepower 750w Aerocool Strike X One Advance Logitech G400s ASUS Xonar DSX 5.1 
  hide details  
Reply
SandLer
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 2600k @stock Gigabyte Z68X-UD3H-B3 rev. 1.3 GTX 660 Ti AMP! 2gb  GTX 660 Ti AMP! 2gb  
RAMHard DriveHard DriveHard Drive
G. Skill Sniper 8gb  Plextor M2S 128gb Samsung 7200rpm 320gb Western Digital 1Tb Caviar Green 
CoolingOSMonitorKeyboard
Cooler Master Hyper 212 EVO Windows 8.1 Pro x64 BenQ GW2250 Razer Blackwidow Tournament 2014 Edition 
PowerCaseMouseAudio
Antec Truepower 750w Aerocool Strike X One Advance Logitech G400s ASUS Xonar DSX 5.1 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Graphics Cards - General
Overclock.net › Forums › Graphics Cards › Graphics Cards - General › Please help, desperate here :(