Overclock.net › Forums › Graphics Cards › NVIDIA › SLI Setup
New Posts  All Forums:Forum Nav:

SLI Setup

post #1 of 5
Thread Starter 
Is there any commands or settings I need to enable or disable to make SLI run more efficiently after I have installed a second card?
post #2 of 5
Did you re-install the drivers after installing the new card?

For settings see:
The Money Trap
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7-5820K ASUS X99-Deluxe 2 x EVGA GTX980 SLI 4 x 4GB Corsair Vengence DDR4 2400 
Hard DriveHard DriveHard DriveOptical Drive
Games = Crucial 256GB M4 SSD OS = Samsung 256GB 830 SSD Backup Western Digital HDDs  Samsung 223 
CoolingOSMonitorPower
Phanteks PH-TC-14PE  Win 7 x64 Ultimate  Dell U2412M 1920x1200 Antec TPQ 1200W 
CaseOther
Cooler Master HAF 932 UPS: APC BackUPS XS1500 
  hide details  
Reply
The Money Trap
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7-5820K ASUS X99-Deluxe 2 x EVGA GTX980 SLI 4 x 4GB Corsair Vengence DDR4 2400 
Hard DriveHard DriveHard DriveOptical Drive
Games = Crucial 256GB M4 SSD OS = Samsung 256GB 830 SSD Backup Western Digital HDDs  Samsung 223 
CoolingOSMonitorPower
Phanteks PH-TC-14PE  Win 7 x64 Ultimate  Dell U2412M 1920x1200 Antec TPQ 1200W 
CaseOther
Cooler Master HAF 932 UPS: APC BackUPS XS1500 
  hide details  
Reply
post #3 of 5
You can disable and turn off all the texture and AA setting in the nvidia CP.
post #4 of 5
Just enable it, use Precision or similar software to monitor GPU usage and clocks ingame to make sure everything is working properly.
jfreeZr
(11 items)
 
hadronGTX
(6 items)
 
 
CPUMotherboardGraphicsRAM
4770K @ 5.2GHz EVGA Z87 Classified EVGA GTX 980 ACX2 2666MHz CL12 DDR3 
Hard DriveCoolingOSMonitor
2x Samsung EVO RAID0 Phase Change Win8.1 64 Catleap 27" 2560x1440 110Hz 
PowerCaseAudio
EVGA SuperNOVA 1000 P2 Primochill Wet Bench Core3D + Sennheiser HD595 + iBasso Amp 
CPUMotherboardRAMHard Drive
Intel 3770K EVGA Z77 Stinger EVGA GeForce GTX 780 Ti ACX 2x Vertex3 SSD 480GB RAID0 
CoolingCase
Corsair H60 EVGA Hadron Hydro 
  hide details  
Reply
jfreeZr
(11 items)
 
hadronGTX
(6 items)
 
 
CPUMotherboardGraphicsRAM
4770K @ 5.2GHz EVGA Z87 Classified EVGA GTX 980 ACX2 2666MHz CL12 DDR3 
Hard DriveCoolingOSMonitor
2x Samsung EVO RAID0 Phase Change Win8.1 64 Catleap 27" 2560x1440 110Hz 
PowerCaseAudio
EVGA SuperNOVA 1000 P2 Primochill Wet Bench Core3D + Sennheiser HD595 + iBasso Amp 
CPUMotherboardRAMHard Drive
Intel 3770K EVGA Z77 Stinger EVGA GeForce GTX 780 Ti ACX 2x Vertex3 SSD 480GB RAID0 
CoolingCase
Corsair H60 EVGA Hadron Hydro 
  hide details  
Reply
post #5 of 5
Thread Starter 
I updated to the newest drivers, yes.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › SLI Setup