Overclock.net › Forums › Graphics Cards › NVIDIA › Need help with SLI 660ti
New Posts  All Forums:Forum Nav:

Need help with SLI 660ti

post #1 of 21
Thread Starter 
I have recently purchased (within the last three months) a second Geforce 660ti 3gb edition for SLI. When I first put in the gpu to SLI it registered

right away and I had no issues what so ever. Now that its been a few months the second card is magically not showing up and I have lost SLI.

The power is hooked up and the fan on the second card is still spinning. Any ideas whats going on?

I have a Kingwin 1000 watt 80 bronze powering the two card so its not a lack of power and I used to sli 560 ti's and never had an issue either.
Gaming beast
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7-950 x58 Gigabyte sloi/crossfire ready Nvidia Geforce 660ti FTW 3gb 6gb of gskill ram ddr3 
Hard DriveOptical DriveOSMonitor
2tb western digital 250gb ssd Asus dvd rw  Windows 7 64 bit 23.5inch asus 3d monitor 
KeyboardPowerCaseMouse
Microsoft wireless keyboard 1000 watt Kingwin  Storm scout cooler master Logitech antique gaming mouse 
Audio
Logitech g930 wireless headset 
  hide details  
Reply
Gaming beast
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7-950 x58 Gigabyte sloi/crossfire ready Nvidia Geforce 660ti FTW 3gb 6gb of gskill ram ddr3 
Hard DriveOptical DriveOSMonitor
2tb western digital 250gb ssd Asus dvd rw  Windows 7 64 bit 23.5inch asus 3d monitor 
KeyboardPowerCaseMouse
Microsoft wireless keyboard 1000 watt Kingwin  Storm scout cooler master Logitech antique gaming mouse 
Audio
Logitech g930 wireless headset 
  hide details  
Reply
post #2 of 21
what does it say in GPU-Z or MSI Afterburner? Do those programs see it?
post #3 of 21
Hopefully a simple re-install of the drivers will fix it; tried that? Does the NVidia Control Panel see the card?
The Money Trap
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7-5820K ASUS X99-Deluxe 2 x EVGA GTX980 SLI 4 x 4GB Corsair Vengence DDR4 2400 
Hard DriveHard DriveHard DriveOptical Drive
Games = Crucial 256GB M4 SSD OS = Samsung 256GB 830 SSD Backup Western Digital HDDs  Samsung 223 
CoolingOSMonitorPower
Phanteks PH-TC-14PE  Win 7 x64 Ultimate  Dell U2412M 1920x1200 Antec TPQ 1200W 
CaseOther
Cooler Master HAF 932 UPS: APC BackUPS XS1500 
  hide details  
Reply
The Money Trap
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7-5820K ASUS X99-Deluxe 2 x EVGA GTX980 SLI 4 x 4GB Corsair Vengence DDR4 2400 
Hard DriveHard DriveHard DriveOptical Drive
Games = Crucial 256GB M4 SSD OS = Samsung 256GB 830 SSD Backup Western Digital HDDs  Samsung 223 
CoolingOSMonitorPower
Phanteks PH-TC-14PE  Win 7 x64 Ultimate  Dell U2412M 1920x1200 Antec TPQ 1200W 
CaseOther
Cooler Master HAF 932 UPS: APC BackUPS XS1500 
  hide details  
Reply
post #4 of 21
Thread Starter 
No, MSI afterburner, EVGA Precision and Windows hardware manager do not see the second card.
Gaming beast
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7-950 x58 Gigabyte sloi/crossfire ready Nvidia Geforce 660ti FTW 3gb 6gb of gskill ram ddr3 
Hard DriveOptical DriveOSMonitor
2tb western digital 250gb ssd Asus dvd rw  Windows 7 64 bit 23.5inch asus 3d monitor 
KeyboardPowerCaseMouse
Microsoft wireless keyboard 1000 watt Kingwin  Storm scout cooler master Logitech antique gaming mouse 
Audio
Logitech g930 wireless headset 
  hide details  
Reply
Gaming beast
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7-950 x58 Gigabyte sloi/crossfire ready Nvidia Geforce 660ti FTW 3gb 6gb of gskill ram ddr3 
Hard DriveOptical DriveOSMonitor
2tb western digital 250gb ssd Asus dvd rw  Windows 7 64 bit 23.5inch asus 3d monitor 
KeyboardPowerCaseMouse
Microsoft wireless keyboard 1000 watt Kingwin  Storm scout cooler master Logitech antique gaming mouse 
Audio
Logitech g930 wireless headset 
  hide details  
Reply
post #5 of 21
Thread Starter 
I have uninstalled multiple time and reinstalled using both Beta and current stable drivers. Nvidia control panel does not recognize or give the option for SLI.
Gaming beast
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7-950 x58 Gigabyte sloi/crossfire ready Nvidia Geforce 660ti FTW 3gb 6gb of gskill ram ddr3 
Hard DriveOptical DriveOSMonitor
2tb western digital 250gb ssd Asus dvd rw  Windows 7 64 bit 23.5inch asus 3d monitor 
KeyboardPowerCaseMouse
Microsoft wireless keyboard 1000 watt Kingwin  Storm scout cooler master Logitech antique gaming mouse 
Audio
Logitech g930 wireless headset 
  hide details  
Reply
Gaming beast
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7-950 x58 Gigabyte sloi/crossfire ready Nvidia Geforce 660ti FTW 3gb 6gb of gskill ram ddr3 
Hard DriveOptical DriveOSMonitor
2tb western digital 250gb ssd Asus dvd rw  Windows 7 64 bit 23.5inch asus 3d monitor 
KeyboardPowerCaseMouse
Microsoft wireless keyboard 1000 watt Kingwin  Storm scout cooler master Logitech antique gaming mouse 
Audio
Logitech g930 wireless headset 
  hide details  
Reply
post #6 of 21
Quote:
Originally Posted by krootox23 View Post

I have uninstalled multiple time and reinstalled using both Beta and current stable drivers. Nvidia control panel does not recognize or give the option for SLI.

Take out both cards and try them both in the upper slot.
When they both work, you probably have a pci-e problem due to mobo driver or dead slot...
Then you should first try to put them both in the lower slot.
post #7 of 21
Thread Starter 
Before I pull out the card, if it is a faulty pci-e could the second card be hindering my fps performance my games have been getting like 20 fps for the last 2 months.
Gaming beast
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7-950 x58 Gigabyte sloi/crossfire ready Nvidia Geforce 660ti FTW 3gb 6gb of gskill ram ddr3 
Hard DriveOptical DriveOSMonitor
2tb western digital 250gb ssd Asus dvd rw  Windows 7 64 bit 23.5inch asus 3d monitor 
KeyboardPowerCaseMouse
Microsoft wireless keyboard 1000 watt Kingwin  Storm scout cooler master Logitech antique gaming mouse 
Audio
Logitech g930 wireless headset 
  hide details  
Reply
Gaming beast
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7-950 x58 Gigabyte sloi/crossfire ready Nvidia Geforce 660ti FTW 3gb 6gb of gskill ram ddr3 
Hard DriveOptical DriveOSMonitor
2tb western digital 250gb ssd Asus dvd rw  Windows 7 64 bit 23.5inch asus 3d monitor 
KeyboardPowerCaseMouse
Microsoft wireless keyboard 1000 watt Kingwin  Storm scout cooler master Logitech antique gaming mouse 
Audio
Logitech g930 wireless headset 
  hide details  
Reply
post #8 of 21
Quote:
Originally Posted by krootox23 View Post

Before I pull out the card, if it is a faulty pci-e could the second card be hindering my fps performance my games have been getting like 20 fps for the last 2 months.

Yeah, but thats the next step...
You can benchmark each card on its own and see if they perform normally.
post #9 of 21
1) the obvious is to make sure SLI is enabled in Nvidia CP.
2) try each card seperatly to see it its a card issue.
3) did you try "clean" install instead of quick install.
post #10 of 21
Thread Starter 
Okay both cards are functioning correctly when inserted into the top pci slot. And for your answer SLI doesn't even appear in the nvidia control panel.
Edited by krootox23 - 4/4/13 at 2:14pm
Gaming beast
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7-950 x58 Gigabyte sloi/crossfire ready Nvidia Geforce 660ti FTW 3gb 6gb of gskill ram ddr3 
Hard DriveOptical DriveOSMonitor
2tb western digital 250gb ssd Asus dvd rw  Windows 7 64 bit 23.5inch asus 3d monitor 
KeyboardPowerCaseMouse
Microsoft wireless keyboard 1000 watt Kingwin  Storm scout cooler master Logitech antique gaming mouse 
Audio
Logitech g930 wireless headset 
  hide details  
Reply
Gaming beast
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7-950 x58 Gigabyte sloi/crossfire ready Nvidia Geforce 660ti FTW 3gb 6gb of gskill ram ddr3 
Hard DriveOptical DriveOSMonitor
2tb western digital 250gb ssd Asus dvd rw  Windows 7 64 bit 23.5inch asus 3d monitor 
KeyboardPowerCaseMouse
Microsoft wireless keyboard 1000 watt Kingwin  Storm scout cooler master Logitech antique gaming mouse 
Audio
Logitech g930 wireless headset 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Need help with SLI 660ti