Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › Sapphire Trixx and MSI Afterburner both not allowing custom fan speeds
New Posts  All Forums:Forum Nav:

Sapphire Trixx and MSI Afterburner both not allowing custom fan speeds

post #1 of 7
Thread Starter 
I've been attempting to use a customized fan speed for my Sapphire HD 7950 and when I attempt to change the speeds to my personal preferences it does not allow it and goes back to the automatic fan speed when I close out of the software. It used to allow the custom fan speed and worked fine when I first tried it, and now it seems to not work. I tried uninstalling Afterburner and re-installing it, as well as Trixx, and it did nothing. Does anyone know the solution to this issue?
post #2 of 7
Quote:
...........I close out of the software............
Uhhhh, you're doing it wrong.
post #3 of 7
Thread Starter 
Instead of just saying "Uhhhh, you're doing it wrong." you could be helping me by telling me the proper way to do this then.
post #4 of 7
Quote:
Originally Posted by Adog View Post

Instead of just saying "Uhhhh, you're doing it wrong." you could be helping me by telling me the proper way to do this then.
Eh I thought I was clear by quoting what you were doing wrong, but i'll repeat it:
Don't exit the application.
post #5 of 7
Thread Starter 
Is there possibly a way I can have afterburner running without it showing up on the taskbar? I could've sworn I didn't need it open just so I could have custom fan speeds active... slightly annoying too...
post #6 of 7
minimize it
post #7 of 7
AMD only allows manual and auto speed adjustments. The ramps for auto are hardcoded in the bios.

AB and Trixx manipulate the manual speed rpm in real time to achieve the profile gradients.

you CANNOT exit them, or they can no longer change the rpm.
Edited by The Mac - 4/4/13 at 5:45pm
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › Sapphire Trixx and MSI Afterburner both not allowing custom fan speeds