Overclock.net › Forums › Intel › Intel - General › Help - crazy weird Memory issues
New Posts  All Forums:Forum Nav:

Help - crazy weird Memory issues

post #1 of 3
Thread Starter 
Specs: Asus z68 v-pro
Intel i5 3570k
4x4gb corsair vengeance cerulean blue
Tx650m PSU
Evga 660ti ftw+ 3gb

Okay so I transported my computer to a friends house for a lan party. When I got there. I was getting no video. So I took my computer back home to see what was up. The VGA light was on on my mobo (Asus z68 v-pro). so I reseated the graphics card to no avail. Then I tried one stick of ram, and it booted. Everything was fine. Graphics working fine. Then, I put the second slot in and it didn't boot. My keyboard and mouse didn't even turn on. So I took it out and put the ram in slots B1 and B2. Everything worked fine. After that, I took the other two sticks and put them in a1,2. After that, no boot. I pressed the memok button and let it do its thing. After it finished, it booted to the bios and told me to save settings. I saved and reset, but then my VGA light went on again. What's going on?
Edited by hammadj - 4/4/13 at 1:51pm
Le Beast
(16 items)
 
  
CPUMotherboardGraphicsRAM
3770k Maximus V Formula EVGA GTX 660ti FTW+ Corsair Dominator Platinum 
Hard DriveHard DriveCoolingCooling
Intel 520 Series Seagate Barracuda 7200rpm EK Supremacy Plexi Nickel Black Ice Extreme 2 240mm 
CoolingOSMonitorMonitor
Laing D5 vario pump Windows 8 Pro Planar SA2311w BenQ GW2250 
KeyboardPowerCaseMouse
Corsair Vengeance K90 EVGA NEX750G  Coolermaster HAF X Corsair Vengeance M60 
  hide details  
Reply
Le Beast
(16 items)
 
  
CPUMotherboardGraphicsRAM
3770k Maximus V Formula EVGA GTX 660ti FTW+ Corsair Dominator Platinum 
Hard DriveHard DriveCoolingCooling
Intel 520 Series Seagate Barracuda 7200rpm EK Supremacy Plexi Nickel Black Ice Extreme 2 240mm 
CoolingOSMonitorMonitor
Laing D5 vario pump Windows 8 Pro Planar SA2311w BenQ GW2250 
KeyboardPowerCaseMouse
Corsair Vengeance K90 EVGA NEX750G  Coolermaster HAF X Corsair Vengeance M60 
  hide details  
Reply
post #2 of 3
If you have an after market cooler then your issue can be caused by unevenly or over tightening the cooler. I would try reinstalling this. I know it was fine up until this point but transporting it may have put extra strain on it or disturbed it.

I hate acting as forum police but a couple pieces of advice:

  1. Fill out your PC specifications in the "rig builder" section in your profile page. This makes it easier for people to diagnose your issue.
  2. Don't use all caps in your title. Gives off the wrong impression and makes people less inclined to help you.
Tevatron K
(15 items)
 
 
CPUMotherboardGraphicsRAM
2600K @ 4.8ghz Z77 Sabertooth R9 290 8GB Samsung 30nm @ 1866mhz 
Hard DriveHard DriveOptical DriveCooling
M500 240GB SSD 3x 3TB HDD's Sony DRU-V200S Custom water cooling 
OSMonitorKeyboardPower
Windows 7 64bit QNIX 27" 1440p @ 96Hz Ducky 1008 BeQuiet 1200w 
CaseMouseMouse Pad
HAF 932 Logitec G5 Table top 
  hide details  
Reply
Tevatron K
(15 items)
 
 
CPUMotherboardGraphicsRAM
2600K @ 4.8ghz Z77 Sabertooth R9 290 8GB Samsung 30nm @ 1866mhz 
Hard DriveHard DriveOptical DriveCooling
M500 240GB SSD 3x 3TB HDD's Sony DRU-V200S Custom water cooling 
OSMonitorKeyboardPower
Windows 7 64bit QNIX 27" 1440p @ 96Hz Ducky 1008 BeQuiet 1200w 
CaseMouseMouse Pad
HAF 932 Logitec G5 Table top 
  hide details  
Reply
post #3 of 3
It sounds like there's something wrong with one of your memory sticks or one of your RAM slots on the motherboard. Try testing each stick of RAM individually. Use masking tape and a pen or marker to label the RAM 1 to 4, so you don't get the sticks mixed up, and you can remove the masking tape later on if needed. After testing each individual stick, try testing a single stick of RAM in each slot. It does not matter which slot you start with.
Going Blue
(22 items)
 
My Minecraft Box
(14 items)
 
 
CPUMotherboardGraphicsRAM
Xeon X5690 EVGA 132-BL-E758 EVGA GTX 970 Crucial Ballistix Tactical 3x8GB 
Hard DriveHard DriveHard DriveHard Drive
Kingston V300 120GB Seagate Sata II 1TB Seagate Sata II 500GB WD Sata II 500GB 
Hard DriveCoolingCoolingCooling
Crucial MX200 500GB Corsair H80i XIGMATEK XAF-F1255 Lian Li EX-36A1 
OSMonitorKeyboardPower
Windows 7 Ultimate SP1 64bit Dell 2009W IBM Model M Seasonic SS-660XP2 
CaseMouseMouse PadAudio
Semi Custom Logitech g400 SteelSeries QcK HD598 
OtherOther
CyberPower PFC MNPA19-XTR 10gb 
  hide details  
Reply
Going Blue
(22 items)
 
My Minecraft Box
(14 items)
 
 
CPUMotherboardGraphicsRAM
Xeon X5690 EVGA 132-BL-E758 EVGA GTX 970 Crucial Ballistix Tactical 3x8GB 
Hard DriveHard DriveHard DriveHard Drive
Kingston V300 120GB Seagate Sata II 1TB Seagate Sata II 500GB WD Sata II 500GB 
Hard DriveCoolingCoolingCooling
Crucial MX200 500GB Corsair H80i XIGMATEK XAF-F1255 Lian Li EX-36A1 
OSMonitorKeyboardPower
Windows 7 Ultimate SP1 64bit Dell 2009W IBM Model M Seasonic SS-660XP2 
CaseMouseMouse PadAudio
Semi Custom Logitech g400 SteelSeries QcK HD598 
OtherOther
CyberPower PFC MNPA19-XTR 10gb 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Help - crazy weird Memory issues