Overclock.net › Forums › Graphics Cards › AMD/ATI › Reset Mobo Now No Video Signal
New Posts  All Forums:Forum Nav:

Reset Mobo Now No Video Signal

post #1 of 10
Thread Starter 
Hey OCN,

I am trying to fix my brothers computer I built him. It was having a problem back when it was still working where every time he would shut it down it would turn right back on. So I reset the CMOS with the plastic thing on the reset pins. Now that I have done that, I am getting no video signal at all even though it still turns on and all the fans run. What the heck could this be?

This is the Asrock Board I am using: here

Things I have tried:

1. Removed the graphics card and tried to run through the on board HDMI
2. Removed the Mobo battery and reinserted after 3 mins
3. Played with the reset CMOS pins
4. Tried a different display
    
CPUMotherboardGraphicsRAM
Intel Core i7-4770K Haswell ASRock Z75 Pro3 LGA 1155 Intel Z75  GIGABYTE GeForce GTX 980Ti 6GB WINDFORCE 3X OC ... G.SKILL Ripjaws X Series 16 GB 240-Pin DDR3 SDR... 
Hard DriveHard DriveHard DriveOptical Drive
Western Digital Caviar Blue WD5000AAKX 500GB 72... Crucial 256 750gb Seagate 3.5Hdd salvaged from the dump  Sony Optiarc 24X DVD Burner 
CoolingOSMonitorKeyboard
Custom Loop Windows 8 27 inch Crossover 1440p Logitech G510 
PowerCaseMouseMouse Pad
Cooler Master Silent Pro M850 Series Modular 85... NZXT Switch 810 Logitech G500 GUNDAM!!! 
Audio
Corsair Vengence 1500 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7-4770K Haswell ASRock Z75 Pro3 LGA 1155 Intel Z75  GIGABYTE GeForce GTX 980Ti 6GB WINDFORCE 3X OC ... G.SKILL Ripjaws X Series 16 GB 240-Pin DDR3 SDR... 
Hard DriveHard DriveHard DriveOptical Drive
Western Digital Caviar Blue WD5000AAKX 500GB 72... Crucial 256 750gb Seagate 3.5Hdd salvaged from the dump  Sony Optiarc 24X DVD Burner 
CoolingOSMonitorKeyboard
Custom Loop Windows 8 27 inch Crossover 1440p Logitech G510 
PowerCaseMouseMouse Pad
Cooler Master Silent Pro M850 Series Modular 85... NZXT Switch 810 Logitech G500 GUNDAM!!! 
Audio
Corsair Vengence 1500 
  hide details  
Reply
post #2 of 10
Try removing the gpu and then taking out the battery, after completely unplugging the computer, for about 10 min. Then just reinstall the battery and turn it on through the onboard video.
post #3 of 10
After resetting with the jumper did you put it back where it belongs?
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5-750 4.3@1.375v Asus Maximus III Formula Asus ENGTX465 4gb G Skill 2000 Mhz.Trident @2133 9-9-9-27 
Hard DriveOptical DriveCoolingOS
OCZ VERTEX 2 50GB SSD/WD 500GB Blue/WD640GB Black Samsung DVD/RW Corsair H-50 Windows 10 home 64 Bit Retail 
MonitorKeyboardPowerCase
ASUS 24"1080P LED Asus VE248H Abs M1 Cooler master silent pro 600 modular M600 RS-60... Lian Li Lancool PCK-58 
MouseMouse Pad
Steelseries Kinzu no 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5-750 4.3@1.375v Asus Maximus III Formula Asus ENGTX465 4gb G Skill 2000 Mhz.Trident @2133 9-9-9-27 
Hard DriveOptical DriveCoolingOS
OCZ VERTEX 2 50GB SSD/WD 500GB Blue/WD640GB Black Samsung DVD/RW Corsair H-50 Windows 10 home 64 Bit Retail 
MonitorKeyboardPowerCase
ASUS 24"1080P LED Asus VE248H Abs M1 Cooler master silent pro 600 modular M600 RS-60... Lian Li Lancool PCK-58 
MouseMouse Pad
Steelseries Kinzu no 
  hide details  
Reply
post #4 of 10
Thread Starter 
Quote:
Originally Posted by IchibahnSLC View Post

Try removing the gpu and then taking out the battery, after completely unplugging the computer, for about 10 min. Then just reinstall the battery and turn it on through the onboard video.

I tried that already to no avail frown.gif
    
CPUMotherboardGraphicsRAM
Intel Core i7-4770K Haswell ASRock Z75 Pro3 LGA 1155 Intel Z75  GIGABYTE GeForce GTX 980Ti 6GB WINDFORCE 3X OC ... G.SKILL Ripjaws X Series 16 GB 240-Pin DDR3 SDR... 
Hard DriveHard DriveHard DriveOptical Drive
Western Digital Caviar Blue WD5000AAKX 500GB 72... Crucial 256 750gb Seagate 3.5Hdd salvaged from the dump  Sony Optiarc 24X DVD Burner 
CoolingOSMonitorKeyboard
Custom Loop Windows 8 27 inch Crossover 1440p Logitech G510 
PowerCaseMouseMouse Pad
Cooler Master Silent Pro M850 Series Modular 85... NZXT Switch 810 Logitech G500 GUNDAM!!! 
Audio
Corsair Vengence 1500 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7-4770K Haswell ASRock Z75 Pro3 LGA 1155 Intel Z75  GIGABYTE GeForce GTX 980Ti 6GB WINDFORCE 3X OC ... G.SKILL Ripjaws X Series 16 GB 240-Pin DDR3 SDR... 
Hard DriveHard DriveHard DriveOptical Drive
Western Digital Caviar Blue WD5000AAKX 500GB 72... Crucial 256 750gb Seagate 3.5Hdd salvaged from the dump  Sony Optiarc 24X DVD Burner 
CoolingOSMonitorKeyboard
Custom Loop Windows 8 27 inch Crossover 1440p Logitech G510 
PowerCaseMouseMouse Pad
Cooler Master Silent Pro M850 Series Modular 85... NZXT Switch 810 Logitech G500 GUNDAM!!! 
Audio
Corsair Vengence 1500 
  hide details  
Reply
post #5 of 10
Thread Starter 
Quote:
Originally Posted by djsi38t View Post

After resetting with the jumper did you put it back where it belongs?

I'm not really certain where it belongs. Is it on the left or right two pins? I have tried all positions. When I take it off completely it stays on. The moment I put it back on either side, it won't turn on when I push the power button.
    
CPUMotherboardGraphicsRAM
Intel Core i7-4770K Haswell ASRock Z75 Pro3 LGA 1155 Intel Z75  GIGABYTE GeForce GTX 980Ti 6GB WINDFORCE 3X OC ... G.SKILL Ripjaws X Series 16 GB 240-Pin DDR3 SDR... 
Hard DriveHard DriveHard DriveOptical Drive
Western Digital Caviar Blue WD5000AAKX 500GB 72... Crucial 256 750gb Seagate 3.5Hdd salvaged from the dump  Sony Optiarc 24X DVD Burner 
CoolingOSMonitorKeyboard
Custom Loop Windows 8 27 inch Crossover 1440p Logitech G510 
PowerCaseMouseMouse Pad
Cooler Master Silent Pro M850 Series Modular 85... NZXT Switch 810 Logitech G500 GUNDAM!!! 
Audio
Corsair Vengence 1500 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7-4770K Haswell ASRock Z75 Pro3 LGA 1155 Intel Z75  GIGABYTE GeForce GTX 980Ti 6GB WINDFORCE 3X OC ... G.SKILL Ripjaws X Series 16 GB 240-Pin DDR3 SDR... 
Hard DriveHard DriveHard DriveOptical Drive
Western Digital Caviar Blue WD5000AAKX 500GB 72... Crucial 256 750gb Seagate 3.5Hdd salvaged from the dump  Sony Optiarc 24X DVD Burner 
CoolingOSMonitorKeyboard
Custom Loop Windows 8 27 inch Crossover 1440p Logitech G510 
PowerCaseMouseMouse Pad
Cooler Master Silent Pro M850 Series Modular 85... NZXT Switch 810 Logitech G500 GUNDAM!!! 
Audio
Corsair Vengence 1500 
  hide details  
Reply
post #6 of 10
After clearing the CMOS you might have to go into the BIOS and change the primary video adapter back to PCI Express
post #7 of 10
Did you try both the HDMI and VGA ports after the reset?
post #8 of 10
Thread Starter 
Quote:
Originally Posted by IchibahnSLC View Post

Did you try both the HDMI and VGA ports after the reset?

Yes I did. Thanks for the idea anyway though smile.gif
Edited by Colossus1090 - 4/5/13 at 5:51am
    
CPUMotherboardGraphicsRAM
Intel Core i7-4770K Haswell ASRock Z75 Pro3 LGA 1155 Intel Z75  GIGABYTE GeForce GTX 980Ti 6GB WINDFORCE 3X OC ... G.SKILL Ripjaws X Series 16 GB 240-Pin DDR3 SDR... 
Hard DriveHard DriveHard DriveOptical Drive
Western Digital Caviar Blue WD5000AAKX 500GB 72... Crucial 256 750gb Seagate 3.5Hdd salvaged from the dump  Sony Optiarc 24X DVD Burner 
CoolingOSMonitorKeyboard
Custom Loop Windows 8 27 inch Crossover 1440p Logitech G510 
PowerCaseMouseMouse Pad
Cooler Master Silent Pro M850 Series Modular 85... NZXT Switch 810 Logitech G500 GUNDAM!!! 
Audio
Corsair Vengence 1500 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7-4770K Haswell ASRock Z75 Pro3 LGA 1155 Intel Z75  GIGABYTE GeForce GTX 980Ti 6GB WINDFORCE 3X OC ... G.SKILL Ripjaws X Series 16 GB 240-Pin DDR3 SDR... 
Hard DriveHard DriveHard DriveOptical Drive
Western Digital Caviar Blue WD5000AAKX 500GB 72... Crucial 256 750gb Seagate 3.5Hdd salvaged from the dump  Sony Optiarc 24X DVD Burner 
CoolingOSMonitorKeyboard
Custom Loop Windows 8 27 inch Crossover 1440p Logitech G510 
PowerCaseMouseMouse Pad
Cooler Master Silent Pro M850 Series Modular 85... NZXT Switch 810 Logitech G500 GUNDAM!!! 
Audio
Corsair Vengence 1500 
  hide details  
Reply
post #9 of 10
Thread Starter 
Quote:
Originally Posted by IchibahnSLC View Post

Did you try both the HDMI and VGA ports after the reset?

Is there a way to do that with no display though?
    
CPUMotherboardGraphicsRAM
Intel Core i7-4770K Haswell ASRock Z75 Pro3 LGA 1155 Intel Z75  GIGABYTE GeForce GTX 980Ti 6GB WINDFORCE 3X OC ... G.SKILL Ripjaws X Series 16 GB 240-Pin DDR3 SDR... 
Hard DriveHard DriveHard DriveOptical Drive
Western Digital Caviar Blue WD5000AAKX 500GB 72... Crucial 256 750gb Seagate 3.5Hdd salvaged from the dump  Sony Optiarc 24X DVD Burner 
CoolingOSMonitorKeyboard
Custom Loop Windows 8 27 inch Crossover 1440p Logitech G510 
PowerCaseMouseMouse Pad
Cooler Master Silent Pro M850 Series Modular 85... NZXT Switch 810 Logitech G500 GUNDAM!!! 
Audio
Corsair Vengence 1500 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7-4770K Haswell ASRock Z75 Pro3 LGA 1155 Intel Z75  GIGABYTE GeForce GTX 980Ti 6GB WINDFORCE 3X OC ... G.SKILL Ripjaws X Series 16 GB 240-Pin DDR3 SDR... 
Hard DriveHard DriveHard DriveOptical Drive
Western Digital Caviar Blue WD5000AAKX 500GB 72... Crucial 256 750gb Seagate 3.5Hdd salvaged from the dump  Sony Optiarc 24X DVD Burner 
CoolingOSMonitorKeyboard
Custom Loop Windows 8 27 inch Crossover 1440p Logitech G510 
PowerCaseMouseMouse Pad
Cooler Master Silent Pro M850 Series Modular 85... NZXT Switch 810 Logitech G500 GUNDAM!!! 
Audio
Corsair Vengence 1500 
  hide details  
Reply
post #10 of 10
Thread Starter 
I come straight home today and don't even try to turn it on. I proceed to plug it into the wall and it works now rolleyes.gif I have no idea what happened or if that is what even fixed it. Any ideas?
    
CPUMotherboardGraphicsRAM
Intel Core i7-4770K Haswell ASRock Z75 Pro3 LGA 1155 Intel Z75  GIGABYTE GeForce GTX 980Ti 6GB WINDFORCE 3X OC ... G.SKILL Ripjaws X Series 16 GB 240-Pin DDR3 SDR... 
Hard DriveHard DriveHard DriveOptical Drive
Western Digital Caviar Blue WD5000AAKX 500GB 72... Crucial 256 750gb Seagate 3.5Hdd salvaged from the dump  Sony Optiarc 24X DVD Burner 
CoolingOSMonitorKeyboard
Custom Loop Windows 8 27 inch Crossover 1440p Logitech G510 
PowerCaseMouseMouse Pad
Cooler Master Silent Pro M850 Series Modular 85... NZXT Switch 810 Logitech G500 GUNDAM!!! 
Audio
Corsair Vengence 1500 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7-4770K Haswell ASRock Z75 Pro3 LGA 1155 Intel Z75  GIGABYTE GeForce GTX 980Ti 6GB WINDFORCE 3X OC ... G.SKILL Ripjaws X Series 16 GB 240-Pin DDR3 SDR... 
Hard DriveHard DriveHard DriveOptical Drive
Western Digital Caviar Blue WD5000AAKX 500GB 72... Crucial 256 750gb Seagate 3.5Hdd salvaged from the dump  Sony Optiarc 24X DVD Burner 
CoolingOSMonitorKeyboard
Custom Loop Windows 8 27 inch Crossover 1440p Logitech G510 
PowerCaseMouseMouse Pad
Cooler Master Silent Pro M850 Series Modular 85... NZXT Switch 810 Logitech G500 GUNDAM!!! 
Audio
Corsair Vengence 1500 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Reset Mobo Now No Video Signal