Overclock.net › Forums › Intel › Intel Motherboards › Asus Z77-M Pro input lag
New Posts  All Forums:Forum Nav:

Asus Z77-M Pro input lag - Page 2

post #11 of 12
yes IRQ sharing is normal.
the biggest issues i have is the network adapter (ndis.sys) and microsoft antimalware but it isn't enough to cause problems. have you check that v-sync is off? that is a big issue with mouse input and i ought to have mentioned it before.
loon 3.2
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7-3770K Asus P8Z77-V Pro EVGA 980TI SC+ 16Gb PNY ddr3 1866 
Hard DriveHard DriveHard DriveOptical Drive
PNY 1311 240Gb 1 TB Seagate 3 TB WD Blue DVD DVDRW+/- 
CoolingCoolingOSMonitor
EKWB P280 kit EK-VGA supremacy Win X LG 24MC57HQ-P 
KeyboardPowerCaseMouse
Ducky Zero [blues] EVGA SuperNova 750 G2 Stryker M [hammered and drilled] corsair M65 
AudioAudio
SB Recon3D Klipsch ProMedia 2.1  
  hide details  
Reply
loon 3.2
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7-3770K Asus P8Z77-V Pro EVGA 980TI SC+ 16Gb PNY ddr3 1866 
Hard DriveHard DriveHard DriveOptical Drive
PNY 1311 240Gb 1 TB Seagate 3 TB WD Blue DVD DVDRW+/- 
CoolingCoolingOSMonitor
EKWB P280 kit EK-VGA supremacy Win X LG 24MC57HQ-P 
KeyboardPowerCaseMouse
Ducky Zero [blues] EVGA SuperNova 750 G2 Stryker M [hammered and drilled] corsair M65 
AudioAudio
SB Recon3D Klipsch ProMedia 2.1  
  hide details  
Reply
post #12 of 12
Thread Starter 
Ok so I assembled my old PC again with I5 2500k, P8P67 Deluxe, 8gb ram. Only used Asus GTX670 and Samsung 840 Pro 256Gb SSD from new pC.

I formatted and downloaded all the drivers on the asus site.

Using latencymon I get the same results again...

When I run SSD benchmarks it is really slow I think... this might be causing the problems? Like slow gameplay not smooth etc input lag.. I have no other ssd or decent hard drive around at the moment, only a NAS drive..
My System
(13 items)
 
  
Reply
My System
(13 items)
 
  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Asus Z77-M Pro input lag