Overclock.net › Forums › Intel › Intel CPUs › Built friend a computer and now it won't post
New Posts  All Forums:Forum Nav:

Built friend a computer and now it won't post

post #1 of 12
Thread Starter 
I built a computer for my friend.

i gave him my working 2600k and working TR2 750w psu. I built everything carefully using anti-static wristband and making sure everything went where it belonged


I boot up, fans spin, lights turn on, ssd turns on cdrom cranks. no beep no post no video

i tried using 1 ram stick, i tried removing both ram, tried removing gfx card, tried removing all cables from gfx card, ssd, cdrom, removing ram, no beeps at all

im about to remount the cpu and hope for some odd reason it works

been looking at google and i cant find the culprit, someone help me frown.gif getting late and sucks I cant deliver this pc at the moment
  
Reply
  
Reply
post #2 of 12
Generally not what people want to hear but the mobo could be dead. Happen to have the full parts list?
Uriel
(16 items)
 
Zafkiel
(7 items)
 
 
CPUMotherboardGraphicsRAM
Fx 6300 Gigabyte 970a-ud3 HIS radeon 7850 Crucial Ballistix Sport 8GB 2X4GB 
Hard DriveOptical DriveCoolingOS
Toshiba 1TB 7200RPM SamsungSH-224BB Cd-DVD Xigmatek Dark Knight II Hawk Edition Windows 8 
MonitorKeyboardPowerCase
samsung syncmaster S24B300 Quick Fire Rapid Rosewill Capstone 650M NZXT Phantom 410 white 
MouseAudioAudioOther
G400 Sennheiser HD280 Blue Snowball Desk 
CPUMotherboardGraphicsRAM
Intel T7100 Lenevo T61 Mobo Intel GMA X3100 2GB DDR2 667mhz 
Hard DriveOptical DriveOS
80GB Ultrabay slim ODD ArchBang Linux 
  hide details  
Reply
Uriel
(16 items)
 
Zafkiel
(7 items)
 
 
CPUMotherboardGraphicsRAM
Fx 6300 Gigabyte 970a-ud3 HIS radeon 7850 Crucial Ballistix Sport 8GB 2X4GB 
Hard DriveOptical DriveCoolingOS
Toshiba 1TB 7200RPM SamsungSH-224BB Cd-DVD Xigmatek Dark Knight II Hawk Edition Windows 8 
MonitorKeyboardPowerCase
samsung syncmaster S24B300 Quick Fire Rapid Rosewill Capstone 650M NZXT Phantom 410 white 
MouseAudioAudioOther
G400 Sennheiser HD280 Blue Snowball Desk 
CPUMotherboardGraphicsRAM
Intel T7100 Lenevo T61 Mobo Intel GMA X3100 2GB DDR2 667mhz 
Hard DriveOptical DriveOS
80GB Ultrabay slim ODD ArchBang Linux 
  hide details  
Reply
post #3 of 12
I had an issue with my mouse/hub causing immediate crash. You may unplug every thing and try . I know you said you unplugged all cables but...8 pin connected ..how about the ft panel connections.. on board usb?
Special fried H2O
(21 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 3770k P8Z77-V PRO evga geforce 980ti sc evga geforce 980ti sc 
RAMHard DriveHard DriveHard Drive
G.Skills sniper Crucial m4 Samsung spinpoint f3 Western Digital wd10eals-00z8a0 
Hard DriveHard DriveHard DriveOptical Drive
seagate  Samsung spinpoint f3 Samsung spinpoint f3 Some bd rom atm 
CoolingOSMonitorKeyboard
xspc Raystorm Win 10 64 40' Crossover Ducky Shine White 
PowerCaseMouseMouse Pad
Crucial 850w NZxt Switch Razer Deathadder x Trax Ripper 
Audio
Klipsich 
  hide details  
Reply
Special fried H2O
(21 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 3770k P8Z77-V PRO evga geforce 980ti sc evga geforce 980ti sc 
RAMHard DriveHard DriveHard Drive
G.Skills sniper Crucial m4 Samsung spinpoint f3 Western Digital wd10eals-00z8a0 
Hard DriveHard DriveHard DriveOptical Drive
seagate  Samsung spinpoint f3 Samsung spinpoint f3 Some bd rom atm 
CoolingOSMonitorKeyboard
xspc Raystorm Win 10 64 40' Crossover Ducky Shine White 
PowerCaseMouseMouse Pad
Crucial 850w NZxt Switch Razer Deathadder x Trax Ripper 
Audio
Klipsich 
  hide details  
Reply
post #4 of 12
Quote:
Originally Posted by INCREDIBLEHULK View Post

I built a computer for my friend.

i gave him my working 2600k and working TR2 750w psu. I built everything carefully using anti-static wristband and making sure everything went where it belonged


I boot up, fans spin, lights turn on, ssd turns on cdrom cranks. no beep no post no video

i tried using 1 ram stick, i tried removing both ram, tried removing gfx card, tried removing all cables from gfx card, ssd, cdrom, removing ram, no beeps at all

im about to remount the cpu and hope for some odd reason it works

been looking at google and i cant find the culprit, someone help me frown.gif getting late and sucks I cant deliver this pc at the moment

did you plug in a 4 pin speaker to your mobo? most dont come with onboard speakers anymore and as such you would hear no beep codes if you didnt plug one in
LIttle Giant
(14 items)
 
 
Old HP upgraded
(13 items)
 
CPUMotherboardGraphicsGraphics
3570k Asus P8Z77-I Deluxe  AMD Radeon HD Myst 7870 Tahiti Accelero Twin Turbo II 
RAMHard DriveHard DriveMonitor
16GB Corsair 1600  Samsung 840pro Samsung 500 GB 2.5" 7200 HDD Asus VG236h 120hz  
KeyboardPowerCaseMouse
Corsair K90 Corsair 500w Bitfenix Prodigy  Logitech G9x 
Mouse PadAudio
Rocketfish Hard dual sided Creative 2.1 speakers/Razer Megalodon/Charasis  
CPUMotherboardGraphicsRAM
I5 2500k Asus P8Z68-lx XFX 685X Pny 
Hard DriveHard DriveHard DriveOptical Drive
Wd caviar black FAALS Wd caviar blue  Ocz agility 2 Ssd Asus dvd burner 
CoolingOSMonitorKeyboard
Frio Win 7 home premium Hp 2207 Logitech G11 (rev 1) 
PowerCaseMouseMouse Pad
Pc power and colling 775w Antech 900 Logitech G9x Rocketfish 
Audio
Razer megalodon 
CPUMotherboardGraphicsHard Drive
Athlon X2 4800+ ESC Nettle2 Asus 5770 wd Black 
Hard DriveOSMonitorKeyboard
SSD OCZ agility II Win 7 home Premium  Hp w2207 Logitech G11 
PowerCaseMouseMouse Pad
750w PC power and cooling Antec 900 Logitech G9 Rocket fish 
Audio
Razer Megelodon  
  hide details  
Reply
LIttle Giant
(14 items)
 
 
Old HP upgraded
(13 items)
 
CPUMotherboardGraphicsGraphics
3570k Asus P8Z77-I Deluxe  AMD Radeon HD Myst 7870 Tahiti Accelero Twin Turbo II 
RAMHard DriveHard DriveMonitor
16GB Corsair 1600  Samsung 840pro Samsung 500 GB 2.5" 7200 HDD Asus VG236h 120hz  
KeyboardPowerCaseMouse
Corsair K90 Corsair 500w Bitfenix Prodigy  Logitech G9x 
Mouse PadAudio
Rocketfish Hard dual sided Creative 2.1 speakers/Razer Megalodon/Charasis  
CPUMotherboardGraphicsRAM
I5 2500k Asus P8Z68-lx XFX 685X Pny 
Hard DriveHard DriveHard DriveOptical Drive
Wd caviar black FAALS Wd caviar blue  Ocz agility 2 Ssd Asus dvd burner 
CoolingOSMonitorKeyboard
Frio Win 7 home premium Hp 2207 Logitech G11 (rev 1) 
PowerCaseMouseMouse Pad
Pc power and colling 775w Antech 900 Logitech G9x Rocketfish 
Audio
Razer megalodon 
CPUMotherboardGraphicsHard Drive
Athlon X2 4800+ ESC Nettle2 Asus 5770 wd Black 
Hard DriveOSMonitorKeyboard
SSD OCZ agility II Win 7 home Premium  Hp w2207 Logitech G11 
PowerCaseMouseMouse Pad
750w PC power and cooling Antec 900 Logitech G9 Rocket fish 
Audio
Razer Megelodon  
  hide details  
Reply
post #5 of 12
Thread Starter 
Quote:
Originally Posted by Wolfram View Post

Generally not what people want to hear but the mobo could be dead. Happen to have the full parts list?
i7 2600k , msi z77 g45 , corsair vengeance ram , samsung 840 pro , thermaltake tr2 rx 750w bronze

(cpu and psu working 10minutes before i swapped)

if the mobo is dead it wouldnt power any of the mobo lights or anything on or how would i figure it out?

im about to remount the cpu and just hope it works
  
Reply
  
Reply
post #6 of 12
Thread Starter 
Quote:
Originally Posted by Jim888 View Post

did you plug in a 4 pin speaker to your mobo? most dont come with onboard speakers anymore and as such you would hear no beep codes if you didnt plug one in
i dun goofed, i have to test now
  
Reply
  
Reply
post #7 of 12
Not true, a dead motherboard doesnt necessarily mean it wont power stuff, no POSTing is a sign of a dead mobo. My asrock did it after 6 months, and then the stupid cheap replacement died in a couple weeks after. Put in an MSI board and have been going strong for over a month.


My fans would spin and everything, but no posting or display.
 
Philip J. Fry
(6 items)
 
Turanga Leela
(1 item)
 
CPUMotherboardGraphicsRAM
i5 4690K 4.2ghz 1.15v Asus Z97I-Plus EVGA GTX1070 ACX 3.0 HyperX 16gb 1866mhz 
Hard DriveHard DriveCoolingOS
Samsung 850 Evo 250GB Western Digital Caviar Black1TB NZXT Kraken X41 Windows 7 Ultimate 
MonitorMonitorMonitorPower
ASUS VN247H-P ASUS VN247H-P ASUS VN247H-P SPI Magna Gold 750w 
CaseMouseMouse PadAudio
Corsair Obsidian 250D Zowie EC1-A Steelseries QCK XXL Fostex TH-X00 Mahogany 
AudioAudioAudio
Fiio E10 Olympus Modmic 4.0 Beyerdynamic DT770 80ohm Removable Cable Mod 
CPUGraphicsRAMHard Drive
Intel Core i5 M 480 Nvidia GeForce 310M 4gb Samsung ram 640gb Samsung HM641JI 
OSOther
Windows 7 Home Premium Samsung QX410 Laptop 
Keyboard
Which one? :P 
  hide details  
Reply
 
Philip J. Fry
(6 items)
 
Turanga Leela
(1 item)
 
CPUMotherboardGraphicsRAM
i5 4690K 4.2ghz 1.15v Asus Z97I-Plus EVGA GTX1070 ACX 3.0 HyperX 16gb 1866mhz 
Hard DriveHard DriveCoolingOS
Samsung 850 Evo 250GB Western Digital Caviar Black1TB NZXT Kraken X41 Windows 7 Ultimate 
MonitorMonitorMonitorPower
ASUS VN247H-P ASUS VN247H-P ASUS VN247H-P SPI Magna Gold 750w 
CaseMouseMouse PadAudio
Corsair Obsidian 250D Zowie EC1-A Steelseries QCK XXL Fostex TH-X00 Mahogany 
AudioAudioAudio
Fiio E10 Olympus Modmic 4.0 Beyerdynamic DT770 80ohm Removable Cable Mod 
CPUGraphicsRAMHard Drive
Intel Core i5 M 480 Nvidia GeForce 310M 4gb Samsung ram 640gb Samsung HM641JI 
OSOther
Windows 7 Home Premium Samsung QX410 Laptop 
Keyboard
Which one? :P 
  hide details  
Reply
post #8 of 12
Thread Starter 
thanks for helping me guys,
i got into the bios
seems the gfx card died? this was also working on the other rig i tested it on, i really don't get it, maybe it suffered some kind of static and fried?

i can get into the bios without the gfx card in, when i put it in either pci-e slot i cant boot into the bios... shame frown.gif i dont know if its something i did wrong or how this happened.

Edit - since im goofing alot, is there something i need to do like turn pci-e on in the bios before i can use the actual pci-e card? i havent build too many of these newer technology computers and im already past my limit in frustration, had to tell my bud tomorrow morning hell have a pc and makes me feel like crap frown.gif
Edited by INCREDIBLEHULK - 4/5/13 at 7:37pm
  
Reply
  
Reply
post #9 of 12
Quote:
Originally Posted by INCREDIBLEHULK View Post

thanks for helping me guys,
i got into the bios
seems the gfx card died? this was also working on the other rig i tested it on, i really don't get it, maybe it suffered some kind of static and fried?

i can get into the bios without the gfx card in, when i put it in either pci-e slot i cant boot into the bios... shame frown.gif i dont know if its something i did wrong or how this happened.

Edit - since im goofing alot, is there something i need to do like turn pci-e on in the bios before i can use the actual pci-e card? i havent build too many of these newer technology computers and im already past my limit in frustration, had to tell my bud tomorrow morning hell have a pc and makes me feel like crap frown.gif

some times, try disabling onboard gfx/enable pci-e gfx cards
LIttle Giant
(14 items)
 
 
Old HP upgraded
(13 items)
 
CPUMotherboardGraphicsGraphics
3570k Asus P8Z77-I Deluxe  AMD Radeon HD Myst 7870 Tahiti Accelero Twin Turbo II 
RAMHard DriveHard DriveMonitor
16GB Corsair 1600  Samsung 840pro Samsung 500 GB 2.5" 7200 HDD Asus VG236h 120hz  
KeyboardPowerCaseMouse
Corsair K90 Corsair 500w Bitfenix Prodigy  Logitech G9x 
Mouse PadAudio
Rocketfish Hard dual sided Creative 2.1 speakers/Razer Megalodon/Charasis  
CPUMotherboardGraphicsRAM
I5 2500k Asus P8Z68-lx XFX 685X Pny 
Hard DriveHard DriveHard DriveOptical Drive
Wd caviar black FAALS Wd caviar blue  Ocz agility 2 Ssd Asus dvd burner 
CoolingOSMonitorKeyboard
Frio Win 7 home premium Hp 2207 Logitech G11 (rev 1) 
PowerCaseMouseMouse Pad
Pc power and colling 775w Antech 900 Logitech G9x Rocketfish 
Audio
Razer megalodon 
CPUMotherboardGraphicsHard Drive
Athlon X2 4800+ ESC Nettle2 Asus 5770 wd Black 
Hard DriveOSMonitorKeyboard
SSD OCZ agility II Win 7 home Premium  Hp w2207 Logitech G11 
PowerCaseMouseMouse Pad
750w PC power and cooling Antec 900 Logitech G9 Rocket fish 
Audio
Razer Megelodon  
  hide details  
Reply
LIttle Giant
(14 items)
 
 
Old HP upgraded
(13 items)
 
CPUMotherboardGraphicsGraphics
3570k Asus P8Z77-I Deluxe  AMD Radeon HD Myst 7870 Tahiti Accelero Twin Turbo II 
RAMHard DriveHard DriveMonitor
16GB Corsair 1600  Samsung 840pro Samsung 500 GB 2.5" 7200 HDD Asus VG236h 120hz  
KeyboardPowerCaseMouse
Corsair K90 Corsair 500w Bitfenix Prodigy  Logitech G9x 
Mouse PadAudio
Rocketfish Hard dual sided Creative 2.1 speakers/Razer Megalodon/Charasis  
CPUMotherboardGraphicsRAM
I5 2500k Asus P8Z68-lx XFX 685X Pny 
Hard DriveHard DriveHard DriveOptical Drive
Wd caviar black FAALS Wd caviar blue  Ocz agility 2 Ssd Asus dvd burner 
CoolingOSMonitorKeyboard
Frio Win 7 home premium Hp 2207 Logitech G11 (rev 1) 
PowerCaseMouseMouse Pad
Pc power and colling 775w Antech 900 Logitech G9x Rocketfish 
Audio
Razer megalodon 
CPUMotherboardGraphicsHard Drive
Athlon X2 4800+ ESC Nettle2 Asus 5770 wd Black 
Hard DriveOSMonitorKeyboard
SSD OCZ agility II Win 7 home Premium  Hp w2207 Logitech G11 
PowerCaseMouseMouse Pad
750w PC power and cooling Antec 900 Logitech G9 Rocket fish 
Audio
Razer Megelodon  
  hide details  
Reply
post #10 of 12
Thread Starter 
Quote:
Originally Posted by Jim888 View Post

some times, try disabling onboard gfx/enable pci-e gfx cards
this sounds so stupid, im searching google and youtube , i looked in the whole bios i couldnt find anything about enabling the actual pci-e slot or gfx, something showed "PCI-e [gen3 | disabled] that was the only option related. i guess ill just try disabling it? same with onboard video ill keep looking
  
Reply
  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Built friend a computer and now it won't post