Overclock.net › Forums › Intel › Intel CPUs › Built friend a computer and now it won't post
New Posts  All Forums:Forum Nav:

Built friend a computer and now it won't post - Page 2

post #11 of 12
most boards automatically disable on board gpu when a pci-e card is installed so you wouldn't be able to see that setting.
post #12 of 12
Quote:
Originally Posted by INCREDIBLEHULK View Post

this sounds so stupid, im searching google and youtube , i looked in the whole bios i couldnt find anything about enabling the actual pci-e slot or gfx, something showed "PCI-e [gen3 | disabled] that was the only option related. i guess ill just try disabling it? same with onboard video ill keep looking

If it says disabled I'd flip that to enabled and see if it works.
Uriel
(16 items)
 
Zafkiel
(7 items)
 
 
CPUMotherboardGraphicsRAM
Fx 6300 Gigabyte 970a-ud3 HIS radeon 7850 Crucial Ballistix Sport 8GB 2X4GB 
Hard DriveOptical DriveCoolingOS
Toshiba 1TB 7200RPM SamsungSH-224BB Cd-DVD Xigmatek Dark Knight II Hawk Edition Windows 8 
MonitorKeyboardPowerCase
samsung syncmaster S24B300 Quick Fire Rapid Rosewill Capstone 650M NZXT Phantom 410 white 
MouseAudioAudioOther
G400 Sennheiser HD280 Blue Snowball Desk 
CPUMotherboardGraphicsRAM
Intel T7100 Lenevo T61 Mobo Intel GMA X3100 2GB DDR2 667mhz 
Hard DriveOptical DriveOS
80GB Ultrabay slim ODD ArchBang Linux 
  hide details  
Reply
Uriel
(16 items)
 
Zafkiel
(7 items)
 
 
CPUMotherboardGraphicsRAM
Fx 6300 Gigabyte 970a-ud3 HIS radeon 7850 Crucial Ballistix Sport 8GB 2X4GB 
Hard DriveOptical DriveCoolingOS
Toshiba 1TB 7200RPM SamsungSH-224BB Cd-DVD Xigmatek Dark Knight II Hawk Edition Windows 8 
MonitorKeyboardPowerCase
samsung syncmaster S24B300 Quick Fire Rapid Rosewill Capstone 650M NZXT Phantom 410 white 
MouseAudioAudioOther
G400 Sennheiser HD280 Blue Snowball Desk 
CPUMotherboardGraphicsRAM
Intel T7100 Lenevo T61 Mobo Intel GMA X3100 2GB DDR2 667mhz 
Hard DriveOptical DriveOS
80GB Ultrabay slim ODD ArchBang Linux 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Built friend a computer and now it won't post