Overclock.net › Forums › Cooling › Water Cooling › White film in reservoir
New Posts  All Forums:Forum Nav:

White film in reservoir

post #1 of 5
Thread Starter 
Hey guys,

Pretty straight forward...I just put together a loop, and I'm getting this, sort of, white film near the meniscus of my water-line. The reservoir was cleaned out with a vinegar soak for a night, and then flushed twice with boiling distilled. I looked up what it may be, and I've been told rinsing with vinegar can clean behind white flux. This appeared like a day after I made the loop so I'm fairly certain it's not algae. I also noticed that my new reservoir had some stains from whatever EK must have used to clean it, so it may be like a soap scum or something? Just checking if anyone has had this before.
post #2 of 5
plasticizer...

had a tonne of it in my "clear" tubing...

discussed to death here...

http://www.overclock.net/t/1199158/plasticizer-problems-discussion-gallery
Gaming Rig
(15 items)
 
Sons Rig
(11 items)
 
File Server
(13 items)
 
CPUMotherboardGraphicsGraphics
Core i7 4790K ASUS Z97-WS Gigabyte GeForce GTX 980 Gigabyte GeForce GTX 980 
RAMHard DriveCoolingOS
16 Gb's Mushkin DDR3 @ 1600 MHz Crucial M500 SSD 240gb Coolit ECO C240 Windows 7 Ultimate 
MonitorMonitorPowerCase
ASUS PB287Q 4K Monitor HTC Vive Coolermaster Silent Pro M 1000W Rosewill Blackhawk Ultra 
MouseMouse PadAudio
Razer Deathadder 2013 Steelseries Qck Mass Super Thick Cloth Mouse Pad Genius SW-G2.1 1250 4PC Gaming Speakers 
CPUMotherboardGraphicsGraphics
Core i7 3770k Asus P8Z68 Deluxe Galaxy Geforce GTX 780 Galaxy Geforce GTX 780 
RAMHard DriveCoolingOS
16 Gb's G.Skill DDR3 1866 Crucial M500 SSD 240Gb Coolit ECO C240 Windows 7 Ultimate 
MonitorPowerCase
Benq G2420HD Coolermaster Silent Pro 1000 Watt Deepcool Kendomen 
CPUMotherboardRAMHard Drive
Core i3 2120 Supermicro X9SCM-F 4 Gb Kingston 1600mhz DDR3 ECC 12 Segate 2tb drives (RAID 6) 
Hard DriveHard DriveOSPower
ADATA SP600 SSD 24 Toshiba DT01ACA200 drives (2 RAID 6's) Windows 7 Ultimate 64 bit. OCZ ZT750 Supermicro PWS-665-PQ 
CaseOtherOtherOther
Norco 4020 and Norco 4224 LSI 9260-4i Raid Card Intel RES2SV240 20 port Expander. HP SAS 24 por... Voltaire 410Ex Hca Infiniband HBA 
  hide details  
Reply
Gaming Rig
(15 items)
 
Sons Rig
(11 items)
 
File Server
(13 items)
 
CPUMotherboardGraphicsGraphics
Core i7 4790K ASUS Z97-WS Gigabyte GeForce GTX 980 Gigabyte GeForce GTX 980 
RAMHard DriveCoolingOS
16 Gb's Mushkin DDR3 @ 1600 MHz Crucial M500 SSD 240gb Coolit ECO C240 Windows 7 Ultimate 
MonitorMonitorPowerCase
ASUS PB287Q 4K Monitor HTC Vive Coolermaster Silent Pro M 1000W Rosewill Blackhawk Ultra 
MouseMouse PadAudio
Razer Deathadder 2013 Steelseries Qck Mass Super Thick Cloth Mouse Pad Genius SW-G2.1 1250 4PC Gaming Speakers 
CPUMotherboardGraphicsGraphics
Core i7 3770k Asus P8Z68 Deluxe Galaxy Geforce GTX 780 Galaxy Geforce GTX 780 
RAMHard DriveCoolingOS
16 Gb's G.Skill DDR3 1866 Crucial M500 SSD 240Gb Coolit ECO C240 Windows 7 Ultimate 
MonitorPowerCase
Benq G2420HD Coolermaster Silent Pro 1000 Watt Deepcool Kendomen 
CPUMotherboardRAMHard Drive
Core i3 2120 Supermicro X9SCM-F 4 Gb Kingston 1600mhz DDR3 ECC 12 Segate 2tb drives (RAID 6) 
Hard DriveHard DriveOSPower
ADATA SP600 SSD 24 Toshiba DT01ACA200 drives (2 RAID 6's) Windows 7 Ultimate 64 bit. OCZ ZT750 Supermicro PWS-665-PQ 
CaseOtherOtherOther
Norco 4020 and Norco 4224 LSI 9260-4i Raid Card Intel RES2SV240 20 port Expander. HP SAS 24 por... Voltaire 410Ex Hca Infiniband HBA 
  hide details  
Reply
post #3 of 5
Quote:
Originally Posted by Master__Shake View Post

plasticizer...

had a tonne of it in my "clear" tubing...



yup what tubing are you using?
Home
(17 items)
 
Server
(15 items)
 
 
CPUCPUMotherboardGraphics
intel Xeon 2670 intel xeon 2670 Intel S2600CP Evga 980ti 
RAMHard DriveHard DriveOptical Drive
64gb Ecc 24x 128gb ssds  Crucial Mx1000 Asus 
OSMonitorMonitorKeyboard
Windows 10 Pro Sony XBR43X830C 43" 4K Monoprice 28" 4k Max Keyboards NightHawk X8 Custom 
PowerCaseMouseMouse Pad
Evga Supernova 850w  Norco Rpc-4224 Logitech G900 Chaos Steelseries QCK 
Audio
FIIO E7/E9 combo 
CPUCPUMotherboardRAM
Intel L5640 Intel L5640  Supermicro - X8DT3 24Gb ECC 
Hard DriveHard DriveHard DriveOS
4x 128gb ssd's raid 0 - Cache Wd Red 3tb Seagate 8tb smr - parity Unriad 6.2 
PowerCaseOtherOther
ThermalTake 700 watt  Norco 4220 HP sas expander Lsi 9211-8i 
  hide details  
Reply
Home
(17 items)
 
Server
(15 items)
 
 
CPUCPUMotherboardGraphics
intel Xeon 2670 intel xeon 2670 Intel S2600CP Evga 980ti 
RAMHard DriveHard DriveOptical Drive
64gb Ecc 24x 128gb ssds  Crucial Mx1000 Asus 
OSMonitorMonitorKeyboard
Windows 10 Pro Sony XBR43X830C 43" 4K Monoprice 28" 4k Max Keyboards NightHawk X8 Custom 
PowerCaseMouseMouse Pad
Evga Supernova 850w  Norco Rpc-4224 Logitech G900 Chaos Steelseries QCK 
Audio
FIIO E7/E9 combo 
CPUCPUMotherboardRAM
Intel L5640 Intel L5640  Supermicro - X8DT3 24Gb ECC 
Hard DriveHard DriveHard DriveOS
4x 128gb ssd's raid 0 - Cache Wd Red 3tb Seagate 8tb smr - parity Unriad 6.2 
PowerCaseOtherOther
ThermalTake 700 watt  Norco 4220 HP sas expander Lsi 9211-8i 
  hide details  
Reply
post #4 of 5
Quote:
Originally Posted by Master__Shake View Post

plasticizer...

had a tonne of it in my "clear" tubing...

discussed to death here...

http://www.overclock.net/t/1199158/plasticizer-problems-discussion-gallery

this
post #5 of 5
Thread Starter 
Quote:
Originally Posted by burksdb View Post

yup what tubing are you using?

That was my second guess. I'm using Thermochill Flex flat black.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › White film in reservoir