Overclock.net › Forums › Overclock.net Forum › Bugs and Technical Issues › Submit a Bug Report › Can't give +Rep on Chrome/iPad
New Posts  All Forums:Forum Nav:

Can't give +Rep on Chrome/iPad

post #1 of 4
Thread Starter 
When trying to give +Rep to a user, I'm not able to click the button to complete the process. Entering a comment and the cancel link work fine, but there's no way to actually send the rep.
post #2 of 4
Mind showing a screenshot as an example?
post #3 of 4
I had the same problem but change the website format to mobile instead of desktop and now it works.
Generally you can change this at the bottom of any thread. Instead of showing a +rep icon it is now a thumbs up icon. Hope this helps.
  
Reply
  
Reply
post #4 of 4
Thread Starter 
Quote:
Originally Posted by marc0053 View Post

I had the same problem but change the website format to mobile instead of desktop and now it works.
Generally you can change this at the bottom of any thread. Instead of showing a +rep icon it is now a thumbs up icon. Hope this helps.

Hm, that's probably going to work, the problem is that I don't particularly like the mobile view. It might be decent for mobile phones, but for an iPad it's just not well suited. I might just my personal problem though.

Quote:
Originally Posted by 5entinel View Post

Mind showing a screenshot as an example?
Not sure if a screenshot would do any good, as there would be nothing to see on it besides the default +Rep box showing up. You can't exactly take a screenshot of not being able to click a link. wink.gif

I just assume it's some kind of click event listener going haywire. I've had some occasions of that myself while developing JavaScript applications for mobile devices.
Or because the element is floated right and the cancel link not.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Submit a Bug Report
Overclock.net › Forums › Overclock.net Forum › Bugs and Technical Issues › Submit a Bug Report › Can't give +Rep on Chrome/iPad