post #1 of 1
Thread Starter 
Hello there! I've recently assembled a new system with this motherboard. I bought 3 sticks of G.Skill RipjawsX 2GB DDR3 @ 1333MHz, but when I put all 3 of them together, the computer keeps restarting again and again after every 5 seconds or so. When I put 2 sticks, it's working fine as it is right now. Please tell me a way so that I can use the 3 sticks altogether.
BattleStation.
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-3450 @ 3.5GHz MSI B75MA-P45 Gigabyte 7850 2GD5/OC @ 1050/1450 G.Skill RipjawsX 8GB DDR3 @ 1600MHz [4*2] 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda 2TB @ 7200RPM Asus 24X DVD-RW Scythe Katana 3  Windows 8 Pro 64-Bit 
MonitorKeyboardPowerCase
BenQ G2420HD 24" LCD  Corsair Vengeance K60 Seasonic S12II 520W BitFenix Merc Alpha 
MouseMouse PadAudioOther
Logitech G400 Razer Goliathus Fragged Speed [Medium] Tt eSPORTS Shock [Black] Cooler Master USB 3.0 Front Panel 
  hide details  
Reply
BattleStation.
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-3450 @ 3.5GHz MSI B75MA-P45 Gigabyte 7850 2GD5/OC @ 1050/1450 G.Skill RipjawsX 8GB DDR3 @ 1600MHz [4*2] 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda 2TB @ 7200RPM Asus 24X DVD-RW Scythe Katana 3  Windows 8 Pro 64-Bit 
MonitorKeyboardPowerCase
BenQ G2420HD 24" LCD  Corsair Vengeance K60 Seasonic S12II 520W BitFenix Merc Alpha 
MouseMouse PadAudioOther
Logitech G400 Razer Goliathus Fragged Speed [Medium] Tt eSPORTS Shock [Black] Cooler Master USB 3.0 Front Panel 
  hide details  
Reply