Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › Set lower 2D clocks in MSI Afterburner
New Posts  All Forums:Forum Nav:

Set lower 2D clocks in MSI Afterburner

post #1 of 8
Thread Starter 
I have the 7970 Ghz Ice Q gfx and overclocked it with MSI Afterburner and set a 3D profile for gaming and a 2D profile for everything else. However I would even lower clocks than AB is offering me for my 2D profile. Currently the lowest I can set is 525 core clock and 750 memory clock. But without AB, CCC sets the 2D clocks as low as 300/150 (I think).

How can I set clocks lower for my 2D profile?

Also my 2D voltage is 0.950 - can anyone tell me if thats a "safe" voltage for my 2D profile? Can I go even lower?

Thanks in advance!
post #2 of 8
Thread Starter 
Bump
post #3 of 8
No... how are you adjusting your 2D profile in Afterburner? That shouldn't be possible.

Oh... with that thing. Found the option. Why would you want to use it?
Edited by Viski - 4/10/13 at 8:07am
My System
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asus P8P67-M XFX HD 6970 2x4GB Ripjaws X 1600 9-9-9-24 
Hard DriveHard DriveOptical DriveCooling
Samsung 830, 128 GB Various HDDs Sony NEC Optiarc DVD burner Cooler Master Hyper 212+ (CPU) 
CoolingOSMonitorKeyboard
Accelero Twin Turbo II (GPU) Windows 7 Ultimate 64-bit LG E2360 Microsoft SideWinder X6 
PowerCaseMouseMouse Pad
Corsair 650TX v2 CM HAF 912 Plus Razer DeathAdder Steelseries SX 
AudioAudio
Audio Technica ATH-M50x Fiio E07K 
  hide details  
Reply
My System
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asus P8P67-M XFX HD 6970 2x4GB Ripjaws X 1600 9-9-9-24 
Hard DriveHard DriveOptical DriveCooling
Samsung 830, 128 GB Various HDDs Sony NEC Optiarc DVD burner Cooler Master Hyper 212+ (CPU) 
CoolingOSMonitorKeyboard
Accelero Twin Turbo II (GPU) Windows 7 Ultimate 64-bit LG E2360 Microsoft SideWinder X6 
PowerCaseMouseMouse Pad
Corsair 650TX v2 CM HAF 912 Plus Razer DeathAdder Steelseries SX 
AudioAudio
Audio Technica ATH-M50x Fiio E07K 
  hide details  
Reply
post #4 of 8
Thread Starter 
Lower temps when Im in the desktop - no need for the card to run at full speed smile.gif
post #5 of 8
The only way i found to lower the 2D clocks and even the voltafe on my GTX 470's, was to manually modify the BIOS (i dubbed it SuperUnderClock edition, as it was taken from a Gigabyte card biggrin.gif)

Still, the 7xxx's cards have something called ZeroCore tech, which lowers the clocks even more, so there is no need to adjust 2D clocks. As far as i remember, my 7950 goes as down as 150 MHz when i'm truly at the desktop or not watching any video.
   
i865G Chronos
(15 items)
 
CPUMotherboardGraphicsRAM
Core 2 Extreme X6800 AsRock 775i65G R2.0 ATI Radeon X1950 XT OCZ EL DDR Gold Edition GX 
Hard DriveOptical DriveCoolingOS
Samsung MMBRE64GHDXP-MVBD1 Samsung SH-222 Thermalright Ultima-90 Windows 98 SE 
OSMonitorKeyboardPower
Windows XP Professional 32 bit Dell SP2309W Genius SlimStar 8000 Generic 500w PSU 
CaseMouseAudio
Generic Case Genius SlimStar 8000 Creative Sound Blaster Audigy 2 ZS 
  hide details  
Reply
   
i865G Chronos
(15 items)
 
CPUMotherboardGraphicsRAM
Core 2 Extreme X6800 AsRock 775i65G R2.0 ATI Radeon X1950 XT OCZ EL DDR Gold Edition GX 
Hard DriveOptical DriveCoolingOS
Samsung MMBRE64GHDXP-MVBD1 Samsung SH-222 Thermalright Ultima-90 Windows 98 SE 
OSMonitorKeyboardPower
Windows XP Professional 32 bit Dell SP2309W Genius SlimStar 8000 Generic 500w PSU 
CaseMouseAudio
Generic Case Genius SlimStar 8000 Creative Sound Blaster Audigy 2 ZS 
  hide details  
Reply
post #6 of 8
Quote:
Originally Posted by Caulnian View Post

Lower temps when Im in the desktop - no need for the card to run at full speed smile.gif

Only adjust the 3D profile with Afterburner. When the card is not stressed (2D mode) the clocks should drop to 300/150 or whatever is 7970's default. You can't go lower than those.
My System
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asus P8P67-M XFX HD 6970 2x4GB Ripjaws X 1600 9-9-9-24 
Hard DriveHard DriveOptical DriveCooling
Samsung 830, 128 GB Various HDDs Sony NEC Optiarc DVD burner Cooler Master Hyper 212+ (CPU) 
CoolingOSMonitorKeyboard
Accelero Twin Turbo II (GPU) Windows 7 Ultimate 64-bit LG E2360 Microsoft SideWinder X6 
PowerCaseMouseMouse Pad
Corsair 650TX v2 CM HAF 912 Plus Razer DeathAdder Steelseries SX 
AudioAudio
Audio Technica ATH-M50x Fiio E07K 
  hide details  
Reply
My System
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asus P8P67-M XFX HD 6970 2x4GB Ripjaws X 1600 9-9-9-24 
Hard DriveHard DriveOptical DriveCooling
Samsung 830, 128 GB Various HDDs Sony NEC Optiarc DVD burner Cooler Master Hyper 212+ (CPU) 
CoolingOSMonitorKeyboard
Accelero Twin Turbo II (GPU) Windows 7 Ultimate 64-bit LG E2360 Microsoft SideWinder X6 
PowerCaseMouseMouse Pad
Corsair 650TX v2 CM HAF 912 Plus Razer DeathAdder Steelseries SX 
AudioAudio
Audio Technica ATH-M50x Fiio E07K 
  hide details  
Reply
post #7 of 8
If you dont have multimonitors then your card downclock itself.
Workstation
(4 items)
 
  
CPUMotherboardGraphicsMonitor
Xeon E5-2690 Supermicro 2011 Nvidia GP100/ Vega FE Dell ultrasharp 4k 
  hide details  
Reply
Workstation
(4 items)
 
  
CPUMotherboardGraphicsMonitor
Xeon E5-2690 Supermicro 2011 Nvidia GP100/ Vega FE Dell ultrasharp 4k 
  hide details  
Reply
post #8 of 8
Quote:
Originally Posted by sugarhell View Post

If you dont have multimonitors then your card downclock itself.
Activating 144 Hz with just one 144 Hz monitor also prevents the card from down-clocking to 300/150, while setting the same monitor to 120 Hz does properly drop it to 300/150. Instead, when set to 144 Hz, the idle clocks only drop to 501/1500. frown.gif

I'm getting mixed responses on various forums as to whether or not this is a driver bug...
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › Set lower 2D clocks in MSI Afterburner