Overclock.net › Forums › Components › Monitors and Displays › [Official] Dell U2713HM: 2560x1440 Semi-Glossy IPS Club
New Posts  All Forums:Forum Nav:

[Official] Dell U2713HM: 2560x1440 Semi-Glossy IPS Club - Page 279

post #2781 of 3079
I thought between this thread and the GTX 780 club I remember someone having a problem like that. Is it just YouTube? Latest flash drivers, GPU drivers, etc?
 
OverCoaster
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7 7700K [4.5GHz] ASUS Z270i STRIX Titan X Pascal + Hybrid Corsair Vengeance LPX 3K [16GB] 
Hard DriveHard DriveCoolingOS
Samsung 960 Evo [500GB] Mushkin Enhanced Reactor [1TB] Corsair H75 + F120MP Windows 10 Professional [x64] 
MonitorMonitorKeyboardPower
Acer Predator X34 Dell P2012Ht Razer Blackwidow X TE Corsair SF600 
CaseMouseMouse PadAudio
NCASE M1 [v5] G403 Wireless QcK+ [Vault 111 Ed.] Schiit Bifrost Uber + Schiit Asgard 2 + TH-X00 
CPUMotherboardGraphicsRAM
i5 4670K ASRock Z97E-ITX/ac ASUS GTX 1070 FE Kingston HyperX Fury DDR3 1866 [White Ed.] 
Hard DriveHard DriveCoolingOS
Samsung Evo 840 [250GB] Kingston HyperX Savage [480GB] Phanteks PH-TC14PE  Win 10 Pro [x64] 
MonitorKeyboardPowerCase
Dell S2716DGR [144hz] KC60 [Miami Ed.] EVGA 550 G2 Phanteks Enthoo Evolv ITX [White] 
MouseMouse PadAudio
Logitech G403 SS QcK Heavy AudioQuest Dragonfly Black + Sennhesier HD650 
  hide details  
Reply
 
OverCoaster
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7 7700K [4.5GHz] ASUS Z270i STRIX Titan X Pascal + Hybrid Corsair Vengeance LPX 3K [16GB] 
Hard DriveHard DriveCoolingOS
Samsung 960 Evo [500GB] Mushkin Enhanced Reactor [1TB] Corsair H75 + F120MP Windows 10 Professional [x64] 
MonitorMonitorKeyboardPower
Acer Predator X34 Dell P2012Ht Razer Blackwidow X TE Corsair SF600 
CaseMouseMouse PadAudio
NCASE M1 [v5] G403 Wireless QcK+ [Vault 111 Ed.] Schiit Bifrost Uber + Schiit Asgard 2 + TH-X00 
CPUMotherboardGraphicsRAM
i5 4670K ASRock Z97E-ITX/ac ASUS GTX 1070 FE Kingston HyperX Fury DDR3 1866 [White Ed.] 
Hard DriveHard DriveCoolingOS
Samsung Evo 840 [250GB] Kingston HyperX Savage [480GB] Phanteks PH-TC14PE  Win 10 Pro [x64] 
MonitorKeyboardPowerCase
Dell S2716DGR [144hz] KC60 [Miami Ed.] EVGA 550 G2 Phanteks Enthoo Evolv ITX [White] 
MouseMouse PadAudio
Logitech G403 SS QcK Heavy AudioQuest Dragonfly Black + Sennhesier HD650 
  hide details  
Reply
post #2782 of 3079
the monitor i had before this never had this problem. everything else stayed the same, just a new monitor. its just youtube. doesnt happen in games.
post #2783 of 3079
That doesn't sound like a monitor issue. Try other inputs on both the monitor and GPU to rule it out. Chances are it is flash being bad, which it tends to do a lot.
Hexa Core
(23 items)
 
  
CPUMotherboardGraphicsRAM
5820K @ 4.5 ghz GA-X99P-SLI Msi GTX 1070 Gaming 8g Corsair quad channel 16 gb ddr4 2666 MHz 
Hard DriveHard DriveHard DriveHard Drive
OCZ Vertex 4 256 GB Samsung Spinpoint F3 1 TB OCZ trion 150 480 gb HGST 3 TB 7200 rpm 
Optical DriveCoolingOSMonitor
Some random ASUS lightscribe DVD burner Corsair H105 + 2 2150 RPM Gentle Typhoon fans Windows 7 professional 64 bit xb271hu 
MonitorMonitorKeyboardPower
Dell u2713HM Dell 2001FP Ducky Zero Shine DK2108s Seasonic X750 fully modular PSU 
CaseMouseMouse PadAudio
Fractal Design R5 Logitech G700s Steelseries qck+ Sennheiser HD600  
AudioAudioAudio
Beyerdynamic DT250 250 ohm Mayflower Electronics O2 Headphone Amp + ODAC Monoprice 5 inch studio monitors 
  hide details  
Reply
Hexa Core
(23 items)
 
  
CPUMotherboardGraphicsRAM
5820K @ 4.5 ghz GA-X99P-SLI Msi GTX 1070 Gaming 8g Corsair quad channel 16 gb ddr4 2666 MHz 
Hard DriveHard DriveHard DriveHard Drive
OCZ Vertex 4 256 GB Samsung Spinpoint F3 1 TB OCZ trion 150 480 gb HGST 3 TB 7200 rpm 
Optical DriveCoolingOSMonitor
Some random ASUS lightscribe DVD burner Corsair H105 + 2 2150 RPM Gentle Typhoon fans Windows 7 professional 64 bit xb271hu 
MonitorMonitorKeyboardPower
Dell u2713HM Dell 2001FP Ducky Zero Shine DK2108s Seasonic X750 fully modular PSU 
CaseMouseMouse PadAudio
Fractal Design R5 Logitech G700s Steelseries qck+ Sennheiser HD600  
AudioAudioAudio
Beyerdynamic DT250 250 ohm Mayflower Electronics O2 Headphone Amp + ODAC Monoprice 5 inch studio monitors 
  hide details  
Reply
post #2784 of 3079
isnt dvi the only thing i can use with this monitor?
post #2785 of 3079
DVI-D and DP. Try a simple reseat. Next, try a browser reinstall/flash reinstall.
 
OverCoaster
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7 7700K [4.5GHz] ASUS Z270i STRIX Titan X Pascal + Hybrid Corsair Vengeance LPX 3K [16GB] 
Hard DriveHard DriveCoolingOS
Samsung 960 Evo [500GB] Mushkin Enhanced Reactor [1TB] Corsair H75 + F120MP Windows 10 Professional [x64] 
MonitorMonitorKeyboardPower
Acer Predator X34 Dell P2012Ht Razer Blackwidow X TE Corsair SF600 
CaseMouseMouse PadAudio
NCASE M1 [v5] G403 Wireless QcK+ [Vault 111 Ed.] Schiit Bifrost Uber + Schiit Asgard 2 + TH-X00 
CPUMotherboardGraphicsRAM
i5 4670K ASRock Z97E-ITX/ac ASUS GTX 1070 FE Kingston HyperX Fury DDR3 1866 [White Ed.] 
Hard DriveHard DriveCoolingOS
Samsung Evo 840 [250GB] Kingston HyperX Savage [480GB] Phanteks PH-TC14PE  Win 10 Pro [x64] 
MonitorKeyboardPowerCase
Dell S2716DGR [144hz] KC60 [Miami Ed.] EVGA 550 G2 Phanteks Enthoo Evolv ITX [White] 
MouseMouse PadAudio
Logitech G403 SS QcK Heavy AudioQuest Dragonfly Black + Sennhesier HD650 
  hide details  
Reply
 
OverCoaster
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7 7700K [4.5GHz] ASUS Z270i STRIX Titan X Pascal + Hybrid Corsair Vengeance LPX 3K [16GB] 
Hard DriveHard DriveCoolingOS
Samsung 960 Evo [500GB] Mushkin Enhanced Reactor [1TB] Corsair H75 + F120MP Windows 10 Professional [x64] 
MonitorMonitorKeyboardPower
Acer Predator X34 Dell P2012Ht Razer Blackwidow X TE Corsair SF600 
CaseMouseMouse PadAudio
NCASE M1 [v5] G403 Wireless QcK+ [Vault 111 Ed.] Schiit Bifrost Uber + Schiit Asgard 2 + TH-X00 
CPUMotherboardGraphicsRAM
i5 4670K ASRock Z97E-ITX/ac ASUS GTX 1070 FE Kingston HyperX Fury DDR3 1866 [White Ed.] 
Hard DriveHard DriveCoolingOS
Samsung Evo 840 [250GB] Kingston HyperX Savage [480GB] Phanteks PH-TC14PE  Win 10 Pro [x64] 
MonitorKeyboardPowerCase
Dell S2716DGR [144hz] KC60 [Miami Ed.] EVGA 550 G2 Phanteks Enthoo Evolv ITX [White] 
MouseMouse PadAudio
Logitech G403 SS QcK Heavy AudioQuest Dragonfly Black + Sennhesier HD650 
  hide details  
Reply
post #2786 of 3079
tried a reseat and it didnt work. ok i will try the next thing.
post #2787 of 3079
Just a small update:

I dismantled the monitor several times. What I noticed is that the bottom part of the panel does not align well when in the case. The bottom left and right corners stick a bit higher comparing to the bottom middle.

The top part where there is no backlight bleed fits perfectly.

I took out the panel with the "backpack" and placed it on a table. It was all straight. So the panel is flexible and above of all is not twisted on the corners. Obviously it is the pressure from the USB hub and the taped wires and module at the right bottom corner that somehow make pressure but probably also other plastic parts of the case. Without the back part of the monitor housing the bezel fitted perfectly.

I tried to remove the bottom right screw of the housing (back panel) and the bleed at the right corner was gone. It was barely noticeable anyway.

About the left bottom corner I am almost sure that removing the USB hub completely is the only way to solve the problem.

I do not dare placing the plastic back cover in hot water and changing its shape. It will void the warranty for sure.

Or maybe using a strong glue or tape between the panel and the electronics part (backpack) by completely removing the monitor housing and bezel might be the solution.

I am wondering whether a debezeled monitor will collect dust in the panel after a while. This is my main concern.
Edited by gokica - 4/2/14 at 4:09pm
post #2788 of 3079
Hey guys, I got my 2nd U2713HM but this time it was March 2014 and it's U2713HMt, right out of the box with the factory calibration I find it too weird vs my old U2713HM?

6500K very warm, as usual but 7500K looks so Green instead of Cool Blue? All of the presets can't be use, I'm serious...

So in the end I did a custom color to RBG, 92 90 100, surprisingly with the Blue at 100 it doesn't look too cool.

Anyone else can share their color calibration for the new U2713HMt panel?

Thanks in advance!
post #2789 of 3079
Come to think of it, they really did fix the Blacklight bleeding, but the screen aren't as bright as the previous, as well as the color accuracy, just seems off and weird compared to my old U2713HM... Wonder if this is a good thing or bad lol
post #2790 of 3079
Hi!

Bought my Dell U2713HM a few days ago. I was very impressed, it's the best monitor I've ever owned. However I've returned it today, even though it had absolutely no backlight bleeding or noticable IPS glow (rev A00), it had one stuck dark pixel. I tried running pixel "unstucker" programs for hours but it didn't work. Not really noticeable unless you look for it on white backgrounds. It's a very small error but I want a perfect monitor for this price tag wink.gif

I'll post again with the replacement monitor and I hope this only takes a couple of days as I have a LAN party at Easter (got to show off the monitor, you know thumb.gif).
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › [Official] Dell U2713HM: 2560x1440 Semi-Glossy IPS Club