Overclock.net › Forums › Graphics Cards › AMD/ATI › slow ati on nvidia mobo
New Posts  All Forums:Forum Nav:

slow ati on nvidia mobo

post #1 of 7
Thread Starter 
I just got a x1900xtx (YAY!! ^_^) but the darn thing is slower than my old nvidia 6800gt. Would it just be because I have a nvidia mobo? If so, that sucks, but is there anyway to change that? Im getting 50-100fps in css (counter strike source) and lag in a scrim isnt cool. Any suggestions?
Heavy's System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E7200 DFI Blood-Iron EVGA 9800gtx+ Mushkin 2gig kit 
Hard DriveOSMonitorKeyboard
Western Digital 250gb Windows Xp home 17in LCD Dell 
PowerCaseMouse
Vio 550watt Inwin supertower Logitech laser 
  hide details  
Reply
Heavy's System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E7200 DFI Blood-Iron EVGA 9800gtx+ Mushkin 2gig kit 
Hard DriveOSMonitorKeyboard
Western Digital 250gb Windows Xp home 17in LCD Dell 
PowerCaseMouse
Vio 550watt Inwin supertower Logitech laser 
  hide details  
Reply
post #2 of 7
All i can say is that dont think its your mobo thats given you trouble
post #3 of 7
complete reformat yet?
    
CPUMotherboardGraphicsRAM
Opty 165 CCBWE 0551UPMW MSI K8N NEO4 Platinum/SLI x1900 (545/828) 2GB (2 x 1GB) Corsair 
Hard DriveOptical DriveOSMonitor
250/160 gig WD/320 gig seagate 'cuda perp. write Pioneer DVD burner (Dual Layer) XP sp.2 / vista dual boot Samsung 19" 931BW LCD. 
KeyboardPowerCaseMouse
Saitek Eclipse 2 Antec True 550watt 36 amp Chenming 901B (Black) Logitech MX518 
Mouse Pad
ain no thing but a chikkin wing 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Opty 165 CCBWE 0551UPMW MSI K8N NEO4 Platinum/SLI x1900 (545/828) 2GB (2 x 1GB) Corsair 
Hard DriveOptical DriveOSMonitor
250/160 gig WD/320 gig seagate 'cuda perp. write Pioneer DVD burner (Dual Layer) XP sp.2 / vista dual boot Samsung 19" 931BW LCD. 
KeyboardPowerCaseMouse
Saitek Eclipse 2 Antec True 550watt 36 amp Chenming 901B (Black) Logitech MX518 
Mouse Pad
ain no thing but a chikkin wing 
  hide details  
Reply
post #4 of 7
Thread Starter 
reformat my hdd?? not sure i want to do that..
Heavy's System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E7200 DFI Blood-Iron EVGA 9800gtx+ Mushkin 2gig kit 
Hard DriveOSMonitorKeyboard
Western Digital 250gb Windows Xp home 17in LCD Dell 
PowerCaseMouse
Vio 550watt Inwin supertower Logitech laser 
  hide details  
Reply
Heavy's System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E7200 DFI Blood-Iron EVGA 9800gtx+ Mushkin 2gig kit 
Hard DriveOSMonitorKeyboard
Western Digital 250gb Windows Xp home 17in LCD Dell 
PowerCaseMouse
Vio 550watt Inwin supertower Logitech laser 
  hide details  
Reply
post #5 of 7
try cleaning out all the display drivers with nvidia nasty file remover, jsut select all the brands (ati, nvida) and reinstall your ati drivers

it might work =D
Amanda Prime
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6600 @ 3.1Ghz Asus P5B-E XFX HD 4830 4gb gSkill 
Hard DriveOSMonitorPower
500gb Samsung Windows 7 x64 Samsung Syncmaster 731b Corsair 450w 
Case
Cooler Master HAF 922 
  hide details  
Reply
Amanda Prime
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6600 @ 3.1Ghz Asus P5B-E XFX HD 4830 4gb gSkill 
Hard DriveOSMonitorPower
500gb Samsung Windows 7 x64 Samsung Syncmaster 731b Corsair 450w 
Case
Cooler Master HAF 922 
  hide details  
Reply
post #6 of 7
Run driver cleaner and get rid of every nvidia, ati driver on your system. Then install the latest version of Catalyst. There is no possible way that your old 6800gt out performs an X1900XTX.
iCode
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K ASUS P8Z68 Deluxe 2X EVGA DS GTX 580 Superclocked SLI CORSAIR Vengeance 8GB (2x4GB) 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 3 MAX IOPS Edition ASUS DRW Win 7 Ultimate x64 HP ZR30w 
KeyboardPowerCaseMouse
Logitech Ultra-Thin Illuminated Keyboard COOLER MASTER Silent Pro Gold Series 1000W LIAN LI PC-B25FWB Black Logitech MX518 
  hide details  
Reply
iCode
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K ASUS P8Z68 Deluxe 2X EVGA DS GTX 580 Superclocked SLI CORSAIR Vengeance 8GB (2x4GB) 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 3 MAX IOPS Edition ASUS DRW Win 7 Ultimate x64 HP ZR30w 
KeyboardPowerCaseMouse
Logitech Ultra-Thin Illuminated Keyboard COOLER MASTER Silent Pro Gold Series 1000W LIAN LI PC-B25FWB Black Logitech MX518 
  hide details  
Reply
post #7 of 7
cleaning off your old drivers then reinstalling the new ones should work with no problems
The Power Plant
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 6000+ Windsor GIGABYTE GA-M55SLI-S4 EVGA GeForce 8600GTS 2 gigs DDR2 533 Kingston 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 250GB LITE-ON DVD Burner Windows Vista Home Premium 17" westren LCD 
KeyboardPowerCaseMouse
Saitek Eclipse II APEVIA ICEBERG 680W APEVIA X-Navigator Logitech MX 518 
  hide details  
Reply
The Power Plant
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 6000+ Windsor GIGABYTE GA-M55SLI-S4 EVGA GeForce 8600GTS 2 gigs DDR2 533 Kingston 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 250GB LITE-ON DVD Burner Windows Vista Home Premium 17" westren LCD 
KeyboardPowerCaseMouse
Saitek Eclipse II APEVIA ICEBERG 680W APEVIA X-Navigator Logitech MX 518 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › slow ati on nvidia mobo