Overclock.net › Forums › Intel › Intel CPUs › Possible 3570K problem
New Posts  All Forums:Forum Nav:

Possible 3570K problem

post #1 of 9
Thread Starter 
Hi guys, I think I have a problem with my cpu's frequency. It seems to constantly be stuck at the same frequency 3.6ghz. Now its running at stock with no oc but have tried an overclock and it does overclock fine but it will stay at that oc frequency so if I oc to 4.2ghz it'll stay like that all the time. The cpu most of the time is only being utilised up to 10% so it cant need the clock that its on. the bios settings are set to auto in the cpu turbo section so don't know why its doing it.

Running windows 8 64bit and with the below spec on the white storm rig.

Info screenshots: Warning: Spoiler! (Click to show)
130412165150.png

130412165144.png

130412165058.png

infohv.png

Edited by RyReZar - 4/12/13 at 9:00am
Ghost Hawk
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 7600k Asus Z270G Strix ROG EVGA GTX 1070 FE Corsair Dominator Platinum 16GB 3000mhz 
Hard DriveHard DriveCoolingOS
Samsung 850 EVO 500GB Samsung 850 EVO 1TB Noctua NH-U12S Windows 10 Pro 64bit 
MonitorKeyboardPowerCase
Asus VS228H Alienware TactX Corsair AX860 Corsair Crystal 460X RGB  
MouseAudio
Alienware TactX Corsair SP2500 2.1 
  hide details  
Reply
Ghost Hawk
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 7600k Asus Z270G Strix ROG EVGA GTX 1070 FE Corsair Dominator Platinum 16GB 3000mhz 
Hard DriveHard DriveCoolingOS
Samsung 850 EVO 500GB Samsung 850 EVO 1TB Noctua NH-U12S Windows 10 Pro 64bit 
MonitorKeyboardPowerCase
Asus VS228H Alienware TactX Corsair AX860 Corsair Crystal 460X RGB  
MouseAudio
Alienware TactX Corsair SP2500 2.1 
  hide details  
Reply
post #2 of 9
Quote:
Originally Posted by RyReZar View Post

the bios settings are set to auto in the cpu turbo section.

Then you confirm that Intel Speedstep and TurboBoost is enabled ? /thinking-about-your-problem.
My 2012-13 build
(23 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 2700K Intel Extreme Series Desktop Board DZ68BC  EVGA GTX 670 FTW 4GB Kingston Hyperx Blu 8GB 
RAMHard DriveHard DriveHard Drive
Kingston Hyperx Blu 8GB Intel SSD 520 Series Cherryville Western Digital Caviar Green 2 TB Western Digital Caviar Green 2 TB 
Optical DriveCoolingCoolingCooling
MoDisc DVD Rom Phanteks PH-TC14PE CPU Cooler 120mm Corsair Air Series AF140 Quiet Edition (r... 120mm Noiseblocker Multiframe M12-PS (bottom in... 
CoolingOSMonitorMonitor
120mm Noiseblocker Multiframe M12-PS (top exhau... Microsoft Windows 7 Professional OEM 64-bit French Acer S230HL 23inch monitor Acer X203W 20inch monitor 
KeyboardPowerCaseMouse
Saitek Eclipse II keyboard Cooler Master GX 750 PSU Corsair Carbide 500R Black Case Razer DeathAdder Mouse 
Mouse PadAudioOther
Diablo 3 Witch Doctor Mousepad Harman Kardon Champagne Black audio DEMCi Flex Fan Filters 
  hide details  
Reply
My 2012-13 build
(23 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 2700K Intel Extreme Series Desktop Board DZ68BC  EVGA GTX 670 FTW 4GB Kingston Hyperx Blu 8GB 
RAMHard DriveHard DriveHard Drive
Kingston Hyperx Blu 8GB Intel SSD 520 Series Cherryville Western Digital Caviar Green 2 TB Western Digital Caviar Green 2 TB 
Optical DriveCoolingCoolingCooling
MoDisc DVD Rom Phanteks PH-TC14PE CPU Cooler 120mm Corsair Air Series AF140 Quiet Edition (r... 120mm Noiseblocker Multiframe M12-PS (bottom in... 
CoolingOSMonitorMonitor
120mm Noiseblocker Multiframe M12-PS (top exhau... Microsoft Windows 7 Professional OEM 64-bit French Acer S230HL 23inch monitor Acer X203W 20inch monitor 
KeyboardPowerCaseMouse
Saitek Eclipse II keyboard Cooler Master GX 750 PSU Corsair Carbide 500R Black Case Razer DeathAdder Mouse 
Mouse PadAudioOther
Diablo 3 Witch Doctor Mousepad Harman Kardon Champagne Black audio DEMCi Flex Fan Filters 
  hide details  
Reply
post #3 of 9
Thread Starter 
Quote:
Originally Posted by Jamar2013 View Post

Then you confirm that Intel Speedstep and TurboBoost is enabled ? /thinking-about-your-problem.
yes they are enabled, take a look at the screenshots I added to the first post.
Ghost Hawk
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 7600k Asus Z270G Strix ROG EVGA GTX 1070 FE Corsair Dominator Platinum 16GB 3000mhz 
Hard DriveHard DriveCoolingOS
Samsung 850 EVO 500GB Samsung 850 EVO 1TB Noctua NH-U12S Windows 10 Pro 64bit 
MonitorKeyboardPowerCase
Asus VS228H Alienware TactX Corsair AX860 Corsair Crystal 460X RGB  
MouseAudio
Alienware TactX Corsair SP2500 2.1 
  hide details  
Reply
Ghost Hawk
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 7600k Asus Z270G Strix ROG EVGA GTX 1070 FE Corsair Dominator Platinum 16GB 3000mhz 
Hard DriveHard DriveCoolingOS
Samsung 850 EVO 500GB Samsung 850 EVO 1TB Noctua NH-U12S Windows 10 Pro 64bit 
MonitorKeyboardPowerCase
Asus VS228H Alienware TactX Corsair AX860 Corsair Crystal 460X RGB  
MouseAudio
Alienware TactX Corsair SP2500 2.1 
  hide details  
Reply
post #4 of 9
Disable the turbo and the intel speedstep.Then try again with your oc. If your mobo support offset voltage adjust dont use it the first time. Just use manual voltage.On stock you should do 4.2 easily
Workstation
(4 items)
 
  
CPUMotherboardGraphicsMonitor
Xeon E5-2690 Supermicro 2011 Nvidia GP100/ Vega FE Dell ultrasharp 4k 
  hide details  
Reply
Workstation
(4 items)
 
  
CPUMotherboardGraphicsMonitor
Xeon E5-2690 Supermicro 2011 Nvidia GP100/ Vega FE Dell ultrasharp 4k 
  hide details  
Reply
post #5 of 9
Make sure your power plan is not set to high performance as well.
writer21
(15 items)
 
  
CPUMotherboardGraphicsGraphics
3570k @ 4.7 GHz asrock extreme 4 z77 Evga ACX 780 Superclocked 3gb Gddr5 Evga ACX 780 Superclocked 3gb Gddr5 
RAMHard DriveHard DriveCooling
Trident-X 2400 DDR3 8GB Samsung Evo 840 250GB SSD Western Digital Velociraptor 320GB Hyper Evo 212 
OSMonitorKeyboardPower
Windows 8.1 PRO 64bit Asus Rog Swift PG278Q 144hz 1440p GSYNC Monitor CoolerMaster QuickFire Cherry MX Red Corsair 750w Tx V2 
CaseMouseMouse Pad
Coolermaster HAF 932 Zowie Fk1 SteelSeries Qck Heavy 
  hide details  
Reply
writer21
(15 items)
 
  
CPUMotherboardGraphicsGraphics
3570k @ 4.7 GHz asrock extreme 4 z77 Evga ACX 780 Superclocked 3gb Gddr5 Evga ACX 780 Superclocked 3gb Gddr5 
RAMHard DriveHard DriveCooling
Trident-X 2400 DDR3 8GB Samsung Evo 840 250GB SSD Western Digital Velociraptor 320GB Hyper Evo 212 
OSMonitorKeyboardPower
Windows 8.1 PRO 64bit Asus Rog Swift PG278Q 144hz 1440p GSYNC Monitor CoolerMaster QuickFire Cherry MX Red Corsair 750w Tx V2 
CaseMouseMouse Pad
Coolermaster HAF 932 Zowie Fk1 SteelSeries Qck Heavy 
  hide details  
Reply
post #6 of 9
Thread Starter 
Quote:
Originally Posted by writer21 View Post

Make sure your power plan is not set to high performance as well.
Omg what a douche I am, it was on high performance and as soon as I put it on balanced it went back to normal idling at 1.6ghz. Thank you! +rep and to everyone else that helped.

On another note about my 3570k I just repasted it today with some arctic cooling mx4 which I heard was meant to be good but its now idling at about 35-38c with a h100 when with the stock h100 paste it was more like 30-35c, so wth? is it actually a bad paste? I even reapplied it twice using different amounts to be sure but the temp is the same.

Just tested a smallfft test in prime 95 at 4.2ghz stock voltage and temps were hitting 67-69c which doesn't seem to bad to me actually, what do you guys think? is this paste designed to be more effective at higher temps?
Ghost Hawk
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 7600k Asus Z270G Strix ROG EVGA GTX 1070 FE Corsair Dominator Platinum 16GB 3000mhz 
Hard DriveHard DriveCoolingOS
Samsung 850 EVO 500GB Samsung 850 EVO 1TB Noctua NH-U12S Windows 10 Pro 64bit 
MonitorKeyboardPowerCase
Asus VS228H Alienware TactX Corsair AX860 Corsair Crystal 460X RGB  
MouseAudio
Alienware TactX Corsair SP2500 2.1 
  hide details  
Reply
Ghost Hawk
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 7600k Asus Z270G Strix ROG EVGA GTX 1070 FE Corsair Dominator Platinum 16GB 3000mhz 
Hard DriveHard DriveCoolingOS
Samsung 850 EVO 500GB Samsung 850 EVO 1TB Noctua NH-U12S Windows 10 Pro 64bit 
MonitorKeyboardPowerCase
Asus VS228H Alienware TactX Corsair AX860 Corsair Crystal 460X RGB  
MouseAudio
Alienware TactX Corsair SP2500 2.1 
  hide details  
Reply
post #7 of 9
idle temps don't really matter. Just load temps.
Small wonder.
(18 items)
 
  
CPUMotherboardGraphicsRAM
6700k Asus Maximus VIII Impact EVGA 980Ti Classified G.skill Aegis 
RAMHard DriveHard DriveCooling
G.skill Aegis Samsung Evo 120gb Toshiba X300 Koolance 380i w/ Various WC goodness! 
OSMonitorMonitorKeyboard
Windows10 pro LG 34uc88-p Dell P2411H Varmilo  
PowerCaseMouseMouse Pad
Corsair AX750 Phanteks ENTHOO EVOLV ITX Logitech G502 <3 X-Trac Ripper XXL <3 
Audio
Kingston Hyper X Cloud II 
  hide details  
Reply
Small wonder.
(18 items)
 
  
CPUMotherboardGraphicsRAM
6700k Asus Maximus VIII Impact EVGA 980Ti Classified G.skill Aegis 
RAMHard DriveHard DriveCooling
G.skill Aegis Samsung Evo 120gb Toshiba X300 Koolance 380i w/ Various WC goodness! 
OSMonitorMonitorKeyboard
Windows10 pro LG 34uc88-p Dell P2411H Varmilo  
PowerCaseMouseMouse Pad
Corsair AX750 Phanteks ENTHOO EVOLV ITX Logitech G502 <3 X-Trac Ripper XXL <3 
Audio
Kingston Hyper X Cloud II 
  hide details  
Reply
post #8 of 9
Quote:
Originally Posted by RyReZar View Post

Omg what a douche I am, it was on high performance and as soon as I put it on balanced it went back to normal idling at 1.6ghz. Thank you! +rep and to everyone else that helped.

On another note about my 3570k I just repasted it today with some arctic cooling mx4 which I heard was meant to be good but its now idling at about 35-38c with a h100 when with the stock h100 paste it was more like 30-35c, so wth? is it actually a bad paste? I even reapplied it twice using different amounts to be sure but the temp is the same.

Just tested a smallfft test in prime 95 at 4.2ghz stock voltage and temps were hitting 67-69c which doesn't seem to bad to me actually, what do you guys think? is this paste designed to be more effective at higher temps?

Whats your load vcore? Also with paste I just did small pea size dot in the middle and let the hyper 212 evo do the rest. I don't break 60c with 4.4 OC @ 1.2 volts max. I do also have a haf 932 and it's cold in new york.
writer21
(15 items)
 
  
CPUMotherboardGraphicsGraphics
3570k @ 4.7 GHz asrock extreme 4 z77 Evga ACX 780 Superclocked 3gb Gddr5 Evga ACX 780 Superclocked 3gb Gddr5 
RAMHard DriveHard DriveCooling
Trident-X 2400 DDR3 8GB Samsung Evo 840 250GB SSD Western Digital Velociraptor 320GB Hyper Evo 212 
OSMonitorKeyboardPower
Windows 8.1 PRO 64bit Asus Rog Swift PG278Q 144hz 1440p GSYNC Monitor CoolerMaster QuickFire Cherry MX Red Corsair 750w Tx V2 
CaseMouseMouse Pad
Coolermaster HAF 932 Zowie Fk1 SteelSeries Qck Heavy 
  hide details  
Reply
writer21
(15 items)
 
  
CPUMotherboardGraphicsGraphics
3570k @ 4.7 GHz asrock extreme 4 z77 Evga ACX 780 Superclocked 3gb Gddr5 Evga ACX 780 Superclocked 3gb Gddr5 
RAMHard DriveHard DriveCooling
Trident-X 2400 DDR3 8GB Samsung Evo 840 250GB SSD Western Digital Velociraptor 320GB Hyper Evo 212 
OSMonitorKeyboardPower
Windows 8.1 PRO 64bit Asus Rog Swift PG278Q 144hz 1440p GSYNC Monitor CoolerMaster QuickFire Cherry MX Red Corsair 750w Tx V2 
CaseMouseMouse Pad
Coolermaster HAF 932 Zowie Fk1 SteelSeries Qck Heavy 
  hide details  
Reply
post #9 of 9
Thread Starter 
Quote:
Originally Posted by writer21 View Post

Whats your load vcore? Also with paste I just did small pea size dot in the middle and let the hyper 212 evo do the rest. I don't break 60c with 4.4 OC @ 1.2 volts max. I do also have a haf 932 and it's cold in new york.
Yeah I did the pea method and let the heatsink spread it. Wow that's a good temp, is that with a 3570k? My vcore was at stock on 4.2 so 1.105v

My h100 is setup in a pull config btw.
Edited by RyReZar - 4/12/13 at 10:44am
Ghost Hawk
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 7600k Asus Z270G Strix ROG EVGA GTX 1070 FE Corsair Dominator Platinum 16GB 3000mhz 
Hard DriveHard DriveCoolingOS
Samsung 850 EVO 500GB Samsung 850 EVO 1TB Noctua NH-U12S Windows 10 Pro 64bit 
MonitorKeyboardPowerCase
Asus VS228H Alienware TactX Corsair AX860 Corsair Crystal 460X RGB  
MouseAudio
Alienware TactX Corsair SP2500 2.1 
  hide details  
Reply
Ghost Hawk
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 7600k Asus Z270G Strix ROG EVGA GTX 1070 FE Corsair Dominator Platinum 16GB 3000mhz 
Hard DriveHard DriveCoolingOS
Samsung 850 EVO 500GB Samsung 850 EVO 1TB Noctua NH-U12S Windows 10 Pro 64bit 
MonitorKeyboardPowerCase
Asus VS228H Alienware TactX Corsair AX860 Corsair Crystal 460X RGB  
MouseAudio
Alienware TactX Corsair SP2500 2.1 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Possible 3570K problem