Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › new build, constant BSODs, please help
New Posts  All Forums:Forum Nav:

new build, constant BSODs, please help

post #1 of 26
Thread Starter 
I just built a new rig a few days ago and have nothing but problems with it. I can't go an hour without a BSOD. Its an Asus P8Z77-V, i5 3570K, Corsair Dominator RAM. Parts from my old rig that I'm still using are Crucial M4 128GB for Windows and programs, 1.5TB WD for media, XFX 6959 (flashed to 6970), Corsair TX750H, and Asus Xonar D1.

9 times out of 10, its a MEMORY_MANAGEMENT BSOD, with the process failing being "ntoskrnl.exe". Usually preceding the BSODs is a bunch of artifacting (not in games, just normal desktop and windows explorer). I've done about 6 drive wipes and fresh installs, the last install being from a different disc, including W7 SP1. I was thinking that somehow all of the Windows updates I was throwing at it were corrupting the kernel, but on this last run, I didn't do a single update, and just had another BSOD after about 18 hours of up time. It seems to crash when I do a bit of multi-tasking (watching a show in VLC and surfing in Chrome on this last one), or when booting up or down, especially while doing updates.

I made sure the first thing I did on all these installs was to update all firmware, drivers, etc. My first thought was bad RAM, but after multiple passes with Memtest, I haven't gotten a single error. The RAM is set up in the BIOS withe the XMP profile, and all voltages and timings match the specs. The only thing that I think could possibly be RAM related at this point is I've seen a few threads about it being 1.65v RAM, and the board not liking anything above 1.5v, but nothing official seems to say that.

Also, I was thinking maybe GPU-related due to the artifacting, but it's been a rock-solid card since I bought it 2 years ago, and it's got all the updated drivers.

So, the only things that I'm thinking could be the problem are: RAM voltage issues, bad RAM (and Memtest not getting any errors?), or bad mobo. Does anyone have any experience with memory management BSODs? Any help would be much appreciated.
post #2 of 26
Hi.
1. Please recheck that the modules are seated properly.
2.Is the system OC'ed? If yes,revert to stock.
3. Revert to an older version of GPU drivers.
4. Clear CMOS.
EDIT.
And check your cabling.
Edited by Grmadness - 4/14/13 at 4:22am
   
Frappenstein
(12 items)
 
CPUMotherboardGraphicsRAM
Phenom ii x4 965 BE GA-MA-790FXT-UD5P Sapphire R9 290 Tri-x OC Kingston Value RAM 
RAMHard DriveHard DriveOptical Drive
Kingston Value RAM Seagate Barracuda (Died) WD Caviar Black Sony DVD/RW 
Optical DriveCoolingOSMonitor
Sony DVD/RW Xigmatec Aegir SD128264 Win 7 Home Premium 64 bit LG 2443T 
PowerCase
ThermalTake Toughpower 800 (Non modular) ThermalTake Eureka 
CPUMotherboardGraphicsRAM
Pentium 4 1.7Ghz Northwood Gigabyte GA-8ITX Creative GeForce3 Ti 500 Some generic Samsung 512Mb 
Hard DriveOptical DriveCoolingOS
Hitachi 80 Gb Plextor CD-DVD RW  What was that again? Windows 98 SE  
MonitorKeyboardPowerCase
15'' CRT Broken Yes,it has. Fridge 
MouseMouse PadAudio
In the lab for exeriments  To disect the mouse Audigy 3 
CPUMotherboardGraphicsRAM
5930k ASUS Rampage V Extreme Sapphire R9 290 Ripjaws V 2400MHz  
Hard DriveHard DriveCoolingOS
Intel 750 Series 400GB WD Caviar Black 1 Tb H-100i Win 7 64 bit Ultimate 
PowerCase
Super Flower 1600W Platinum Coolermaster Cosmos2 
  hide details  
Reply
   
Frappenstein
(12 items)
 
CPUMotherboardGraphicsRAM
Phenom ii x4 965 BE GA-MA-790FXT-UD5P Sapphire R9 290 Tri-x OC Kingston Value RAM 
RAMHard DriveHard DriveOptical Drive
Kingston Value RAM Seagate Barracuda (Died) WD Caviar Black Sony DVD/RW 
Optical DriveCoolingOSMonitor
Sony DVD/RW Xigmatec Aegir SD128264 Win 7 Home Premium 64 bit LG 2443T 
PowerCase
ThermalTake Toughpower 800 (Non modular) ThermalTake Eureka 
CPUMotherboardGraphicsRAM
Pentium 4 1.7Ghz Northwood Gigabyte GA-8ITX Creative GeForce3 Ti 500 Some generic Samsung 512Mb 
Hard DriveOptical DriveCoolingOS
Hitachi 80 Gb Plextor CD-DVD RW  What was that again? Windows 98 SE  
MonitorKeyboardPowerCase
15'' CRT Broken Yes,it has. Fridge 
MouseMouse PadAudio
In the lab for exeriments  To disect the mouse Audigy 3 
CPUMotherboardGraphicsRAM
5930k ASUS Rampage V Extreme Sapphire R9 290 Ripjaws V 2400MHz  
Hard DriveHard DriveCoolingOS
Intel 750 Series 400GB WD Caviar Black 1 Tb H-100i Win 7 64 bit Ultimate 
PowerCase
Super Flower 1600W Platinum Coolermaster Cosmos2 
  hide details  
Reply
post #3 of 26
It had bsods too but I have windows 8 so it was saying something different but I did have my ram at 1.65 but didnt know the board (same as yours) had issues with 1.65v on ram. I lowered it to 1.5 and my ram OC to 2133 and it has been running fine for about a month without bsod so I am thinking the ram is your problem.
Fresh Phenom 007
(12 items)
 
 
CPUMotherboardGraphicsRAM
4790k ASUS Maximus Impact 7 GTX 470 G.Skill Trident 2400 Cas 9 
Hard DriveHard DriveCoolingOS
Plextor M5 Western Digital 2.5" D5 Custom Loop Windows 8 
MonitorKeyboardPowerCase
50" HDTV Logitech K400R Silverstone SX-600-G Bitfenix Phenom M 
  hide details  
Reply
Fresh Phenom 007
(12 items)
 
 
CPUMotherboardGraphicsRAM
4790k ASUS Maximus Impact 7 GTX 470 G.Skill Trident 2400 Cas 9 
Hard DriveHard DriveCoolingOS
Plextor M5 Western Digital 2.5" D5 Custom Loop Windows 8 
MonitorKeyboardPowerCase
50" HDTV Logitech K400R Silverstone SX-600-G Bitfenix Phenom M 
  hide details  
Reply
post #4 of 26
CLR CMOS, then run Memtest again, if all Ok. Install P95 and run for a few hours, if BSOD report back
     
CPUMotherboardGraphicsRAM
Intel Core i7 3820 @ 4.5Ghz ASUS Rampage IV Formula X79 EVGA GTX 980 Ti Hybrid @ 1450/1900 Corsair Dominator 16gb @ 2.2GHz C9 
Hard DriveHard DriveHard DriveCooling
WD Caviar Blue 1tb 7200RPM WD Caviar Blue 1tb 7200RPM WD Caviar Blue 500gb 7200RPM 120.5 Custom Loop 
OSMonitorKeyboardPower
Windows 10 Pro x64 LG D2343P-BN 3D Monitor @ 70Hz Corsair K70 (MX Brown) Corsair AX Series 850w 
CaseMouseAudio
NZXT Switch 810 Black (Heavily Modded) Logitech G502 Proteus Spectrum Sennheiser HD 598 Cs 
CPUMotherboardGraphicsRAM
AMD FX-6300 @ 4.5Ghz Gigabyte 970A UD3 AMD HD8490 (OEM) @ 1.1Ghz Core/Mem Patriot Viper Xtreme 8gb @1600MHz 8-8-8-24 
Optical DriveCoolingCoolingOS
LiteOn Bluray Player Corsair Hydro Series H100i Zalman 120mm Led Fans x4 Windows 10 Pro x64 
MonitorKeyboardPowerCase
Hitachi 24" 70Hz Monitor Logitech EX110 OCZ ZT 550w Full Modular Zalman Z9 Plus 
MouseAudioOther
DELL Wireless Mouse Logitech 5.1 Sound System TP-Link TL-WN781ND Wireless Card 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel Core i7 3820 @ 4.5Ghz ASUS Rampage IV Formula X79 EVGA GTX 980 Ti Hybrid @ 1450/1900 Corsair Dominator 16gb @ 2.2GHz C9 
Hard DriveHard DriveHard DriveCooling
WD Caviar Blue 1tb 7200RPM WD Caviar Blue 1tb 7200RPM WD Caviar Blue 500gb 7200RPM 120.5 Custom Loop 
OSMonitorKeyboardPower
Windows 10 Pro x64 LG D2343P-BN 3D Monitor @ 70Hz Corsair K70 (MX Brown) Corsair AX Series 850w 
CaseMouseAudio
NZXT Switch 810 Black (Heavily Modded) Logitech G502 Proteus Spectrum Sennheiser HD 598 Cs 
CPUMotherboardGraphicsRAM
AMD FX-6300 @ 4.5Ghz Gigabyte 970A UD3 AMD HD8490 (OEM) @ 1.1Ghz Core/Mem Patriot Viper Xtreme 8gb @1600MHz 8-8-8-24 
Optical DriveCoolingCoolingOS
LiteOn Bluray Player Corsair Hydro Series H100i Zalman 120mm Led Fans x4 Windows 10 Pro x64 
MonitorKeyboardPowerCase
Hitachi 24" 70Hz Monitor Logitech EX110 OCZ ZT 550w Full Modular Zalman Z9 Plus 
MouseAudioOther
DELL Wireless Mouse Logitech 5.1 Sound System TP-Link TL-WN781ND Wireless Card 
  hide details  
Reply
post #5 of 26
Thread Starter 
Quote:
Originally Posted by Grmadness View Post

Hi.
1. Please recheck that the modules are seated properly.
2.Is the system OC'ed? If yes,revert to stock.
3. Revert to an older version of GPU drivers.
4. Clear CMOS.
EDIT.
And check your cabling.

1. checked the seating a few times, all's good
2. Not OCed at all
3. I'll give that a shot
4. Gonna try the CMOS first, and run memtest and p95
Quote:
Originally Posted by PedroC1999 View Post

CLR CMOS, then run Memtest again, if all Ok. Install P95 and run for a few hours, if BSOD report back

I'll do that and report back in a while. Thanks for the help guys, this is just really frustrating
post #6 of 26
I know it can be stressful for it not to wortk, but you will gte there, you can trust me on that.
     
CPUMotherboardGraphicsRAM
Intel Core i7 3820 @ 4.5Ghz ASUS Rampage IV Formula X79 EVGA GTX 980 Ti Hybrid @ 1450/1900 Corsair Dominator 16gb @ 2.2GHz C9 
Hard DriveHard DriveHard DriveCooling
WD Caviar Blue 1tb 7200RPM WD Caviar Blue 1tb 7200RPM WD Caviar Blue 500gb 7200RPM 120.5 Custom Loop 
OSMonitorKeyboardPower
Windows 10 Pro x64 LG D2343P-BN 3D Monitor @ 70Hz Corsair K70 (MX Brown) Corsair AX Series 850w 
CaseMouseAudio
NZXT Switch 810 Black (Heavily Modded) Logitech G502 Proteus Spectrum Sennheiser HD 598 Cs 
CPUMotherboardGraphicsRAM
AMD FX-6300 @ 4.5Ghz Gigabyte 970A UD3 AMD HD8490 (OEM) @ 1.1Ghz Core/Mem Patriot Viper Xtreme 8gb @1600MHz 8-8-8-24 
Optical DriveCoolingCoolingOS
LiteOn Bluray Player Corsair Hydro Series H100i Zalman 120mm Led Fans x4 Windows 10 Pro x64 
MonitorKeyboardPowerCase
Hitachi 24" 70Hz Monitor Logitech EX110 OCZ ZT 550w Full Modular Zalman Z9 Plus 
MouseAudioOther
DELL Wireless Mouse Logitech 5.1 Sound System TP-Link TL-WN781ND Wireless Card 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel Core i7 3820 @ 4.5Ghz ASUS Rampage IV Formula X79 EVGA GTX 980 Ti Hybrid @ 1450/1900 Corsair Dominator 16gb @ 2.2GHz C9 
Hard DriveHard DriveHard DriveCooling
WD Caviar Blue 1tb 7200RPM WD Caviar Blue 1tb 7200RPM WD Caviar Blue 500gb 7200RPM 120.5 Custom Loop 
OSMonitorKeyboardPower
Windows 10 Pro x64 LG D2343P-BN 3D Monitor @ 70Hz Corsair K70 (MX Brown) Corsair AX Series 850w 
CaseMouseAudio
NZXT Switch 810 Black (Heavily Modded) Logitech G502 Proteus Spectrum Sennheiser HD 598 Cs 
CPUMotherboardGraphicsRAM
AMD FX-6300 @ 4.5Ghz Gigabyte 970A UD3 AMD HD8490 (OEM) @ 1.1Ghz Core/Mem Patriot Viper Xtreme 8gb @1600MHz 8-8-8-24 
Optical DriveCoolingCoolingOS
LiteOn Bluray Player Corsair Hydro Series H100i Zalman 120mm Led Fans x4 Windows 10 Pro x64 
MonitorKeyboardPowerCase
Hitachi 24" 70Hz Monitor Logitech EX110 OCZ ZT 550w Full Modular Zalman Z9 Plus 
MouseAudioOther
DELL Wireless Mouse Logitech 5.1 Sound System TP-Link TL-WN781ND Wireless Card 
  hide details  
Reply
post #7 of 26
What is the BIOS version you are using? Mine came with a pretty old version that worked fine but maybe theres a chiccup with your memory or something. Theres a fresh new 1908 BIOS released that im using now and it works well so far so if nothing else helps you could try and update yours. My memory is set to 1.5V so maybe as someone here already adviced you could change yours to that and see if that helps any.
Chunin
(21 items)
 
  
CPUMotherboardGraphicsRAM
Intel Ivy Core i5-3570K  ASUS P8Z77-V  Gigabyte GTX 670  Patriot 
Hard DriveHard DriveHard DriveHard Drive
SAMSUNG HD103SJ SAMSUNG HD204UI (S2H7J1CB113780) ST2000DM001-9YN164 ST31000524AS 
Hard DriveOptical DriveCoolingCooling
ST2000DM001-1CH164 TSSTcorp CDDVDW SE-S084F Zalman 11x Performa 6x Arctic Cooling F12 120mm 
OSMonitorMonitorKeyboard
Windows 7 64bit SP1 Samsung Syncmaster 2232BW Benq GL2450HT Xtrust Classicline 
PowerCaseMouseMouse Pad
Corsair TX Enthusiast 650W SilentiumPC Gladius X80 Razer Deathadder Aquos 2 
Audio
Logitech x-530 
  hide details  
Reply
Chunin
(21 items)
 
  
CPUMotherboardGraphicsRAM
Intel Ivy Core i5-3570K  ASUS P8Z77-V  Gigabyte GTX 670  Patriot 
Hard DriveHard DriveHard DriveHard Drive
SAMSUNG HD103SJ SAMSUNG HD204UI (S2H7J1CB113780) ST2000DM001-9YN164 ST31000524AS 
Hard DriveOptical DriveCoolingCooling
ST2000DM001-1CH164 TSSTcorp CDDVDW SE-S084F Zalman 11x Performa 6x Arctic Cooling F12 120mm 
OSMonitorMonitorKeyboard
Windows 7 64bit SP1 Samsung Syncmaster 2232BW Benq GL2450HT Xtrust Classicline 
PowerCaseMouseMouse Pad
Corsair TX Enthusiast 650W SilentiumPC Gladius X80 Razer Deathadder Aquos 2 
Audio
Logitech x-530 
  hide details  
Reply
post #8 of 26
Try checking with only one module at a time to see if the RAM has issues.
And I am more troubled about the artifacts.
Also check your Hard drives for errors with a program such as Seatools.
And may I ask if you checked for viruses?
Edited by Grmadness - 4/14/13 at 5:39am
   
Frappenstein
(12 items)
 
CPUMotherboardGraphicsRAM
Phenom ii x4 965 BE GA-MA-790FXT-UD5P Sapphire R9 290 Tri-x OC Kingston Value RAM 
RAMHard DriveHard DriveOptical Drive
Kingston Value RAM Seagate Barracuda (Died) WD Caviar Black Sony DVD/RW 
Optical DriveCoolingOSMonitor
Sony DVD/RW Xigmatec Aegir SD128264 Win 7 Home Premium 64 bit LG 2443T 
PowerCase
ThermalTake Toughpower 800 (Non modular) ThermalTake Eureka 
CPUMotherboardGraphicsRAM
Pentium 4 1.7Ghz Northwood Gigabyte GA-8ITX Creative GeForce3 Ti 500 Some generic Samsung 512Mb 
Hard DriveOptical DriveCoolingOS
Hitachi 80 Gb Plextor CD-DVD RW  What was that again? Windows 98 SE  
MonitorKeyboardPowerCase
15'' CRT Broken Yes,it has. Fridge 
MouseMouse PadAudio
In the lab for exeriments  To disect the mouse Audigy 3 
CPUMotherboardGraphicsRAM
5930k ASUS Rampage V Extreme Sapphire R9 290 Ripjaws V 2400MHz  
Hard DriveHard DriveCoolingOS
Intel 750 Series 400GB WD Caviar Black 1 Tb H-100i Win 7 64 bit Ultimate 
PowerCase
Super Flower 1600W Platinum Coolermaster Cosmos2 
  hide details  
Reply
   
Frappenstein
(12 items)
 
CPUMotherboardGraphicsRAM
Phenom ii x4 965 BE GA-MA-790FXT-UD5P Sapphire R9 290 Tri-x OC Kingston Value RAM 
RAMHard DriveHard DriveOptical Drive
Kingston Value RAM Seagate Barracuda (Died) WD Caviar Black Sony DVD/RW 
Optical DriveCoolingOSMonitor
Sony DVD/RW Xigmatec Aegir SD128264 Win 7 Home Premium 64 bit LG 2443T 
PowerCase
ThermalTake Toughpower 800 (Non modular) ThermalTake Eureka 
CPUMotherboardGraphicsRAM
Pentium 4 1.7Ghz Northwood Gigabyte GA-8ITX Creative GeForce3 Ti 500 Some generic Samsung 512Mb 
Hard DriveOptical DriveCoolingOS
Hitachi 80 Gb Plextor CD-DVD RW  What was that again? Windows 98 SE  
MonitorKeyboardPowerCase
15'' CRT Broken Yes,it has. Fridge 
MouseMouse PadAudio
In the lab for exeriments  To disect the mouse Audigy 3 
CPUMotherboardGraphicsRAM
5930k ASUS Rampage V Extreme Sapphire R9 290 Ripjaws V 2400MHz  
Hard DriveHard DriveCoolingOS
Intel 750 Series 400GB WD Caviar Black 1 Tb H-100i Win 7 64 bit Ultimate 
PowerCase
Super Flower 1600W Platinum Coolermaster Cosmos2 
  hide details  
Reply
post #9 of 26
Thread Starter 
Quote:
Originally Posted by Chunin View Post

What is the BIOS version you are using? Mine came with a pretty old version that worked fine but maybe theres a chiccup with your memory or something. Theres a fresh new 1908 BIOS released that im using now and it works well so far so if nothing else helps you could try and update yours. My memory is set to 1.5V so maybe as someone here already adviced you could change yours to that and see if that helps any.

I'll give the new BIOS a shot, must have just missed it when they put it up. Thanks.
Quote:
Originally Posted by Grmadness View Post

Try checking with only one module at a time to see if the RAM has issues.
And I am more troubled about the artifacts.

Would running memtest with only 1 stick at a time be any different than doing both at the same time? the test tests both sticks, right?
post #10 of 26
Quote:
Originally Posted by seven9st surfer View Post


Would running memtest with only 1 stick at a time be any different than doing both at the same time? the test tests both sticks, right?

Yes, if you test both and errors occur, if you have one module installed you are 100% sure that it is the faulty one. Just a time saving measure. And did you check in different sockets as well?
Edited by Grmadness - 4/14/13 at 5:43am
   
Frappenstein
(12 items)
 
CPUMotherboardGraphicsRAM
Phenom ii x4 965 BE GA-MA-790FXT-UD5P Sapphire R9 290 Tri-x OC Kingston Value RAM 
RAMHard DriveHard DriveOptical Drive
Kingston Value RAM Seagate Barracuda (Died) WD Caviar Black Sony DVD/RW 
Optical DriveCoolingOSMonitor
Sony DVD/RW Xigmatec Aegir SD128264 Win 7 Home Premium 64 bit LG 2443T 
PowerCase
ThermalTake Toughpower 800 (Non modular) ThermalTake Eureka 
CPUMotherboardGraphicsRAM
Pentium 4 1.7Ghz Northwood Gigabyte GA-8ITX Creative GeForce3 Ti 500 Some generic Samsung 512Mb 
Hard DriveOptical DriveCoolingOS
Hitachi 80 Gb Plextor CD-DVD RW  What was that again? Windows 98 SE  
MonitorKeyboardPowerCase
15'' CRT Broken Yes,it has. Fridge 
MouseMouse PadAudio
In the lab for exeriments  To disect the mouse Audigy 3 
CPUMotherboardGraphicsRAM
5930k ASUS Rampage V Extreme Sapphire R9 290 Ripjaws V 2400MHz  
Hard DriveHard DriveCoolingOS
Intel 750 Series 400GB WD Caviar Black 1 Tb H-100i Win 7 64 bit Ultimate 
PowerCase
Super Flower 1600W Platinum Coolermaster Cosmos2 
  hide details  
Reply
   
Frappenstein
(12 items)
 
CPUMotherboardGraphicsRAM
Phenom ii x4 965 BE GA-MA-790FXT-UD5P Sapphire R9 290 Tri-x OC Kingston Value RAM 
RAMHard DriveHard DriveOptical Drive
Kingston Value RAM Seagate Barracuda (Died) WD Caviar Black Sony DVD/RW 
Optical DriveCoolingOSMonitor
Sony DVD/RW Xigmatec Aegir SD128264 Win 7 Home Premium 64 bit LG 2443T 
PowerCase
ThermalTake Toughpower 800 (Non modular) ThermalTake Eureka 
CPUMotherboardGraphicsRAM
Pentium 4 1.7Ghz Northwood Gigabyte GA-8ITX Creative GeForce3 Ti 500 Some generic Samsung 512Mb 
Hard DriveOptical DriveCoolingOS
Hitachi 80 Gb Plextor CD-DVD RW  What was that again? Windows 98 SE  
MonitorKeyboardPowerCase
15'' CRT Broken Yes,it has. Fridge 
MouseMouse PadAudio
In the lab for exeriments  To disect the mouse Audigy 3 
CPUMotherboardGraphicsRAM
5930k ASUS Rampage V Extreme Sapphire R9 290 Ripjaws V 2400MHz  
Hard DriveHard DriveCoolingOS
Intel 750 Series 400GB WD Caviar Black 1 Tb H-100i Win 7 64 bit Ultimate 
PowerCase
Super Flower 1600W Platinum Coolermaster Cosmos2 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › new build, constant BSODs, please help