Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Computer not the same no more after trying out windows 8
New Posts  All Forums:Forum Nav:

Computer not the same no more after trying out windows 8

post #1 of 9
Thread Starter 
So longstory short i had a bad ass no lag gaming rig
gtx 560 superclocked 1gb
i5 2500k
m4 crucial 60gb
windows 7 home premium (stock)

so i decided to try out windows 8 and it was horrible the fps, the sound issue, everything about it. so right away i did a clean format / install of windows 7 ultimate with seans guide like I had used before.
My rig as of right now doesn't run the games well anymore. I used to get 100fps all game in sc2 .. not anymore
i have done the following

-updated drivers

-checked inside the computer made sure everything in place

-updated windows 7

-set nvdia settings to > let the 3d application decided

-messed with my uefi settings ( gt frequency : auto ) ( achi enabled )

-disabled nagles algorithm


I have an as asrock h61m-hvs and the next step i will take to resolve the issue above is installing the newest bios or install windows home premium which is what the system came with and hope it's this ultimate that's causing all the lag in my computer. I can't even run League of Legends like i used too.. on sc2 i get lag spikes according to the FPS . I honestly don't think its my network that's the issue so please help. I don't know whats wrong with this system I installed windows 7 ultimate, all my drivers on my m4 ssd and the computer doesn't just run like it did before windows 8.

Please any help would be greatly appreciated. Sorry if i posted this in the wrong forum.
Any information needed i will gladly provide.
post #2 of 9
Try a Secure Erase on the SSD and start over.
post #3 of 9
Thread Starter 
How Do I Safe Erase all of the SSD?

I did a format and deleted all partitions on windows 7 installer ...
post #4 of 9
Seems like you need to copy your files to a external drive and completely wipe your drive. Windows 8 probably messed up your Windows 7 install. Usually installing Windows 8 moves the Windows 7 to Windows.old.
post #5 of 9
Thread Starter 
I deleted all the files on the SSD though through windows 7 disc installer.. I formatted the drive through there and deleted all the partitions...
I feel that the SSD has been wiped already... but I don't know if that's the correct way..

I have no windows.old I did a clean install of windows 7 I didn't do an upgrade or keep the old stuff so its ODD
post #6 of 9
Here Ya go.. GO to this Link do the secure erase and start over fresh.
post #7 of 9
Thread Starter 
Guys I really want to leave the SSD Wipe / Install windows home premium (stock that came with computer) option last. Is there anything else i could possibly do?
I check my bios/uefi everything seems good it has its gt frquency set to auto, ahci mode is on...

Im starting to think it's a problem with my gtx 560 superclocked and not sure i can test it out or check it out if its running at its best. My latency is low in League of Legends but my frames start to drop from 100 to 60 60 in team fights or when i fight..

please any help would be greatly appreciated
post #8 of 9
Thread Starter 
im really starting to think its my card frown.gif
post #9 of 9
Just try what they say man, it seems like you're fast running out of options. Better to give it a go and see what happens, and then look into hardware issues, right?thumb.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Computer not the same no more after trying out windows 8