Overclock.net › Forums › Intel › Intel CPUs › Am I bottlenecked?
New Posts  All Forums:Forum Nav:

Am I bottlenecked?

post #1 of 17
Thread Starter 
I'm currently running...

CPU: Intel(R) Core(TM) i5-2500k CPU @3.30GHz (4 CPUs), overclocked to 4.0GHz

Memory: 8192MB DDR31600

GPU: AMD Radeon HD 7950 (MSI Twin-Frozr) 3GB Dedicated, 4GB Shared total. 384-bit

Mobo: ASRock Z68 Extreme3 Gen3 LGA 1155

I'm not having any problems running most games, but I just wanted to know if you think I could upgrade a part or two to work better together.

Sorry if this is a total noob question! Thanks!
post #2 of 17

I see no bottlenecks here.

 

Although, why not overclock the 2500K to at least 4.5 GHz?

It's a computer!
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveOptical DriveOptical Drive
250 GB Samsung 840 EVO (OS) 3 TB Toshiba P300 (storage) Samsung SH-S243N 24x DVD Burner Samsung SH-S203N 20X DVD Burner 
CoolingOSMonitorKeyboard
Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) Filco Majestouch 104-key Cherry MX Blues w/NKRO 
PowerCaseMouseMouse Pad
Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate Basic, but premium round 
AudioAudio
X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveOptical DriveOptical Drive
250 GB Samsung 840 EVO (OS) 3 TB Toshiba P300 (storage) Samsung SH-S243N 24x DVD Burner Samsung SH-S203N 20X DVD Burner 
CoolingOSMonitorKeyboard
Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) Filco Majestouch 104-key Cherry MX Blues w/NKRO 
PowerCaseMouseMouse Pad
Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate Basic, but premium round 
AudioAudio
X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #3 of 17
Thread Starter 
I'm worried about temps, when I probably don't need to.

I think my load temp is like 55-65 degrees, and thats a rough estimate.

I've never seen more than 65 though.
post #4 of 17
You are not bottleneck at all, you could even have 2 7950 and be completely fine.
Impalla 67
(15 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570k 4.4 Ghz Asus maximus gene 5 msi 7970 3gb  G.skillz 2x2x2x2 GB DDR3 1600mhz 
Hard DriveHard DriveCoolingOS
2 tb red x 3 samsung pro 840 128gb ETD-T60-VD  7 64-Bit 
MonitorKeyboardPowerCase
viewsonic vx2268wm 120hz loeopold cherry mx blue corsair ax860i platinum fractal core 1000 
MouseMouse Pad
g400 logitech qck + 
  hide details  
Reply
Impalla 67
(15 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570k 4.4 Ghz Asus maximus gene 5 msi 7970 3gb  G.skillz 2x2x2x2 GB DDR3 1600mhz 
Hard DriveHard DriveCoolingOS
2 tb red x 3 samsung pro 840 128gb ETD-T60-VD  7 64-Bit 
MonitorKeyboardPowerCase
viewsonic vx2268wm 120hz loeopold cherry mx blue corsair ax860i platinum fractal core 1000 
MouseMouse Pad
g400 logitech qck + 
  hide details  
Reply
post #5 of 17
Quote:
Originally Posted by Viisas View Post

I'm worried about temps, when I probably don't need to.

I think my load temp is like 55-65 degrees, and thats a rough estimate.

I've never seen more than 65 though.

 

Not to get too far off-topic, but what is your CPU cooling?

 

Also, what does CPU-Z say your core voltage is when you run Prime95?

It's a computer!
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveOptical DriveOptical Drive
250 GB Samsung 840 EVO (OS) 3 TB Toshiba P300 (storage) Samsung SH-S243N 24x DVD Burner Samsung SH-S203N 20X DVD Burner 
CoolingOSMonitorKeyboard
Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) Filco Majestouch 104-key Cherry MX Blues w/NKRO 
PowerCaseMouseMouse Pad
Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate Basic, but premium round 
AudioAudio
X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveOptical DriveOptical Drive
250 GB Samsung 840 EVO (OS) 3 TB Toshiba P300 (storage) Samsung SH-S243N 24x DVD Burner Samsung SH-S203N 20X DVD Burner 
CoolingOSMonitorKeyboard
Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) Filco Majestouch 104-key Cherry MX Blues w/NKRO 
PowerCaseMouseMouse Pad
Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate Basic, but premium round 
AudioAudio
X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #6 of 17
Thread Starter 
Not sure, the last time I ran Prime95 I bluescreened. Happens like half the time for some reason...

My cooling is a COOLER MASTER Hyper 212 Plus with 2 120mm fans on it.
post #7 of 17
Quote:
Originally Posted by Viisas View Post

Not sure, the last time I ran Prime95 I bluescreened. Happens like half the time for some reason...

My cooling is a COOLER MASTER Hyper 212 Plus with 2 120mm fans on it.

Bump the voltage
post #8 of 17
Quote:
Originally Posted by Viisas View Post

Not sure, the last time I ran Prime95 I bluescreened. Happens like half the time for some reason...

 

Oh no. This means that your system is very unstable right now.

 

What do you have your core voltage set to in the BIOS?

 

 

Quote:
Originally Posted by Viisas View Post

My cooling is a COOLER MASTER Hyper 212 Plus with 2 120mm fans on it.


I was asking because your load temps are very high for only 4.0 GHz. When you applied the thermal paste, did you fill in the gaps between the exposed heatpipes first before applying thermal paste as normal?

It's a computer!
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveOptical DriveOptical Drive
250 GB Samsung 840 EVO (OS) 3 TB Toshiba P300 (storage) Samsung SH-S243N 24x DVD Burner Samsung SH-S203N 20X DVD Burner 
CoolingOSMonitorKeyboard
Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) Filco Majestouch 104-key Cherry MX Blues w/NKRO 
PowerCaseMouseMouse Pad
Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate Basic, but premium round 
AudioAudio
X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveOptical DriveOptical Drive
250 GB Samsung 840 EVO (OS) 3 TB Toshiba P300 (storage) Samsung SH-S243N 24x DVD Burner Samsung SH-S203N 20X DVD Burner 
CoolingOSMonitorKeyboard
Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) Filco Majestouch 104-key Cherry MX Blues w/NKRO 
PowerCaseMouseMouse Pad
Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate Basic, but premium round 
AudioAudio
X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #9 of 17
Your temp seem ok but the bluescreen is most likely due to the fact that your vcore is slightly too low.
Next time you get the bluescreen take the code not completely and check it on google.

99% sure its your vcore.
Impalla 67
(15 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570k 4.4 Ghz Asus maximus gene 5 msi 7970 3gb  G.skillz 2x2x2x2 GB DDR3 1600mhz 
Hard DriveHard DriveCoolingOS
2 tb red x 3 samsung pro 840 128gb ETD-T60-VD  7 64-Bit 
MonitorKeyboardPowerCase
viewsonic vx2268wm 120hz loeopold cherry mx blue corsair ax860i platinum fractal core 1000 
MouseMouse Pad
g400 logitech qck + 
  hide details  
Reply
Impalla 67
(15 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570k 4.4 Ghz Asus maximus gene 5 msi 7970 3gb  G.skillz 2x2x2x2 GB DDR3 1600mhz 
Hard DriveHard DriveCoolingOS
2 tb red x 3 samsung pro 840 128gb ETD-T60-VD  7 64-Bit 
MonitorKeyboardPowerCase
viewsonic vx2268wm 120hz loeopold cherry mx blue corsair ax860i platinum fractal core 1000 
MouseMouse Pad
g400 logitech qck + 
  hide details  
Reply
post #10 of 17
Thread Starter 
I don't ever bluescreen at random, only when I run Prime95.

My heatsink doesn't have pipes on the bottom, its flat bottom. The pipes were shaved off onto a flat surface by design, probably for better heat dissipation.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Am I bottlenecked?